TESCS Item Index

Downloadable Version: 7/17/03

Compiled by Srikandi

The TESCS Item Index is intended to help modders find the item they want among the many tabs of the TES Construction Set. The goal is to collect the many objects of Morrowind, Tribunal and Bloodmoon into annotated lists of items which are functionally related. This edition focuses on the Static editor tab and related items: Misc Item, Activator, Container, Door, Light. The other tabs are relatively self-explanatory.

This is the first edition of the downloadable version, in Windows HTML Help file format (.chm). (Due to bandwidth constraints, the Index will no longer be available live on the web.) This format has several advantages. First, there are multiple ways of organizing the information: you can now search the Index by table of contents, keyword index, and full text search. Since this is a compressed format and can be viewed offline, it will also be more friendly to those with slow or erratic Internet connections.

The Index is not yet quite complete; there will be a major update in a week or so, and probably continuing minor updates after that, so check back regularly to be sure you have a current version!

If you find errors, omissions, typos etc, please contact me.

  • Email
  • Website

Special thanks to Jeren S., Klinn, Sir Galahad, and The other Felix for invaluable contributions.

Updated July 27, 2003


Imperial Architecture

Imperial Architecture

This list contributed by Jeren. I've added headings and rearranged a bit.

Exteriors
• Governor's Mansion
• Towers
• Walls
• Additions
• Bridge & Dock
• Platforms & Foundations

Interiors
• Large Rooms
• Small Rooms
• Stairs
• Trim
Doors & Jambs
• Hidden Door
Exteriors
Governor's Mansion
ex_imp_govmansion_donjon | Static | huge building of brick and white stone
ex_imp_govmansion_gate | Static | huge double-towered gateway of brick and white stone
ex_imp_govmansion_wing | Static | tall tower wing of brick and white stone
ex_imp_govman_stair | Static | curved wide stairway with upper platform
ex_imp_gov_arrowlit | Static | triangular white stone arrowslit (misspelled)
Towers
Keep
ex_imp_keep_01 | Static | huge square keep with upper battlements
ex_imp_keep_02 | Static | huge square keep with roof
Large Square Tower
ex_imp_towerb_base_01 | Static | 4 stone framing pillars (wide)
ex_imp_towerb_cons_01 | Static | square platform of incomplete construction
ex_imp_towerb_cons_02 | Static | 2nd variety of square platform of incomplete construction
ex_imp_towerb_dark_01 | Static | lower 4-sided keep segment
ex_imp_towerb_light_01 | Static | upper 4-sided keep segment
ex_imp_towerb_med_01 | Static | middle 4-sided keep segment
ex_imp_towerb_roof_pitch | Static | steep keep roof segment
ex_imp_towerb_top_01 | Static | open battlement keep roof segment
Small Square Tower
ex_imp_towers_base_01 | Static | 4 stone framing pillars (narrow)
ex_imp_towers_dark_01 | Static | lower 4-sided tower segment
ex_imp_towers_light_01 | Static | upper 4-sided tower segment
ex_imp_towers_med_01 | Static | middle 4-sided tower segment
ex_imp_towers_top_01 | Static | open battlement tower roof segment
Round Tower
ex_imp_guardtower_01 | Static | round watch-tower with upper platform
ex_imp_guardtower_02 | Static | taller round guard-tower with roof
Walls
ex_imp_wall_01 | Static | Imperial wall mid-section (no gate)
ex_emp_tower_01 | Static | Long wall section with tower and gate (note spelling)
ex_imp_wall_arch_01 | Static | Imperial wall mid-section (with gate)
ex_imp_wall_corner_01 | Static | Imperial wall outer-corner section
ex_imp_wall_corner_02 | Static | Imperial wall inner-corner section
ex_imp_wall_stairs_01 | Static | Imperial wall 1-floor stairway (left-oriented)
ex_imp_wall_stairs_02 | Static | Imperial wall 1-floor stairway (right-oriented)
ex_imp_wall_stairs_03 | Static | Imperial wall 2-floor stairway (right-oriented)
ex_imp_wall_stairs_04 | Static | Imperial wall 2-floor stairway (left-oriented)
ex_imp_wall_tower_01 | Static | Imperial wall outer battlement tower
ex_imp_wallent_01 | Static | flat wall platform
Additions
ex_imp_arrowslit_01 | Static | large rounded arrowslit
ex_imp_dragonstatue | Static | large statue of dragon coiled around plinth
Bridge & Dock
ex_imp_bridge_01 | Static | tall bridge (with underpath)
ex_imp_bridge_02 | Static | bridge stairway section (no underpath)
ex_imp_dock_01 | Static | tall dock section (with underpath)
ex_imp_dock_02 | Static | dock stairway section (no underpath)
ex_imp_mooring_01 | Static | small brick mooring with iron cleat-ring
Platforms & Foundations
ex_imp_foundation_01 | Static | massive cement foundation block (closed top)
ex_imp_foundation_02 | Static | massive cement foundation block (open top)
ex_imp_plaza | Static | gigantic square foundation with steps and platform
ex_imp_plat_01 | Static | huge square platform
Interiors
Large Rooms
in_impbig_4way_01 | Static | large imperial room (tile to make colonnaded hall)
in_impbig_wall_01 | Static | large wall to enclose [in_impbig_4way_01]
in_impbig_blend_01 | Static | doorjamb for [in_impbig_4way_01]
Small Rooms
Halls & pillared rooms
in_impsmall_3way_01 | Static | 3-way hallway with 1 complete wall and 2 corner pillars
in_impsmall_4way_01 | Static | 4-way hallway with 4 corner pillars
in_impsmall_corner_01 | Static | 2-way hallway with 2 complete corner walls and 1 corner pillar
in_impsmall_endcap_01 | Static | dead-end hallway (3 complete walls)
in_impsmall_hall_01 | Static | 2-way hallway with 2 complete walls
in_impsmall_hall_02 | Static | 2-way hallway with 2 complete smooth walls
in_impsmall_hall_03 | Static | 2-way hallway half as long as [in_impsmall_hall_02]
Unpillared rooms
in_impsmall_r_3way_01 | Static | 3-way room static with 1 complete wall (no corner pillars)
in_impsmall_r_center_01 | Static | 4-way room static with no walls or corner pillars.
in_impsmall_r_corner_01 | Static | 2-way room static with corner walls and no corner pillars.
in_impsmall_r_corner_02 | Static | 4-way room static with no walls and 1 corner pillar.
in_impsmall_r_corner_03 | Static | same as [in_impsmall_r_corner_02]
in_impsmall_r_entr_01 | Static | 4-way room static with no walls and 2 corner pillars
in_impsmall_r_entr_02 | Static | 3-way room static with 1 wall and 1 corner pillar
in_impsmall_r_entr_03 | Static | same as [in_impsmall_r_entr_02] with pillar on other corner
in_impsmall_wall_01 | Static | small smooth wall (1-sided)
Stairs
in_impsmall_spiral_01 | Static | round spiral stairway (central section)
in_impsmall_spiral_bot_01 | Static | lower section to cap off spiral stairway
in_impsmall_spiral_end_01 | Static | upper section to cap off spiral stairway
in_impsmall_stairs_01 | Static | straight hall stairway
Trim
in_impsmall_r_pillar_01 | Static | stone pillar
in_impsmall_shutter_01 | Static | decorative open window shutter (not a window)
in_imp_fireplace_grand | Static | ornate white fireplace
furn_imp_altar | Static | Imperial Cult stone altar with rug cover
furn_imp_metalring | Static | metal ring on a wooden block
furn_imp_stoneblock | Static | single stone block
Doors & Jambs
ex_imp_kdoorframe_01 | Static | wide rounded stone doorway with brick steps
ex_imp_loaddoor_03 | Door | 1-sided wooden door: tall, for use with [ex_imp_kdoorframe_01]
ex_imp_wallent_02 | Static | narrow rounded stone doorframe
in_impsmall_doorjam_01 | Static | single-wide doorway for use with rounded imperial doors.
ex_imp_loaddoor_02 | Door | 1-sided wooden door: standard size for most Imperial doorjambs
ex_emp_tower_01_a | Door | Same as [ex_imp_loaddoor_02]
in_impsmall_door_01 | Door | 2-sided wooden door: standard size for most Imperial doorjambs
in_impsmall_loaddoor_01 | Door | 2-sided wooden arched door, same as [in_impsmall_door_01]
in_impsmall_door_01_shrine | Door | same as [in_impsmall_door_01], specially labeled for shrines
in_impsmall_door_jail_01 | Door | 2-sided cell door, barred, for use with most Imperial doorjambs
In_impsmall_door_jail_01_static | Static | static cell door for decoration
ex_emp_tower_01_b | Door | One-sided trapdoor top
in_impsmall_trapdoor_01a | Door | lower trapdoor with ladder, for battlements
Hidden Door
These pieces are used in the hidden door leading to a cave in Ebonheart.
in_impsmall_dj_cave_01 | Static | doorjamb to connect with large cavern mouths (2-sided, narrow on "Imperial" side, wide on cave side)
in_impsmall_dj_hidden_01 | Static | for use with [In_impsmall_d_hidden_01]
In_impsmall_d_hidden_01 | Door | 2-sided hidden door: brick, for use with [in_impsmall_dj_hidden_01]
ex_imp_loaddoor_01 | Door | 1-sided wooden door: shortened, for use with [in_impsmall_dj_cave_01]
in_impsmall_d_cave_01 | Door | 2-sided wooden arched door: shortened, for use with [in_impsmall_dj_cave_01]

Updated July 26, 2003


Common Architecture

Common & Nord Architecture

Thse are the styles found in towns like Caldera, Pelagiad, & Dagon Fel. Common and Nord are similar and easily mixed; Nord elements are in genebral somewhat cruder.

Many window styles, and five different interior tilesets! Consider using a "stone" basement, a "plain" first floor, and a "rich gabled" second floor...

Exteriors
• Buildings
• Windows
• Additions
1-piece Interiors
Plain Interior Tiles
• Flat Ceilings
• Gabled
Rich Interior Tiles
• Flat Ceilings
• Gabled
Stone Interiors
Doors & Jambs
Exteriors
Common Buildings
ex_common_building_01 | Static | 3 stories, L-shape, brick bottom, half-timbered top with leaded windows, shingled roof.
ex_common_building_02 | Static | 2 stories, gray rounded stone bottom, half-timbered top, door in 2nd floor.
ex_common_building_03 | Static | 3 stories, multi-colored rounded stone bottom, half-timbered top, shingles.
ex_common_house_tall_01 | Static | 3 stories, gray stone bottom, plaster middle, half-timbered top, thatch roof.
ex_common_house_tall_02 | Static | 3 stories, gray stone bottom, plaster middle, half-timbered top, overhanging top, thatch roof with wide overhang.
ex_common_tavern_01 | Static | 3 stories, wide, brick bottom, half-timbered top, shingle roof, inset entrance
ex_common_tower_thatch | Static | Round tower, gray stone, plaster, thatch, pointy roof
ex_common_lighthouse | Static | Lighthouse: 3-story structure with outside ramp, covered platform on top
ex_common_house_addon | Static | Two-story extension, stone bottom, plaster top, round thatched roof
ex_common_skywalk_01 | Static | Upper-story tunnel connecting two buildings. Plaster sides, thatch roof
Nord Buildings
These buildings come with one-piece single-story interiors, but they can be used with tilesets too. They're stone or stone and plaster, with thatched roofs. They're tall enough to be used as one- or two-story buildings.
ex_nord_house_01 | Static | Drystone walls, thatch roof
ex_nord_house_02 | Static | Drystone walls, thatch roof, wing
ex_nord_house_03 | Static | Drystone bottom, plaster top
ex_nord_house_04 | Static | Drystone bottom, plaster top, doorframe
ex_nord_house_05 | Static | Drystone bottom, plaster top, window gables, doorframe
ex_nord_houseshed_01 | Static | Drystone and plaster extension
Windows
ex_common_dormer_round | Static | Small round thatched dormer with window
ex_common_dormer_square | Static | Rectangular half-timbered thatched dormer with window
ex_common_window_01 | Static | Bay window, wood, three leaded sashes
ex_common_window_02 | Static | Bay window, wood, two leaded sashes
ex_common_window_03 | Static | Bay window, wood & paster, one leaded sash
ex_nord_win_01 | Static | Irregular stone windowframe with closed wood shutters
ex_nord_win_02 | Static | Rectangular stone windowframe with closed wood shutters
in_com_wincover_01 | Static | Closed shuttered square window (or cabinet!)
in_com_wincover_01 | Static | Diamond-paned window with top-hinged shutter
Additions
ex_common_chimney_tall | Static | Very tall stone chimney (~1200)
ex_c_chimney_tall_02 | Static | Shorter stone chimney (~500)
ex_nord_chimney_01 | Static | Short stone chiimney (put on roof)
ex_common_balcony_01 | Static | Half-timbered dormer with round thatched top, doorframe, balcony, flagpole
ex_common_awning_wood_01 | Static | Shingled awning
ex_common_trellis | Static | Wooden frame with lattice top
furn_well00 | Static | Drystone well with wood cover and rusty metal pump
ex_nord_well_01 | Static | Stone well with thatch roof
ex_nord_well_01a | Static | Same as [ex_nord_well_01]?
ex_nord_doorrocks_01 | Static | Pinkish stone blocks arranged in a semicircle to put in front of a door
ex_nord_rock_01 | Static | Group of three pinkish rocks
ex_nord_rock_01 | Static | Group of two pinkish rocks
One-piece Interiors
Common
in_common_tower_thatch | Static | Round tower interior, for [ex_common_tower_thatch]; clockwise stairs, one bottom entrance.
in_common_tower_thatch2 | Static | Round tower interior, for [ex_common_tower_thatch]; clockwise stairs, bottom and top entrance.
in_common_tower_thatch3 | Static | Round tower interior, for [ex_common_tower_thatch]; counter-clockwise stairs, bottom & top entrance.
in_common_lighthouse | Static | Lighthouse interior, for [in_common_lighthouse]
Nord
in_nord_house_01 | Static | Interior for [ex_nord_house_01]
in_nord_house_02 | Static | Interior for [ex_nord_house_02]
in_nord_house_03 | Static | Interior for [ex_nord_house_03]
in_nord_house_04 | Static | Interior for [ex_nord_house_04]
in_nord_house_05 | Static | Interior for [ex_nord_house_05]
Plain Interior Tiles
Stained plaster walls, wood trim
in_c_wall_plain | Static | One-sided wall
Flat Ceilings
Halls & columned rooms
in_c_plain_3way | Static | 3-way intersection: One wall, two columns
in_c_plain_4way | Static | 4-way intersection: No walls, 4 columns
in_c_plain_corner | Static | Corner: Two adjacent walls, one column
in_c_plain_hall | Static | Hall: Two opposite walls
in_c_skywalk | Static | Hall with plank floor: interior for [ex_common_skywalk_01]
in_c_plain_endcap | Static | Three adjacent walls (dead end)
Room corners
in_c_plain_room_corner | Static | Corner with no window
in_common_room_corner | Static | Same as [in_c_plain_room_corner]
in_c_plain_r_cwin_bay_01 | Static | Corner with leaded bay window in right wall
in_c_plain_room_cwin_01 | Static | Same as [in_c_plain_r_cwin_bay_01] except lighter window canopy
in_c_plain_r_cwin_bay_02 | Static | Corner with leaded bay window in left wall
in_c_plain_room_cwin_02 | Static | Same as [in_c_plain_r_cwin_bay_02] except lighter window canopy
in_c_plain_r_cwin_tri_01 | Static | Corner with leaded pointed window in right wall
in_c_plain_r_cwin_tri_02 | Static | Corner with leaded pointed window in left wall
in_c_plain_r_cwin_rec_01 | Static | Corner with leaded rectangular window in right wall
in_c_plain_r_cwin_rec_02 | Static | Corner with leaded rectangular window in left wall
in_c_plain_r_cwin_rec_03 | Static | Corner with leaded rectangular window in both walls; floorboards parallel to left wall
in_c_plain_r_cwin_rec_04 | Static | Corner with leaded rectangular window in left wall; floorboards parallel to right wall
Room sides
in_c_plain_room_side | Static | Side
in_c_plain_r_swin_bay_01 | Static | Side with bay window
in_c_plain_room_swin_01 | Static | Same as [in_c_plain_r_swin_bay_01] except darker window canopy
in_c_plain_r_swin_rec_01 | Static | Side with rectangular window
in_c_plain_r_swin_tri_01 | Static | Side with pointed window
in_c_plain_room_entry | Static | Side with opening for doorjamb
Room centers
in_c_plain_room_center | Static | Center
in_c_pillar_stone | Static | Stone pillar with wood struts
Stairs
in_c_connect_stair_short | Static | Short shallow stairway (one floor)
in_c_plain_stair_short | Static | Same as [in_c_connect_stair_short]
in_c_stair_plain_tall_01 | Static | Steep stairway, upstairs opening on left
in_c_stair_plain_tall_02 | Static | Steep stairway, upstairs opening on right
Gabled Plain Interiors
Thatched gabled roof with cross-beams
Rooms
in_c_thatch_room_pcorner | Static | Corner, two ceiling sides sloped
in_c_thatch_room_pcorner2 | Static | Corner, two ceiling sides sloped, UNTEXTURED!
in_c_thatch_room_pendside | Static | Corner, one ceiling side sloped
in_c_thatch_room_pside | Static | Side
in_c_thatch_room_pentry | Static | Side with opening for doorjamb
in_c_thatch_room_pcenter | Static | Center
Stairs
in_c_stair_thatch_tall_01 | Static | Steep stairway, upstairs opening on left
in_c_stair_thatch_tall_02 | Static | Steep stairway, upstairs opening on right
Rich Interior Tiles
Carved wood paneled walls
in_c_wall_rich | Static | One-sided wall
Flat Ceilings
Room corners
in_c_rich_room_corner | Static | Corner with no window
in_c_rich_r_cwin_bay_01 | Static | Corner with leaded bay window in right wall
in_c_rich_r_cwin_bay_02 | Static | Corner with leaded bay window in left wall
in_c_rich_r_cwin_tri_01 | Static | Corner with leaded pointed window in right wall
in_c_rich_r_cwin_tri_02 | Static | Corner with leaded pointed window in left wall
in_c_rich_r_cwin_rec_01 | Static | Corner with leaded rectangular window in right wall
in_c_rich_r_cwin_rec_02 | Static | Corner with leaded rectangular window in left wall
in_c_rich_r_cwin_rec_03 | Static | Corner with leaded rectangular window in both walls; floorboards parallel to left wall
in_c_rich_r_cwin_rec_04 | Static | Corner with leaded rectangular window in left wall; floorboards parallel to right wall
Room sides
in_c_rich_room_side | Static | Side with no windows
in_c_rich_r_swin_bay_01 | Static | Side with bay window
in_c_rich_r_swin_rec_01 | Static | Side with rectangular window
in_c_rich_r_swin_tri_01 | Static | Side with pointed window
in_c_rich_room_entry | Static | Side with opening for doorjamb
Room centers
in_c_rich_room_center | Static | Center
in_c_pillar_wood | Static | Carved wood pillar
Stairs
in_c_stair_rich_tall_01 | Static | Steep stairway, plain bottom, paneled top, upstairs opening on left
in_c_stair_rich_tall_02 | Static | Steep stairway, plain bottom, paneled top, upstairs opening on right
Gabled Rich Interiors
Carved gabled ceiling with cross-beams
Room corners
in_c_rich_room_pcorner | Static | Corner, two ceiling sides sloped, floorboards parallel to right side
in_c_rich_room_pcorner2 | Static | Corner, two ceiling sides sloped, floorboards parallel to left side
in_c_rich_room_pendside | Static | Corner, left ceiling side sloped
in_c_rich_room_pendside2 | Static | Corner, right ceiling side sloped
in_c_rich_rp_cwin_bay_01 | Static | Corner, two ceiling sides sloped, bay window on right side
in_c_rich_rp_cwin_bay_02 | Static | Corner, two ceiling sides sloped, bay window on left side
in_c_rich_rp_cwin_bay_03 | Static | Corner, left ceiling side sloped, bay window on right side
in_c_rich_rp_cwin_bay_04 | Static | Corner, right ceiling side sloped, bay window on left side
Room sides
in_c_rich_room_pside | Static | Side
in_c_rich_room_pentry | Static | Side with opening for doorjamb
Room centers
in_c_rich_room_pcenter | Static | Center
in_c_pillar_wood_tall | Static | Carved wood pillar with two sets of struts (for beams)
Stairs
in_c_stair_rich_pend_01 | Static | Steep stairway, "plain" bottom, "rich" top, right ceiling sloped, upstairs opening on left
in_c_stair_rich_pend_02 | Static | Steep stairway, "plain" bottom, "rich" top, right ceiling sloped, upstairs opening on right
in_c_stairs_rich_ptall_01 | Static | Steep stairway, "plain" bottom, "rich" top, both ceiling sides sloped, upstairs opening on left
in_c_stairs_rich_ptall_02 | Static | Steep stairway, "plain" bottom, "rich" top, both ceiling sides sloped, upstairs opening on right
Stone Interiors
Plaster walls, flagstone floors, stone pillars. For basements -- no window pieces.
Halls & columned rooms
in_c_stone_3way | Static | 3-way intersection: One wall, two columns
in_c_stone_4way | Static | 4-way intersection: No walls, 4 columns
in_c_stone_corner | Static | Corner: Two adjacent walls, one column
in_c_stone_hall_small | Static | Hall: Two opposite walls
in_c_stone_endcap | Static | Three adjacent walls (dead end)
in_c_stone_stair_short | Static | Shallow stair
Rooms
in_c_stone_room_corner | Static | Corner
in_c_stone_room_center | Static | Center
in_c_stone_room_side | Static | Side
in_c_stone_room_entry | Static | Side with opening for doorjamb
Doors & Jambs
Rectangular
Jambs
ex_common_entrance_01 | Static | Doorframe, wood and stone sides, brick stoop
ex_nord_doorf_01 | Static | Plain aged wood frame with rock doorstep
ex_common_entrance_02 | Static | Same as above without the stone
ex_com_dframe_lthus | Static | Lighthouse doorframe: plain, rectangular, bleached wood (use with [Ex_De_Shack_Door])
in_c_djamb_plain_square | Static | Two-sided rectangular doorjamb in wall, wood trim in plaster
in_c_djamb_stone_square | Static | Two-sided rectangular doorjamb in wall, stone trim in plaster
in_c_doorframe_01 | Static | One-sided rectangular carved wood doorframe (put on a wall with a load door)
in_nord_doorf_01 | Static | Plain aged wood frame
in_nord_doorf_02 | Static | Plain new wood frame
Doors
in_c_door_wood_square | Door | Two-sided carved wood rectangular door
ex_common_door_01 | Door | One-sided wide metal door
ex_common_door_balcony | Door | One-sided narrow wood door
ex_nord_door_01 | Door | One-sided aged wood door
Arched
Jambs
in_c_djamb_plain_arched | Static | Two-sided round-topped doorjamb in wall, wood trim in plaster
in_c_djamb_stone_arched | Static | Two-sided round-topped doorjamb in wall, stone trim in plaster
in_c_djamb_rich_arched | Static | Two-sided round-topped doorjamb in wall, wood paneled
in_c_djamb_rp_arched | Static | Two-sided doorjamb in wall, "plain" (plaster) on one side, "rich" (paneled) on the other
Doors
in_c_door_arched | Door | Two-sided reddish wood round-topped door
ex_nord_door_02 | Door | One-sided arched aged wood door
Trapdoor
in_com_trapbottom_01 | Door | Ladder leading to trapdoor, bottom part
in_com_traptop_01 | Door | Top of a trapdoor
in_nord_ladder_01 | Static | Ladder leading to trapdoor, bottom part (static)
Additions
in_nord_fireplace_01 | Static | drystone fireplace with rectangular opening and stone mantle
in_c_railing_01 | Static | Two-rail railing
in_nord_ladder_02 | Static | Sloped ladder
in_nord_rafterboards_01 | Static | Three bleached boards that go across rafters; for storing valuables
furn_com_lantern_hook | Static | Wall-mounted lantern hook; larger, dull metal
furn_com_lantern_hook_02 | Static | Wall-mounted lantern hook; smaller, brassy metal


Hlaalu Architecture

Hlaalu Archtecture

List contributed by Jeren.

Note that there is an additional series of pieces on the Activator tab and the Doors tab that are associated with the Hlaalu player stronghold. These pieces all have scripts attached which makes them appear at the proper time in the game. As far as I know, all these pieces are duplicates of regular static pieces, so they should be avoided.

 City
• Street Stairs
• Bridge
• Canal Wall
• City Wall
Exteriors
• Buildings
• Exterior Additions
• Guard Towers
Interiors
• Rooms
• Halls
• Additions
Doors & Jambs
City
Street Stairs
ex_hlaalu_steps_04 | Static | wide stairway (long)
ex_hlaalu_steps_05 | Static | wide stairway (very long)
ex_hlaalu_steps_06 | Static | wide stairway (cornered, left-oriented)
ex_hlaalu_steps_07 | Static | wide stairway (cornered, right-oriented)
Bridge
ex_hlaalu_bridge_01 | Static | flat bridge walkway (with underpath)
ex_hlaalu_bridge_04 | Static | flat bridge walkway (with underpath and stairs)
ex_hlaalu_bridge_06 | Static | bridge stairway (right oriented)
ex_hlaalu_bridge_07 | Static | flat bridge walkway (with underpath and foundation)
Canal Wall
ex_hlaalu_canal_01 | Static | tall 3-sided foundation wall section
ex_hlaalu_canal_02 | Static | slightly curved foundation wall section
ex_hlaalu_canal_03 | Static | slightly curved foundation wall section (angled orientation)
ex_hlaalu_canal_04 | Static | thin, slightly curved foundation wall section
ex_hlaalu_canal_05 | Static | thin, slightly curved foundation wall section (opposite orientation)
ex_hlaalu_canal_06 | Static | curved foundation wall section
ex_hlaalu_canal_07 | Static | curved foundation wall section (opposite orientation)
ex_hlaalu_canal_08 | Static | very curved foundation wall section
ex_hlaalu_canal_09 | Static | very curved foundation wall section (opposite orientation)
ex_hlaalu_canal_10 | Static | long, very curved foundation wall section
ex_hlaalu_canal_11 | Static | long, very curved foundation wall section (opposite orientation)
ex_hlaalu_canal_12 | Static | foundation wall endcap (right-oriented)
ex_hlaalu_canal_13 | Static | foundation wall endcap (left-oriented)
ex_hlaalu_steps_03 | Static | wide stairway
City Wall
ex_hlaalu_striderport_01 | Static | wall stairway section (Silt-Strider ramp)
ex_hlaalu_wall_01 | Static | narrow wall section (no underpath)
ex_hlaalu_wall_02 | Static | thin, narrow wall section (no underpath)
ex_hlaalu_wall_curve_01 | Static | long, narrow wall corner (no underpath)
ex_hlaalu_wall_end_01 | Static | narrow wall endcap
ex_hlaalu_wall_gate_01 | Static | narrow wall section (with underpath)
ex_hlaalu_wall_gate_02 | Static | long, narrow wall section (with underpath)
ex_hlaalu_wall_gate_03 | Static | long and arched narrow wall section (with wide underpath)
ex_hlaalu_wall_up_01 | Static | rising narrow wall ramp section (upwards-oriented)
ex_hlaalu_wall_up_02 | Static | long, rising narrow wall ramp section (upwards-oriented)
Exteriors
Buildings
3-story
ex_hlaalu_b_24 | Static | huge 3-entrance manor (3-story)
ex_hlaalu_b_01 | Static | large 3-entrance manor (3-story with tower)
2-story
ex_hlaalu_b_06 | Static | medium 2-entrance manor (2-story)
ex_hlaalu_b_12 | Static | medium 1-entrance manor (2-story)
ex_hlaalu_b_21 | Static | wide 3-entrance abode (2-story, with balcony, requires stairs)
ex_hlaalu_b_11 | Static | 3-entrance abode (2-story, requires stairs)
ex_hlaalu_b_02 | Static | 2-entrance abode (2-story)
ex_hlaalu_b_07 | Static | 2-entrance abode (2-story)
ex_hlaalu_b_17 | Static | wide 2-entrance abode (2-story)
ex_hlaalu_b_22 | Static | wide 2-entrance abode (2-story)
ex_hlaalu_b_09 | Static | 2-entrance abode (2-story, with balcony)
ex_hlaalu_b_10 | Static | 2-entrance abode (2-story, with balcony)
ex_hlaalu_b_16 | Static | 2-entrance abode (2-story, requires stairs)
ex_hlaalu_b_18 | Static | long 2-entrance abode (2-story, with stairs to roof)
ex_hlaalu_b_20 | Static | 2-entrance abode (2-story, requires stairs)
ex_hlaalu_b_14 | Static | small 2-entrance abode (2-story, with balcony)
ex_hlaalu_b_25 | Static | small 2-entrance abode (2-story, requires stairs)
ex_hlaalu_b_26 | Static | wide 2-entrance angled abode (2-story, requires stairs)
ex_hlaalu_b_27 | Static | wide 2-entrance angled abode (2-story, requires stairs)
ex_hlaalu_b_08 | Static | 1-entrance abode (2-story, no stairs)
1-story
ex_hlaalu_b_03 | Static | 1-entrance abode (1-story with stairs to roof)
ex_hlaalu_b_04 | Static | 1-entrance abode (1-story with stairs to roof)
ex_hlaalu_b_05 | Static | 1-entrance abode (1-story, no stairs)
ex_hlaalu_b_28 | Static | small 1-entrance abode (1-story)
ex_hlaalu_b_23 | Static | 1-entrance shop
Exterior Additions
ex_hlaalu_dsteps_01 | Static | tall doorway stairs
ex_hlaalu_dsteps_03 | Static | short doorway steps
ex_hlaalu_fb_01 | Static | wall arch (with underpath)
ex_hlaalu_bal_01 | Static | stairway balcony (left-oriented)
ex_hlaalu_bal_02 | Static | stairway balcony (right-oriented)
ex_hlaalu_buttress_03 | Static | decorative reinforcement trimming (1-sided)
ex_hlaalu_buttress_04 | Static | decorative reinforcement trimming (2-sided)
ex_hlaalu_buttress_05 | Static | slightly shorter than [ex_hlaalu_buttress_03]
ex_hlaalu_win_01 | Static | domed Hlaalu window
ex_hlaalu_pole_01 | Static | short decorative wooden pole (horizontal)
ex_hlaalu_pole_02 | Static | tall decorative wooden pole (vertical)
Guard towers
ex_hlaalu_b_13 | Static | Hlaalu guard tower (right-oriented stairway)
ex_hlaalu_b_15 | Static | Hlaalu guard tower (left-oriented stairway)
Interiors
Rooms
Large Rooms
in_hlaalu_roomt_center | Static | 4-way grand room section (no walls)
in_hlaalu_roomt_cornd_01 | Static | 2-way grand room corner section (2 neighboring walls, 1 doorway)
in_hlaalu_roomt_cornd_02 | Static | 2-way grand room corner section (2 neighboring walls, 1 doorway on other wall)
in_hlaalu_roomt_corner_01 | Static | 2-way grand room corner section (2 neighboring walls)
in_hlaalu_roomt_corner_02 | Static | 3-way grand room section (1 wall, 1 corner pillar)
in_hlaalu_roomt_corner_03 | Static | 3-way grand room section (1 wall, 1 corner pillar on other side)
in_hlaalu_roomt_entry | Static | 4-way grand room section (2 neighboring corner pillars)
in_hlaalu_roomt_post | Static | decorative grand wooden pillar
in_hlaalu_roomt_side | Static | 3-way grand room section (1 wall)
in_hlaalu_roomt_sided | Static | 3-way grand room section (1 wall, 1 doorway)
Small Rooms
in_hlaalu_room_center | Static | 4-way room section (no walls)
in_hlaalu_room_center_01 | Static | 4-way room section (no walls, 1 corner pillar)
in_hlaalu_room_corner | Static | 2-way room corner section (2 neighboring walls)
in_hlaalu_room_door1 | Static | 3-way room section (1 wall, 1 corner pillar)
in_hlaalu_room_door2 | Static | 3-way room section (1 wall, 1 corner pillar on other side)
In_Hlaalu_Room_Door3 | Static | 4-way room section (no walls, 3 corner pillars)
In_Hlaalu_Room_Door4 | Static | identical to [In_Hlaalu_Room_Door3]
in_hlaalu_room_entry | Static | 4-way room section (no walls, 2 corner pillars)
in_hlaalu_room_side | Static | 3-way room section (1 wall)
in_hlaalu_room_stairsl | Static | stairway between floors (left-oriented, no corner pillar)
in_hlaalu_room_stairsr | Static | stairway between floors (right-oriented, no corner pillar)
in_hlaalu_wall | Static | 2-sided wall (does not fit grand-sized rooms)
Halls
Large Halls
in_hlaalu_hallt_3way | Static | 3-way grand hall section (1 wall, 2 corner pillars)
in_hlaalu_hallt_3wayd | Static | 3-way grand hall section (1 wall, 2 corner pillars, 1 doorway)
in_hlaalu_hallt_4way | Static | 4-way grand hall section (4 corner pillars)
in_hlaalu_hallt_center | Static | 2-way grand hall section (2 opposing walls)
in_hlaalu_hallt_centerd | Static | 2-way grand hall section (2 opposing walls, 1 doorway)
in_hlaalu_hallt_cornd_01 | Static | 2-way grand hall corner section (2 neighboring walls, 1 corner pillar, 1 doorway)
in_hlaalu_hallt_cornd_02 | Static | 2-way grand hall corner section (2 neighboring walls, 1 corner pillar, 1 doorway on other wall)
in_hlaalu_hallt_corner_01 | Static | 2-way grand hall corner section (2 neighboring walls, 1 corner pillar)
in_hlaalu_hallt_end | Static | dead-end grand hall endcap
in_hlaalu_hallt_entry | Static | dead-end grand hall endcap (with 1 doorway)
Small Halls
in_hlaalu_hall_128 | Static | thin 2-way hall (2 opposing walls, half length of [in_hlaalu_hall_center])
in_hlaalu_hall_3way | Static | 3-way hall section (1 wall, 2 corner pillars)
in_hlaalu_hall_4way | Static | 4-way hall section (4 corner pillars)
in_hlaalu_hall_center | Static | 2-way hall section (2 opposing walls)
in_hlaalu_hallway_center | Static | identical to [in_hlaalu_hall_center]
in_hlaalu_hall_corner_01 | Static | 2-way hall corner section (2 neighboring walls, 1 corner pillar)
in_hlaalu_hall_end | Static | dead-end hall endcap
in_hlaalu_hallway_end | Static | identical to [in_hlaalu_hall_end]
Stairs (fit small halls)
in_hlaalu_hall_ramp | Static | 2-way hall ramp section (no stairs; good way to break neck)
in_hlaalu_hallway_ramp | Static | identical to [in_hlaalu_hall_ramp]
in_hlaalu_hall_stairs | Static | 2-way hall stairway section
in_hlaalu_hallway_stairs | Static | identical to [in_hlaalu_hall_stairs]
in_hlaalu_hall_stairsl | Static | stairway connection for different floors (left-oriented, 1 corner pillar)
in_hlaalu_hall_stairsr | Static | stairway connection for different floors (right-oriented, 1 corner pillar)
Additions
in_hlaalu_hall_rail | Static | decorative railing (2 open ends)
in_hlaalu_ashpit_01 | Static | round 'sandbox', for remains
in_hlaalu_ashpit_02 | Static | round 'sandbox', for remains (large)
in_hlaalu_room_post | Static | decorative wooden pillar
in_hlaalu_room_rail | Static | decorative railing (1 open end)
In_Hlaalu_Platform_01 | Static | decorative platform
In_Hlaalu_Platform_02 | Static | larger, flatter decorative platform
Doors & Jambs
Note that doors that begin with ex_h_pcfort are versions of the same doors that are part of the player stronghold and have associated scripts.
in_hlaalu_doorjamb | Static | 2-sided doorjamb
in_hlaalu_doorjamb_load | Static | 1-sided doorjamb, for exterior doors (lower polycount)
ex_h_trapdoor_01 | Door | trap door (top section for use with [in_h_trapdoor_01])
hlaal_loaddoor_01 | Door | braced 1-sided door (for external/internal linkage)
hlaalu_loaddoor_ 02 | Door | plain 1-sided door (for external/internal linkage)
hlaalu_loaddoor_ 02_balyn | Door | special ID; use [hlaalu_loaddoor_ 02] instead
in_h_trapdoor_01 | Door | trap door (bottom section for use with [ex_h_trapdoor_01])
in_hlaalu_door | Door | braced 2-sided door
In_Hlaalu_Door_01 | Door | braced 2-sided cell door (with barred windows)
in_hlaalu_door_uni | Door | special ID; use [in_hlaalu_door] instead
in_hlaalu_loaddoor_01 | Door | braced 1-sided door (left-oriented)
in_hlaalu_loaddoor_02 | Door | braced 1-sided door (right-oriented)


Redoran Architecture

Redoran Architecture

List from Jeren. Note that the Redoran player stronghold is composed of activators and doors. These pieces have non-activator counterparts, so you should avoid using them (they contain "pcfort" in their id).

Exteriors
• Buildings
• Additions
• Wall
Interiors
• Single Piece Interiors
• Large Tileset
• Small Tileset
• Additions
Doors & Jambs
Skar
• Skar Ramps
Exteriors
Buildings
ex_redoran_barracks_01 | Static | long, narrow chitin building
ex_redoran_building_01 | Static | tall, dark chitin building
ex_redoran_building_03 | Static | bonemold abode
ex_redoran_hut_01 | Static | squat bonemold abode
ex_redoran_hut_02 | Static | bonemold abode
ex_redoran_tavern_01 | Static | ornamental tall chitin building
ex_redoran_tower_01 | Static | bonemold watchtower
Additions
ex_redoran_awning_01 | Static | rounded doorway awning
ex_redoran_steps_01 | Static | wide rounded exterior steps
ex_redoran_steps_02 | Static | narrow rounded exterior steps
ex_redoran_striderport_01 | Static | tall Silt Strider rampway
ex_redoran_window_01 | Static | tubular window (dark)
ex_redoran_window_02 | Static | tubular window (light)
furn_redoran_flag_01_out | Activator | House Redoran beetle
furn_redoran_flag_01 | Activator | Same as previous, no wind
Wall
The wiggly wall found around Ald'ruhn and elsewhere
ex_redwall_arch_01 | Static | Redoran wall gate
ex_redwall_b_01 | Static | short Redoran wall section (chipped)
ex_redwall_b_02 | Static | Redoran wall section (chipped)
ex_redwall_b_03 | Static | Redoran wall endcap #1 (rougher)
ex_redwall_b_04 | Static | Redoran wall endcap #2 (smoother)
ex_redwall_b_05 | Static | Redoran wall ruins
ex_redwall_b_06 | Static | short Redoran wall section (cracked)
ex_redwall_corner_01 | Static | Redoran wall corner (double pillar)
ex_redwall_corner_02 | Static | Redoran wall corner (single pillar)
ex_redwall_corner_03 | Static | Redoran wall corner (wide-no pillar)
ex_redwall_p_01 | Static | large Redoran wall fragment (decorative)
ex_redwall_p_02 | Static | Redoran wall fragment (decorative)
ex_redwall_p_03 | Static | Redoran wall fragment (decorative)
ex_redwall_p_04 | Static | small Redoran wall fragment (decorative)
ex_redwall_p_05 | Static | tiny Redoran wall fragment (decorative)
ex_redwall_post_01 | Static | Redoran wall pillar
ex_redwall_post_unique | Static | Redoran wall pillar (References Persist)
ex_redwall_straight_01 | Static | narrow Redoran wall section
ex_redwall_straight_02 | Static | narrow Redoran wall section (with pillar)
ex_redwall_up_01 | Static | narrow Redoran wall incline
Interiors
Single-piece interiors
in_redoran_barracks_01 | Static | large lobby (3 doorways and 1 stairway entrance)
in_redoran_hut_01 | Static | single-room building interior
in_redoran_hut_bfloor_01 | Static | 'clover-leaf' basement (1 stairway entrance)
in_redoran_hut_bfloor_02 | Static | 'clover-leaf' basement (1 doorway, 1 stairway entrance)
in_redoran_hut_topfloor_01 | Static | single-room building interior (1 stairway entrance)
in_redoran_tavern_01 | Static | huge 2-floor cantina lobby (2 stairway entrance, 1 doorway)
in_redoran_tower_01 | Static | Redoran watchtower interior (1 stairway entrance, 1 doorway)
Large tileset
in_redoran_l_3way_01 | Static | 3-way grand hallway
in_redoran_l_4way_01 | Static | 4-way grand hallway
in_redoran_l_cap_01 | Static | grand hallway endcap
in_redoran_l_corner_01 | Static | 2-way grand hallway corner
in_redoran_l_hall_01 | Static | 2-way grand hallway section
in_redoran_l_join_01 | Static | grand hallway endcap (with doorway)
Small tileset
in_redoran_s_3way_01 | Static | 3-way small hallway
in_redoran_s_4way_01 | Static | 4-way small hallway
in_redoran_s_cap_01 | Static | small endcap wall
in_redoran_s_corner_01 | Static | 2-way small hallway corner
in_redoran_s_hall_01 | Static | 2-way small hallway section
in_redoran_s_hall_02 | Static | long 2-way small hallway section
in_redoran_s_short_ramp_01 | Static | 2-way small hallway stairs
Additions
in_redoran_window2_01 | Static | tubular window (light)
in_redoran_window_01 | Static | tubular window (dark-banded)
furn_redoran_hearth_01 | Static | Redoran oven with stairway opening
furn_redoran_hearth_02 | Static | Redoran oven without stairway opening
furn_redoran_shelf1_01 | Static | long Redoran shelf
furn_redoran_shelf2_01 | Static | small Redoran shelf
furn_redoran_shelf_03 | Static | medium Redoran shelf
in_redoran_ashpit_01 | Static | large round 'sandbox', for remains
in_redoran_ashpit_02 | Static | small round 'sandbox', for remains
Doors & Jambs
in_redoran_hut_jamb_01 | Static | small rounded doorjamb
in_redoran_l_doorjamb_01 | Static | grand hallway rounded doorjamb
ex_redoran_barracks_door | Static | 1-sided 'octagonal' Wooden Door (for cell loads)
Ex_redoran_hut_01_a | Static | 1-sided Hut Door (for cell loads)
in_r_s_door_01 | Static | 2-sided Wooden Door
in_r_trapdoor_01 | Static | Trap Door, bottom section (Redoran watchtower)
in_redoran_barrack_door | Static | 1-sided 'octagonal' Wooden Door (for cell loads)
in_redoran_hut_door_01 | Static | 1-sided Door (for cell loads)
in_redoran_ladder_01 | Static | long ladder (without trapdoor - Redoran watchtower)
Skar
The giant shell that houses Ald'ruhn's "downtown".
ex_ar_01 | Static | Outside of Skar
in_ar_shellbottom_01 | Static | Inside bottom of Skar
in_ar_shelltop_01 | Static | Inside top of Skar
Skar ramps
Plank platforms with suspension bridges and ramps.
in_ar_01 | Static | Curved platform with ramp
in_ar_02 | Static | Circular platform with ramp
in_ar_03 | Static | Half circle with two ramps
in_ar_04 | Static | Quarter circle with end ramp
in_ar_05 | Static | Quarter circle
in_ar_06 | Static | Half circle with center ramp
in_ar_07 | Static | Small circle with two ramps
in_ar_08 | Static | Curved with short ramp
in_ar_09 | Static | Curved with longer ramp
in_ar_10 | Static | Curved platform


Ashlander Items

Ashlander Items

This page includes both "architecture" and "gear", since the Ashlanders are a low-maintenance people.

 Tents
Doors
Banners
Bug Bowls
Chimes
Lights
Tents
ex_ashl_tent_01 | Static | Larger tent
in_ashl_tent_01 | Static | Interior for tent_01, burgundy and blue banners
in_ashl_tent_03 | Static | Interior for tent_01, bright red and blue banners
in_ashl_tent_04 | Static | Interior for tent_01, two kinds of blue banners
in_ashl_tent_05 | Static | Interior for tent_01, two kinds of red banners
ex_ashl_tent_02 | Static | Smaller tent
in_ashl_tent_01 | Static | Interior for tent_02
ex_ashl_tent_03 | Static | Large leather awning that covers several tents
ex_ashl_tent_04 | Static | Small awning for the front of one tent
Doors
ex_ashl_door_01 | Static | Tall burlap tent flap
ex_ashl_door_02 | Static | Same as [ex_ashl_door_01]?
Banners
furn_ex_ashl_guarskin | Static | Guarskin stretched to dry on wood frame
ex_ashl_banner | Static | Poles for hanging Ashlander banners
ex_ashl_a_banner | Activator | Ahemmusa banner
ex_ashl_e_banner | Activator | Erabenimsun banner
ex_ashl_u_banner | Activator | Urshilaku banner
ex_ashl_z_banner | Activator | Zainab banner
in_ashl_tent_banner_01-16 | Static | Textiles, rotated to fit the inside of an Ashlander tent
Bug Bowls
furn_ashl_bugbowl | Static | mottled orange
furn_ashl_bugbowl_01 | Static | iridescent blue
furn_ashl_bugbowl_02 | Static | iridescent green
furn_ashl_bugbowl_03 | Static | mottled black
Chimes
furn_ashl_chimes_01 | Static | Spiral hanger for windchimes
furn_ashl_chime_01-08 | Activator | Chimes, bamboo tubes, small to large
Sound_Ashl_Chimes | Activator | Sound emitter for the chimes
Lights
light_ashl_lantern_01 | Light | light blue egg
light_ashl_lantern_02 | Light | orange egg
light_ashl_lantern_03 | Light | red egg
light_ashl_lantern_04 | Light | purple egg
light_ashl_lantern_05 | Light | yellow egg
light_ashl_lantern_06 | Light | turquoise egg
light_ashl_lantern_07 | Light | dark blue egg


Shacks

Shacks

Dunmer shacks, often found around docks. See also awnings for more options.

Buildings
Awnings
Access
Interior additions

Buildings
Crude wood shacks with thatch roofs
ex_de_shack_01 | Static | Double-wide shack
in_de_shack_01 | Static | Interior for [ex_de_shack_01]; earth floor
ex_de_shack_02 | Static | Medium shack: half width of [ex_de_shack_01]
in_de_shack_02 | Static | Interior for [ex_de_shack_02]; earth floor
ex_de_shack_03 | Static | Small shack: half length of [ex_de_shack_02]
in_de_shack_03 | Static | Interior for [ex_de_shack_03]; earth floor
ex_de_shack_04 | Static | [ex_de_shack_02] on stilts
in_de_shack_04 | Static | Interior for [ex_de_shack_04]; plank floor
ex_de_shack_05 | Static | [ex_de_shack_03] on stilts
in_de_shack_05 | Static | Interior for [ex_de_shack_05]; plank floor
Awnings
Thatch matches shack roofs.
ex_de_shack_awning_01 | Static | Narrow awning with 2 straight poles
ex_de_shack_awning_02 | Static | Narrow awning with 4 straight poles
ex_de_shack_awning_03 | Static | Wide awning with 4 straight poles
ex_de_shack_awning_04 | Static | Wide awning with 2 straight poles
ex_de_shack_awning_05 | Static | Wide awning with 2 diagonal poles
ex_de_shack_awning_06 | Static | Narrow awning with 2 diagonal poles
Access
ex_de_shack_plank_01 | Static | Medium-length plank (for ramp to shack)
ex_de_shack_plank_03 | Static | Same as [ex_de_shack_plank_01], unless I'm missing something...
ex_de_shack_plank_02 | Static | Short plank
ex_de_shack_plank_04 | Static | Long plank
ex_de_shack_steps | Static | Long ladder-like steps
Ex_De_Shack_Steps_01 | Static | Short ladder-like steps
Interior additions
furn_de_shack_basket01, 02 | Static | Larger and smaller baskets
furn_de_shack_hook | Static | Metal hook for hanging lamp from ceiling or post
furn_de_shack_post | Static | Pillar with rope around


Sewers

 Sewers

Found mainly in Vivec and Mournhold. See also water.

Velothi
Light gold stone, deep channels. As used in Vivec, Molag Mar and elsewhere.
Wide Sewers
Deep canal with walkways on both sides, joining at ends.
Ends
Note
in_sewer_bcorr1_00 | Static | End; darkened corners; end grate
in_sewer_bcorr1_01 | Static | End; light; no end grate
in_sewer_bcorr2_00 | Static | Narrow sloped tunnel; opening fits [in_sewer_bcorr2_01]
in_sewer_bcorr2_01 | Static | Sewer end; doorway; end grate
Middles
in_sewer_bcorr2_02 | Static | Straight middle section
in_sewer_bcorr2_03 | Static | Middle section with widening
in_sewer_bcorr2_04 | Static | Middle section with bridge
in_sewer_bcorr2_05 | Static | Bend
in_sewer_canal00 | Static | 4-way with deep side channels ending in grates
in_sewer_collapse00 | Static | 3-way with broken wall leading to mudcave
Doors & Jambs
in_sewer_ent_vivec_01 | Static | Doorjamb (use standard Velothi door)
Velothi_Sewer_Door | Static | Trapdoor bottom side with metal ladder
Additions
in_sewer_pillar00 | Static | Pillar with half arch
Narrow Sewers
Simple tunnels with shallow water.
in_sewer_scorr1_00 | Static | End: static grate leading to dark tunnel
in_sewer_scorr2_00 | Static | Straight tunnel section
in_sewer_scorr2_01 | Static | Elbow tunnel section
in_sewer_scorr2_02 | Static | Sloped tunnel section
in_sewer_scorr4_00 | Static | 4-way intersection
in_sewer_union00 | Static | Ring to cover seams in small tunnels
Wide/Narrow Intersections
in_sewer_bcorr3_00 | Static | Wide sewer with narrow T
in_sewer_bcorr4_00 | Static | Wide sewer crossing narrow sewer
Mournhold
Reddish stone, mosaic walkways matching Old Mournhold/Dark Brotherhood floors, shallow channels.
Ends
in_m_sewer_cap_01 | Static (T) | End
Corridors
in_m_sewer_hall_02 | Static (T) | Straight corridor section
in_m_sewer_hall_01 | Static (T) | Straight corridor section with center arches
In_M_sewer_ramp | Static (T) | Steep sloped corridor section
In_M_sewer_bend | Static (T) | Long curve
in_m_sewer_corner | Static (T) | Sharp corner
in_m_sewer_connect_01 | Static (T) | Transition piece between sewer and moldcave
Intersections
in_m_sewer_3way_01 | Static (T) | 3-way intersection
in_m_sewer_4way_01 | Static (T) | 4-way intersection
in_m_sewer_cistern_01 | Static (T) | 4-way intersection; large central chamber with center pool
Doors & Jambs
in_m_sewer_cap_02 | Static (T) | 2-sided wall with solid center door and two side doorjambs
in_m_sewer_cap_03 | Static (T) | 2-sided wall with barred center door and two side doorjambs
in_m_sewer_door_broken | Static (T) | Static 2-sided barred door
In_MH_trapdoor_01 | Static (T) | Trapdoor bottom end with ladder
Additions
in_m_sewer_arch_01 | Static (T) | Arch used around cistern domes
In_M_sewer_niche_02 | Static (T) | Wall projection with an arched niche (used for trapdoors)
In_M_sewer_wall | Static (T) | One-sided wall section
in_m_sewer_drain_01 | Static (T) | Floor grate with black beneath
in_m_sewer_fountain_01 | Static (T) | Wall fountain with cap and basin
in_m_sewer_column_01 | Static (T) | Square column


Dwemer Architecture

Dwemer Architecture

This page includes the exterior Dwemer ruins, found only on Vvardenfell, and also both the Vvardenfell and Mournhold Dwemer interior sets.

Smaller Dwemer items can be found in Dwemer Gear; additional Dwemer material is found under Ruins & Rubble.

 Exteriors
• Towers
• Smaller Buildings
• Other Structures
• Rubble
Vvardenfell Interiors
• Corridors
• Rooms
• Two-level Halls
• Other Pieces
• Doors & Jambs
Mournhold Interiors
• Corridors
• Great Hall
• Pillars
• Weather Witch
Exteriors
Towers
ex_dwrv_ruin10 | Static | Tower with metal rings and antenna top
ex_dwrv_ruin20 | Static | Similar to [ruin10] with no antenna
ex_dwrv_ruin20 | Static | Larger tower with antenna top
ex_dwrv_ruin60 | Static | Projecting tower to put on side of larger tower
ex_dwrv_steamstack00 | Static | Cylinder with connected antenna
ex_dwrv_observ00 | Static | Dwemer observatory: metal-plated sphere with arcane symbols and projecting scope.
Smaller buildings
ex_dwrv_ruin00 | Static | Rectangular stone ruin with broken corners
ex_dwrv_ruin30 | Static | Small round dome with green glass windows
ex_dwrv_ruin40 | Static | Small square slope-roofed ruin
ex_dwrv_ruin50 | Static | Raised chamber with half-cylindrical roof on curved supports
ex_dwrv_enter00 | Static | Domed building with round doorframe for entrance
Other structures
ex_dwrv_bridge00 | Static | Center rusted metal bridge section with tall support
ex_dwrv_bridge10 | Static | End bridge section
ex_dwrv_cosmo00 | Static | Round platform with pink rock edge and stone center used as a statue base
ex_dwrv_statue00 | Static | Dwemer with halberd and shield
Rubble
ex_dwrv_ruin70 | Static | Broken curved wall section
ex_dwrv_ruin80 | Static | Broken right-angled wall section with Dwemer inscriptions
ex_dwrv_wall00 | Static | Short straight ruined wall section
ex_dwrv_wall10 | Static | Long straight ruined wall section
ex_dwrv_wall20-50 | Static | Long ruined wall sections with 120 angle
ex_dwrv_wall60 | Static | Tall angled ruined wall section
ex_dwrv_alcove_00, 10 | Static | Boulder clusters with twin alcoves.
ex_dwrv_block00-30 | Static | Pinkish-gray worn stone blocks, small to large
ex_dwrv_boulder00, 10, 20 | Static | Pinkish midsized boulders
Vvardenfell Interiors
Corridors
in_dwrv_corr2_02 | Static | Short corridor section
in_dwrv_corr2_04 | Static | Long corridor section
in_dwrv_corr2_00 | Static | Right-angle bend
in_dwrv_corr2_01 | Static | Stairs
in_dwrv_corr3_00 | Static | Long 3-way intersection
in_dwrv_corr3_01 | Static | Short 3-way intersection
in_dwrv_corr4_00 | Static | 4-way intersection
in_dwrv_corr1_00 | Static | Corridor end
in_dwrv_corr2_06 | Activator | Corridor with floor grate (put lava under grate)
in_dwrv_corr2_05 | Activator | Corner with floor grate
in_dwrv_corr2_07 | Activator | Transition between grated and standard corridor
Rooms
in_dwrv_corr2_03 | Static | Room corner
in_dwrv_corr4_03 | Static | Room center
in_dwrv_corr4_02 | Static | Room center, 1 pillar
in_dwrv_corr4_04 | Static | Room center, 2 pillars
in_dwrv_corr4_01 | Static | Room center, 4 pillars
in_dwrv_corr4_05 | Static | Room side, hole leading to mudcave
in_dwrv_wall00 | Static | Two-sided wall piece, short
in_dwrv_wall10 | Static | Two-sided wall piece, long
in_dwrv_wall_nchuleftingth1 | Static | Same as [in_dwrv_wall10]
Two-level Halls
in_dwrv_hall2_00 | Static | Double-level corner
in_dwrv_hall3_00 | Static | Double-level side
in_dwrv_hall4_01 | Static | Double-level side with entrance on lower level
in_dwrv_hall4_02 | Static | Double-level side with entrance on upper level
in_dwrv_hall4_03 | Static | Double-level side with entrance on both levels
in_dwrv_hall4_00 | Static | Double-height center with pillar
Other Pieces
in_dwr_tower_int00 | Static | One-piece tower interior
in_dwrv_obsrv00 | Static | Observatory dome with circular walkway
in_dwrv_observ10 | Activator | Bottom part of Dwemer observatory; not clear why it's an activator
in_dwrv_lift00 | Static | Lift with curved arm used in observatory
in_dwrv_shaft00 | Static | Vertical shaft entrance
in_dwrv_shaft10 | Static | Vertical shaft bottom
Doors & Jambs
door_dwrv_inner00 | Door | Two-sided half-round door (use two)
in_dwrv_door_static00 | Static | Static version of [door_dwrv_inner00]
in_dwrv_doorjam00 | Static | Two-sided jamb for round doors
door_dwrv_double00, 01 | Door | Double-sided round doors (left and right) decorated with painted Dwemer with sword, inscriptions
door_dwrv_load00 | Door | Single-sided round double door in wall
door_dwrv_loaddown00 | Door | Top side of trapdoor
door_dwrv_loadup00 | Door | Bottom side of trapdoor with ladder
door_dwrv_main00 | Door | Quarter-sphere Dwemer door
akula_door00, 01 | Static | Same as [door_dwrv_main00]
arkn_door00, 01 | Static | Same as [door_dwrv_main00]
Mournhold Interiors
Corridors
in_dwe_corr2_00_exp | Static (T) | Corridor
in_dwe_ramp00_exp | Static (T) | Sloped corridor
in_dwe_corr4_exp | Static (T) | 4-way corridor intersection
in_dwe_archway00_end | Static (T) | 1-sided end piece with doorjamb
in_dwe_archway00_exp | Static (T) | 2-sided end piece with doorjamb
door_dwe_00_exp | Door (T) | 2-sided door for above doorjambs
in_dwe_end00_exp | Static (T) | 1-sided end piece without door
in_dwe_utilcorr00_exp | Static (T) | End piece that connects standard to utility corridor
in_dwe_utilcorr01_exp | Static (T) | Utility corridor section: wider, dark stone corridor with niches for pipes
Great Hall
4x corridor height with ornate carved walls.
in_dwe_hall00_exp | Static (T) | Great hall center piece (floor and ceiling)
in_dwe_hall_wall00_exp | Static (T) | Great hall wall
in_dwe_hall_enter_00 | Static (T) | Great hall wall with rectangular entrance
in_dwe_hall_wall00_bk | Static (T) | Great hall wall with hole broken in middle and short lava rock entrance tunnel
Pillars
in_dwe_pill_bk00 | Static (T) | Pink dwemer pillar top, tall, bottom broken off
in_dwe_pill_bk01 | Static (T) | Pink dwemer pillar midsection, blue insets
in_dwe_pill_bk02 | Static (T) | Pink dwemer pillar midsection, no insets
in_dwe_pill_bk03 | Static (T) | Pink dwemer pillar base, short
in_dwe_pillar00_exp | Static (T) | Pink dwemer pillar, blue insets, complete
Weather Witch
Activators in this section have scripts associated with Weather Witch function. Remove or modify scripts to use parts for other purposes.
in_dwe_weathmach00_exp | Static (T) | Large dome with ramp around middle and central platform; Dwemer Weather Machine room
in_dwe_turbine00_exp | Static (T) | Shiny eggshaped thing with antenna (the Dwemer Weather Machine)
act_dwe_gyro00 | Activator (T) | Rounded metal struts. Fits over Weather Machine.
in_dwe_rod00_exp | Static (T) | Antenna-like thing with cylindrical base
in_dwe_rod01_exp | Static (T) | Antenna-like thing with ovoid bulge
act_dwe_lever_a, b, c | Activator (T) | Levers for weather machine
act_dwe_powerbox00 | Activator (T) | Rectangular box with receptacle for coherer
act_dwe_weather00 | Activator (T) | Semi-circular wall with nine icons corresponding to weather types


Daedric Architecture

Daedric Architecture

Updated for Bloodmoon.

The Daedric set is peculiar in that the interiors are largely underground, so the only corresponding exteriors are bits and pieces of ruins. Also, many pieces come in both regular and ruined versions (with some of the elaborate carving missing).

 Interiors
• Halls
• Rooms
• Stairs
• Other Pieces
Exteriors
• Large Pieces
• Additions
• Walls
Doors & Jambs
Bits & Pieces
• Carved Rock
• Plain Rock
• Statues
Interiors
Halls
It's possible to make columned "rooms" out of halls by combining 3-way, 4-way and corner pieces.
in_dae_hall_l_01 | Static | Hall piece
in_dae_hall_ruin_l_01 | Static | Same, missing some carved panels
in_dae_hall_ruin_l_01 | Static | Same, missing more carved panels
in_dae_hall_l_endcap_01 | Static | Hall with one end blocked
in_dae_hall_l_3way_01 | Static | Three-way intersection
in_dae_hall_l_4way_01 | Static | Four-way intersection
in_dae_hall_l_corner | Static | Outer corner
Rooms
Rooms have arched ceilings.
in_dae_room_l_side | Static | Room side piece
in_dae_room_ruin_side | Static | Room_l_side with missing panels
in_dae_hall_l_entry_01 | Static | Room_l_side with door opening
in_dae_room_l_roof_01 | Static | Ceiling piece with suspended star
in_dae_room_l_roof_03 | Static | Ceiling piece with indented star
in_dae_room_ruin_roof_03 | Static | roof_03 with missing panels
In_DAE_hall_L_4way_02 | Static | Four-way intersection without floor, for mezzanines
in_dae_room_floor_01 | Static | Square floor piece
in_dae_room_r_corner_01 | Static | Outer corner
in_dae_room_r_corner_02 | Static | Inner corner
Stairs
in_dae_hall_l_stairs_01 | Static | Straight stairway
in_dae_hall_l_staircurve1 | Static | Curved stairway
in_dae_hall_l_staircurve2 | Static | Mirror image of staircurve1
in_dae_platform_stairs | Static | Short stairs for platform
Other Pieces
in_dae_mezzanine_edge | Static | Balcony wall
in_dae_platform_512_01 | Static | Square platform
light_dae_brazier00 | Light | burgundy brazier
light_dae_censer | Light | large spiked globe with billowing blue smoke
Exteriors
Large Pieces
ex_dae_ruin_01 | Static | Pagoda on round carved base with columns sprouting from top
ex_dae_ruin_03 | Static | Skewed, broken version of ruin_01
ex_dae_ruin_04 | Static | Stone hemisphere on columns on a thick plain base
Ex_BM_DAE_ruin_04 | Static (B) | Like [ex_dae_ruin_04], with slightly different (bigger) textures
ex_dae_ruin_02 | Static | Partially ruined verion of ruin_04
ex_dae_ruin_04_skew_02 | Static | Nearly complete skewed hemisphere on columns
ex_dae_ruin_04_skew_01 | Static | Slightly ruined version of ruin_04_skew_02
ex_dae_ruin_02_skew | Static | More ruined, shorter version of ruin_04_skew_01
In_BM_DAEplatform | Static | Square platform on seven legs, heavily carved.
Additions
ex_dae_ruin_platform_01 | Static | Thick round plain platform
ex_dae_ruin_entry.max | Static | Stone frame piece with jamb for oval door
ex_dae_ruin_stair01_short | Static | Straight stairs with pillars at top
Walls
ex_dae_wall_512_01-3 | Static | Intact carved wall pieces
ex_dae_wall_512_04-6 | Static | Somewhat broken wall pieces
ex_dae_wall_512_07-9 | Static | Ruined wall pieces
Doors & Jambs
in_dae_door_01 | Door | Shell-shaped interior door
in_dae_doorjamb_01 | Static | Two-sided doorjamb for door_01
ex_dae_door_load_oval | Door | Skewed oval spider load door
Ex_DAE_door_static_oval | Static | Same, static version
in_dae_doorjamb_load | Static | One-sided doorjamb for door_load_oval
Bits & Pieces
Carved Rock
ex_dae_buttress_ruin_01 | Static | Pillar with protruding arch parts
ex_dae_claw_01 | Static | Stone plume
ex_dae_claw_01 | Static | Tilted crescent on a sphere
in_dae_claw_01 | Static | Same as ex_dae_claw_01 but much smaller
ex_daed_pillar_claw_01 | Static | C-shaped pointed fragment
ex_dae_pillar_01 | Static | S-shaped pointed pillar
ex_dae_pillar_02 | Static | Intact square pillar with slanted top
ex_dae_pillar_02_ruin | Static | Broken verion of ex_dae_pillar_02
ex_dae_pillar_03 | Static | Claw_01 on pillar_02
in_dae_pillar_tall.max | Static | Extremely tall daedric pillar
in_dae_rubble_03a | Static | Curved carved piece
in_dae_rubble_03b | Static | Curved carved piece
in_dae_rubble_pointy | Static | Curved carved piece
in_dae_rubble_05 | Static | Carved wall chunk
in_dae_rubble_06 | Static | Carved wall chunk
in_dae_rubble_07 | Static | Carved wall chunk
Plain Rock
in_dae_rubble_01a | Static | Plain rectangular block
in_dae_rubble_01b | Static | 01a with broken corner
in_dae_rubble_01c | Static | 01a with two broken corners
in_dae_rubble_04a | Static | Plain square column cap
Statues
ex_dae_azura | Static | Red statue of Azura
Ex_DAE_Boethiah | Static | Boethiah
Ex_DAE_B_Bo_XXXX | Static | A series of pieces of Boethiah’s statue: Axe, BSkirt1, BSkirt2, cape1, cape2, FrontSkirt, Head, LBody, SLPiece, UBody
ex_dae_malacath_attack | Static | Malacath
ex_dae_mehrunesdagon | Static | Mehrunes Dagon
ex_dae_molagbal | Static | Molag Bal
ex_dae_sheogorath | Static | Sheogorath


Vivec/Velothi Exteriors

Vivec/Velothi Exteriors

Vivec and Velothi (temples and tombs) use the same textures, and there is great overlap in the sets, so they're combined here. Combined the set is so large that I've split the exteriors from the interiors, which are here. See also banners, altars, water (for waterfalls).

Vivec Buildings
Cantons
ex_vivec_c_02 | Static | 4-level canton (Foreign Quarter)
ex_vivec_c_04 | Static | 3-level canton, dome top (most cantons)
ex_vivec_c_01 | Static | 3-level canton, open top (Molag Mar)
High Fane
The High Fane base comes in two versions: 1-piece (not used in game) and 4-piece (actually used).
ex_vivec_c_03 | Static | High Fane base, 1-piece: 1-level canton, rectangular, open top
Ex_Vivec_hfq_01 | Static | Rear left quarter of High Fane base
Ex_Vivec_hfq_02 | Static | Rear right quarter of High Fane base
Ex_Vivec_hfq_03 | Static | Front right quarter of High Fane base
Ex_Vivec_hfq_04 | Static | Front left quarter of High Fane base
ex_vivec_hf_02 | Static | Shortest High Fane tower
ex_vivec_hf_03 | Static | Medium High Fane tower
ex_vivec_hf_01 | Static | Tallest High Fane tower
Palace
The Palace comes in two versions: 1-piece (not used in game) and 5-piece (actually used).
Ex_Vivec_pd_01 | Static | Palace dome
Ex_Vivec_pq_01 | Static | Front right quarter of palace
Ex_Vivec_pq_02 | Static | Front left quarter of palace
Ex_Vivec_pq_03 | Static | Rear left quarter of palace
Ex_Vivec_pq_04 | Static | Rear right quarter of palace
Ex_Vivec_pqs_01 | Static | Canal waterfall spouts, right side
Ex_Vivec_pqs_02 | Static | Canal waterfall spouts, left side
Ex_Vivec_P_water_01 | Static | 5 water planes, tiered to fit in palace canals
Ex_Vivec_ps_01 | Static | Main palace steps
Ex_V_palace_steps_01 | Static | Short steps leading into palace canals
Ex_vivec_prisonmoon_01 | Static | Ministry of Truth (floating rock with external ramps)
Additions
Waterspouts
ex_vivec_waterspout_01 | Static | Light stone sewer spout with grate
ex_vivec_waterspout_02 | Static | Same as [ex_vivec_waterspout_01]?
ex_vivec_waterspout_03 | Static | Light stone sewer spout without grate
ex_vivec_wspout_d_02 | Static | Dark stone sewer spout with grate
ex_vivec_waterspout_05 | Static | Light stone drain (waterfalls from spouts flow into this)
Buttresses & Bridges
ex_vivec_lp_01 | Static | Short buttress: upper level
ex_vivec_lp_02 | Static | Short buttress: lower level
ex_vivec_b_01 | Static | 3-level buttress, no bridges
ex_vivec_b_tb_01 | Static | 3-level buttress, upper and lower bridge ends
ex_vivec_bt_01 | Static | 4-level buttress, no bridges
ex_vivec_b_gap_b_01 | Static | Short curved bridge center piece
ex_vivec_b_gap_b_02 | Static | Long curved bridge center piece
ex_vivec_b_gap_t_01 | Static | Short straight bridge center piece
ex_vivec_b_wb_01 | Static | Wide bridge end with stairs
ex_vivec_b_wb_gap_01 | Static | Wide straight bridge center piece
Statues
ex_vivec_sbase_01 | Static | Statue base
ex_v_stdeyln_01 | Static | Statue of St. Delyn (misspelled), praying
ex_v_stolms_01 | Static | Statue of St. Olms, praying
ex_v_vivecstatue_01 | Static | Statue of Vivec, standing with face raised and palms up
ex_v_vivecstatue_02 | Static | Statue of Vivec, killing a giant shalk
Vivec Plazas
These are the elements used in canton upper levels.
Buildings
Rectangular
ex_vivec_h_01 | Static | Rectangular house with half-cylindrical roof
ex_vivec_h_03 | Static | Small rectangular house with center entrance
ex_vivec_h_08 | Static | Larger rectangular house with center entrance
ex_vivec_h_04 | Static | Larger rectangular house with side entrance
ex_vivec_h_05 | Static | Taller two-level rectangular house
ex_vivec_h_06 | Static | Shorter two-level rectangular house
ex_vivec_h_16 | Static | Large rectangular house with dome
Curved
ex_vivec_h_02 | Static | Semicircular front
ex_vivec_h_10 | Static | Rectangular front, curved left side
ex_vivec_h_11 | Static | Rectangular front, both sides curved
ex_vivec_h_10 | Static | Rectangular front, curved right side
ex_vivec_h_13 | Static | Rectangular stepped front, door on left, curved left side
ex_vivec_h_15 | Static | Rectangular stepped front, door in center, curved left side
Towers
ex_vivec_h_09 | Static | Square tower
ex_vivec_h_07 | Static | Square tower with curved right wing
ex_vivec_h_14 | Static | Square tower with two wings
ex_vivec_telt_01 | Static | Oval domed tower (used for Telvanni tower, same as [ex_velothi_tower_01])
Wall
Sloped Velothi stone. Used around buildings on plaza level.
ex_vivec_w_01 | Static | Long wall segment
ex_vivec_w_02 | Static | Short wall segment
ex_vivec_w_03 | Static | Short wall segment, different texture
ex_vivec_w_slope_01 | Static | Vertically sloped wall segment
ex_vivec_w_c_01 | Static | Curved wall segment (corner)
ex_vivec_w_e_01 | Static | End pillar
ex_vivec_w_g_01 | Static | Pair of end pillars for a gate
Planters
ex_vivec_g_01 | Static | Large round planter with green tile trim, greenish earth texture
ex_vivec_g_02 | Static | Same as [ex_vivec_g_01] with blackish ashlands earth texture
ex_vivec_g_r_01 | Static | Rectangular planter with green tile trim, greenish earth texture
ex_vivec_g_r_02 | Static | Same as [ex_vivec_g_r_01] with blackish ashlands earth texture
Velothi Exteriors
Domed Buildings
ex_velothi_temple_01 | Static | Domed Velothi temple
ex_velothi_temple_02 | Static | Curved wall with gate for front of temple
ex_velothi_tower_01 | Static | Domed oval tower such as used for necromancers
Windows
ex_velothi_window_01 | Static | Egg-shaped window with dark green glass
ex_velothi_triwin_01 | Static | Three oval green-glass windows arranged in an arc
Foundations
Velothi-textured blocks.
ex_v_foundation_01 | Static | Large rectangular block
ex_v_foundation_02 | Static | Medium rectangular block
ex_v_foundation_01 | Static | Small cubical block
Ghostgate
Vivec-style temple used at Ghostgate. See also Ghostfence.
ex_gg_01 | Static | Pyramidal central structure with tunnel
ex_gg_02 | Static | Two half-domes connected by an arch; connects [ex_gg_01] with [ex_gg_03]
ex_gg_03 | Static | Velothi domes used for Towers of Dawn and Dusk
ex_gg_ent_01 | Static | Vivec-style arched entrance
ex_gg_gatetriolith_01 | Static | Triangular pillar used to open gates
ex_gg_gateswitch_01 | Activator | Triangular button for [ex_gg_gatetriolith_01]; scripted to open gate
ex_gg_portcullis_01 | Activator | Large iron gate; scripted to open with button
Doors & Jambs
ex_holamayan_01 | Static | Entrance to Holamayan monastery; six nested arches with point, designed to fit on hillside
ex_gg_ent_01 | Static | Vivec-style Ghostgate entrance
Vivec entrances
ex_vivec_ent_t_01 | Static | Single-arch entrance, light color
ex_vivec_ent_b_01 | Static | Double-arch entrance, light color, dark back
ex_vivec_ent_telt_01 | Static | Double-arch entrance, light color, light back
ex_vivec_ent_t_02 | Static | Double-arch entrance, dark color
Doors
Ex_V_cantondoor_01 | Door | Large one-sided arched door for Vivec plazas
ex_velothi_loaddoor_01 | Door | "Wooden door": one-sided arched door in rectangular Velothi stone frame
ex_velothi_loaddoor_02 | Door | "Sturdy wooden door": one-sided arched door in rectangular Velothi stone frame
in_velothismall_ndoor_01 | Door | Two-sided arched wooden door
in_v_s_jaildoor_01 | Door | Two-sided arched barred door
Trapdoors
in_v_s_trapdoor_02 | Door | Trapdoor with ladder, bottom side
in_v_s_trapdoor_01 | Door | Trapdoor, top side
Grates
Used in interior and exterior waterspouts, sewers and canals.
in_vivec_grate_01 | Static | Grate static with oval frame
in_vivec_grate_door_01 | Door | "Loose Grate": Grate with oval frame
ex_vivec_grate_01 | Door | Rectangular grate
ex_v_palace_grate_01 | Door | "Grate": Rectangular grate with arched frame, black background
ex_v_palace_grate_02 | Door | "Loose Grate": Rectangular grate with arched frame, black background


Vivec/Velothi Interior

Vivec/Velothi Interiors

Vivec has a large set and a small set; each set comes in single- and double-height versions. Velothi has large and small only. See also Vivec/Velothi Exteriors, Sewers.

Single-piece Interiors
in_V_arena_01 | Static | Arena pit level: one-piece interior with combat pit, guarskin awnings
in_V_palace_01 | Static | Vivec's palace top-level room: round room with marble trim in center
in_V_plaza_01 | Static | Canton plaza interior: very large rectangular room with oval dome
in_V_plaza_02 | Static | Slightly smaller version of [in_V_plaza_01]
in_v_roomhf_01 | Static | Smaller High Fane tower room; two exits
in_v_roomhol_01 | Static | Larger High Fane tower room; two exits
in_v_s_domeroom_01 | Static | Room with Velothi dome ceiling; two exits
Vivec Large Set
Large and ornate rooms.
in_v_l_int_ceiling_01 | Static | Ceiling piece with a central rosette (2x2)
in_v_l_int_partition_01 | Static | One-sided partition (1x1) (same as [in_v_l_int_partition_01]?)
in_v_l_int_rail_01 | Static | Two-sided curved railing designed to fit between two columns
Single-height rooms
in_v_l_int_corner_01 | Static | Rounded corner (2x2x2)
in_v_l_int_corner_02 | Static | One corner column (2x2x2)
in_v_l_int_corner_03 | Static | Two opposite corner columns (2x2x2)
in_v_l_int_entrance_01 | Static | Two adjacent corner columns (2x2x2)
in_v_l_int_entrance_02 | Static | Double-wide piece with three adjacent columns (4x2x2)
in_v_l_int_center_01 | Static | Center piece (2x2x2)
in_v_l_int_center_02 | Static | Quadruple center piece (4x4x2)
in_v_l_int_wall_01 | Static | Edge piece (2x2x2)
in_v_l_int_wall_01 | Static | Double-wide edge piece (4x2x2)
Trim
in_v_l_int_column_01 | Static | Single-height column
in_v_l_int_column_02 | Static | Broken column top
in_v_l_int_column_03 | Static | Broken column bottom
in_v_l_int_pillar_01 | Static | Double-sided arch
Double-height rooms
in_v_l_int_lentrance_01 | Static | Single-wide piece with two adjacent columns, intermediate arches (2x2x4)
in_v_l_int_arches | Static | Double-wide piece with three adjacent columns (4x2x4)
in_v_l_int_lentrance_02 | Static | Double-wide piece with three adjacent columns, intermediate arches (4x2x4)
in_v_l_int_lcenter_01 | Static | Center piece (2x2x4)
in_v_l_int_lcenter_02 | Static | Quadruple center piece (4x4x4)
in_v_l_int_lcorner_01 | Static | Rounded corner (2x2x4)
in_v_l_int_lcorner_02 | Static | One corner column (2x2x4)
in_v_l_int_lcorner_03 | Static | Two opposite corner columns (2x2x4)
in_v_l_int_lwall_01 | Static | Edge piece (2x2x4)
in_v_l_int_lwall_01 | Static | Double-wide edge piece (4x2x4)
Columns
in_v_l_int_lcolumn_01 | Static | Double-height column
in_v_l_int_lcolumn_02 | Static | Broken column top
in_v_l_int_lcolumn_03 | Static | Broken column bottom
Bridge
in_v_l_int_bridge_01 | Static | Bridge section supported by ornate pillars for double-height room
in_v_l_int_bridge_02 | Static | Bridge section with no pillars
Stairs
in_v_l_int_stairs_01 | Static | Stairs with open back
in_v_l_int_stairs_02 | Static | Double stairs (up and down) with open center
in_v_l_int_stairs_03 | Static | Stairs with closed back
in_v_l_int_stairs_04 | Static | Double stairs with closed center
Vivec Small Set
Both smaller and more humble, this set includes wood beams and trim and simpler design.
Single-height rooms
Corners
in_v_s_int_corner_01 | Static | Rounded corner (1x1x1)
in_v_s_int_corner_02 | Static | One corner column (1x1x1)
in_v_s_int_corner_03 | Static | Two opposite corner columns (1x1x1)
Centers
in_v_s_int_center_01 | Static | Center piece (1x1x1)
in_v_s_int_center_02 | Static | Center piece with ceiling beams (1x1x1)
in_v_s_int_center_03 | Static | Quadruple center piece (2x2x1)
in_v_s_int_center_04 | Static | Quadruple center piece with ceiling beams (2x2x1)
Sides
in_v_s_int_entrance_01 | Static | Two adjacent corner columns (1x1x1)
in_v_s_int_entrance_02 | Static | Double-wide piece with three adjacent columns (2x1x1)
in_v_s_int_wall_01 | Static | Single-wide edge piece (1x1x1)
in_v_s_int_wall_02 | Static | Single-wide edge piece with wood beams (1x1x1)
in_v_s_int_wall_03 | Static | Double-wide edge piece (2x1x1)
in_v_s_int_wall_04 | Static | Double-wide edge piece with wood beams (2x1x1)
in_v_s_wall_column_01 | Static | Edge with opposite column on right side (1x1x1)
Columns
in_v_s_int_column_01 | Static | Wooden beam with stone base
in_v_s_int_lpillar_01 | Static | Thicker wooden beam with stone base (misnamed?)
Double-height rooms
Corners
in_v_s_int_lcorner_01 | Static | Rounded corner (1x1x2)
in_v_s_int_lcorner_02 | Static | One corner column (1x1x2)
in_v_s_int_lcorner_03 | Static | Two opposite corner columns (1x1x2)
Centers
in_v_s_int_lcenter_01 | Static | Center piece (1x1x2)
in_v_s_lint_center_01 | Static | Same as [in_v_s_int_lcenter_01]
in_v_s_int_lcenter_02 | Static | Center piece with ceiling beams (1x1x2)
in_v_s_int_lcenter_03 | Static | Quadruple center piece (2x2x2)
in_v_s_int_lcenter_04 | Static | Quadruple center piece with ceiling beams (2x2x2)
Sides
in_v_s_int_larches | Static | Double-wide piece with three adjacent columns (2x1x2)
in_v_l_int_lentrance_01 | Static | Single-wide piece with two adjacent columns, intermediate arches (1x1x2)
in_v_l_int_lentrance_02 | Static | Double-wide piece with three adjacent columns, intermediate arches (2x1x2)
in_v_l_int_lentrance_03 | Static | Single-wide piece with lower entrance (1x1x2)
in_v_l_int_lentrance_04 | Static | Double-wide piece with lower entrances (2x1x2)
in_v_l_int_lentrance_05 | Static | Single-wide piece with upper entrance (1x1x2)
in_v_l_int_lentrance_06 | Static | Double-wide piece with upper entrances (2x1x2)
in_v_l_int_lwall_01 | Static | Single-wide edge piece (1x1x2)
in_v_l_int_lwall_02 | Static | Single-wide edge piece with wood beams (1x1x2)
in_v_l_int_lwall_03 | Static | Double-wide edge piece (2x1x2)
in_v_l_int_lwall_04 | Static | Double-wide edge piece with wood beams (2x1x2)
Columns
in_v_s_int_lcolumn_01 | Static | Plain round stone column
in_v_s_int_lcolumn_02 | Static | Double wooden beams in stone base
in_v_s_int_lcolumn_03 | Static | Ornate round stone column
Bridge
in_v_s_int_bridge_01 | Static | Bridge section supported by wooden struts for double-height room
in_v_s_int_bridge_02 | Static | Bridge section with no struts
Stairs
in_v_s_int_stairs_01 | Static | Stairs with open back
in_v_s_int_stairs_02 | Static | Double stairs (up and down) with open center
in_v_s_int_stairs_03 | Static | Stairs with closed back
in_v_s_int_stairs_04 | Static | Double stairs with closed center
Vivec Mezzanines
These are the two-level areas generally found in Vivec waistworks: there's a mezzanine with a built-in railing around a pit. Mezzanine pit pieces have no ceilings.
1-level
in_vs_pitb_b_01 | Static | Mezzanine pit side, railing
in_vs_pitd_b_01 | Static | Mezzanine pit side with door, railing
in_vs_pitc_b_01 | Static | Mezzanine pit corner, railing
in_vsl_pitc_b_01 | Static | Same as [in_vs_pitc_b_01]
in_vs_pitbd_b_02 | Static | Mezzanine pit corner with left door, railing
in_vs_pitbd_b_03 | Static | Mezzanine pit corner with right door, railing
Multi-level, bottom
in_vs_pitbw_b_01 | Static | Mezzanine pit side, bottom
in_vs_pitbd_b_01 | Static | Mezzanine pit side with door, bottom
in_vsl_pitbd_b_01 | Static | Same as [in_vs_pitbd_b_01]
in_vs_pitcb_b_01 | Static | Mezzanine pit corner, bottom
Multi-level, middle
in_vs_pitmw_b_01 | Static | Mezzanine pit side, middle
in_vs_pitcm_b_01 | Static | Mezzanine pit corner, middle
Multi-level, top
in_vs_pittw_b_01 | Static | Mezzanine pit side, top
in_vs_pittd_b_01 | Static | Mezzanine pit side with door, top
in_vs_pitct_b_01 | Static | Mezzanine pit corner, top
Additions
in_v_s_int_lpartition_01 | Static | 1x1 wall section
in_vsl_pitmd_b_01 | Static | 1x1 doorjamb (columns on each side)
in_vs_pitceil_01 | Static | 1x1 square ceiling piece
in_vs_pitfloor_01 | Static | 1x1 square floor piece
in_v_s_int_rail_01 | Static | Two-sided curved railing designed to fit between two columns
Velothi Large Set
Corridors only, but note that 3-way, 4-way and corner pieces can combine to make large columned rooms.
Corridors
in_velothilarge_cap_01 | Static | 1 opening
in_velothilarge_corner_01 | Static | 2 adjacent openings
in_velothilarge_hall_01 | Static | 2 opposite openings
in_velothilarge_ramp_01 | Static | 2 opposite openings, shallow slope
in_velothilarge_ramp_02 | Static | 2 opposite openings, steep slope
in_velothilarge_stairs_01 | Static | 2 opposite openings, stairs
in_velothilarge_connector_01 | Static | 2 opposite openings, one large, one small
in_velothilarge_3way_01 | Static | 3 openings
in_velothilarge_4way_01 | Static | 4 openings
Velothi Small Set
Corridors
in_velothismall_cap_01 | Static | 1 opening
in_velothilarge_cap_02 | Static | 1 opening, half length
in_velothismall_corner_01 | Static | 2 adjacent openings (corner)
in_velothismall_hall_04 | Static | Plain corridor piece
in_velothismall_halfhall_01 | Static | Half-length corridor piece
in_velothismall_hall_01 | Static | Corridor with wooden beams
in_velothismall_hall_02 | Static | Corridor with interior window
in_velothismall_curve_01 | Static | Curved corridor
in_velothismall_curve_01 | Static | Curved corridor with interior windows
in_velothismall_3way_01 | Static | 3 openings
in_velothilarge_3way_02 | Static | 3 openings, one interior window
in_velothismall_4way_01 | Static | 4 openings
Ramps & Stairs
in_velothismall_ramp_01 | Static | Shallow ramp
in_velothismall_ramp_02 | Static | Steep ramp
in_velothismall_ramp_03 | Static | Curved ramp
in_velothismall_ramplong_01 | Static | Shallow double-length ramp
in_velothismall_ramplong_02 | Static | Steep double-length ramp
in_velothismall_stairs_01 | Static | Single-length stair
in_velothismall_stairslong_01 | Static | Double-length stair
Pit Traps
Multi-level pits that fit in corridors.
Half-length trap
These can be made as long as desired by using several middle pieces with two end pieces.
in_velothismall_pittop_01 | Static | Top of a pit trap, end piece: half length corridor, partial floor
in_velothismall_pittop_02 | Static | Top of a pit trap, middle piece: half length corridor, no floor
in_velothismall_pitd_01 | Static | Center of a pit trap, end piece: half-length corridor, partial ceiling and floor
in_velothismall_pitd_02 | Static | Center of a pit trap, middle piece: half-length corridor, no ceiling or floor
in_velothismall_pitmid_01 | Static | Center of a pit trap, half height, half length, 1 side opening
in_velothismall_pitmid_02 | Static | Center of a pit trap, half height, half length, 2 side openings
in_velothismall_pitbot_01 | Static | Bottom of a pit trap, end piece: half-length corridor, partial ceiling
in_velothismall_pitbot_02 | Static | Bottom of a pit trap, middle piece: half-length corridor, no ceiling
Full-length trap
in_velothismall_pitd_03 | Static | Center of a pit trap: full-length corridor, holes in ceiling and floor, 3 side openings
in_velothismall_pitd_04 | Static | Center of a pit trap: full-length corridor, holes in ceiling and floor, 4 side openings
in_velothismall_pitd_05 | Static | Bottom of a pit trap: full-length corridor, hole in ceiling, 3 side openings
in_velothismall_pitd_06 | Static | Bottom of a pit trap: full-length corridor, hole in ceiling, 4 side openings
One-piece Rooms
Arranged small to large.
in_velothismall_room_01 | Static | 2x2 room, 1 center door
in_velothismall_room_02 | Static | 2x3 room, 1 door
in_velothismall_room_04 | Static | 2x3 room, 1 door, round end alcove
in_velothismall_room_05 | Static | 2x3 room, 1 door, end platform with ramp & side alcove
in_velothismall_room_09 | Static | 3x3 room, 1 door, end niche
in_velothismall_room_10 | Static | 3x3 room, 1 door, 2 end alcoves
in_velothismall_room_06 | Static | 3x3 room, 4 doors
in_velothismall_room_11 | Static | 3x4 room, 1 door
in_velothismall_room_12 | Static | 3x4 room, 1 door, curved front walls
in_velothismall_room_07 | Static | 3x4 room, 3 doors, two round alcoves
in_velothismall_room_08 | Static | 4x6 room, 1 door, oval opening in ceiling for dome [in_velothismall_r8_dome]
Columns
in_velothismall_column_01 | Static | Complete column, plain top
in_velothismall_column_03 | Static | Complete column, cylinder top
in_velothismall_column_02 | Static | Quarter-column (for wall trim)
Velothi Additions
in_velothismall_rail_01 | Static | Half-height rail (goes between columns)
in_velothismall_wall_01 | Static | Projecting wall segment (single length)
in_velothismall_wall_02 | Static | Projecting wall segment (double length)
in_velothismall_ws_01 | Static | Projecting alcove segment (double width)
Velothi Domes
Towers
The centerpiece of a necromancer's tower, this has a two-level pit surrounded by curved corridors and ramps leading up to a dome room.
in_velothismall_ceiling_01 | Static | Large one-sided ceiling piece; fits over pit
in_velothismall_dome_01 | Static | Velothi dome interior
in_velothismall_pit_01 | Static | Tower bottom story with openings for stairs
in_velothismall_pit_02 | Static | Tower top story floor with railings over stairs
in_velothismall_pitstep_01 | Static | Left-hand stairs to connect top and bottom floors
in_velothismall_pitstep_02 | Static | Right-hand stairs to connect top and bottom floors
in_velothismall_wall_03 | Static | Curved wall segment -- fits around upper level of pit
Temples
in_velothismall_r8_dome | Static | Smaller oval dome interior found in temple top levels
in_velothismall_r8_ramp | Static | Double ramps in oval found in temple top levels
Additions
These pieces go with anything.
in_velothi_ashpit_01 | Static | Plain round yellow stone, medium
in_velothi_ashpit_02 | Static | Plain round yellow stone, small
in_velothi_platform | Static | Round platform (used in summoning rooms)
in_velothismall_dj_01 | Static | Two-sided doorjamb
in_velothismall_staticdoor_01 | Static | Arch-topped door static
In_Vivec_waterspout_01 | Static | Interior waterspout used in sewers
in_vivec_grate_01 | Static | Grate static for waterspout


Old Mournhold

Old Mournhold

As befits a lost civilization, many items from the "Old Mournhold" art sets are on the "Rubble & Ruins" page. This page lists intact architecture. Some pieces are called "DB" (Dark Brotherhood), some "OM" (Old Mournhold).

 Exteriors
• Buildings
• Aquaducts
Interiors
• Rooms
• Additions
Doors & Jambs
Exteriors
Buildings
In-game, these are actually found inside caves. They don't bear much relationship to the interior set, but they do have doorframes.
in_OM_temple_ruins | Static (T) | One big piece: large moldcave with OM temple facade
in_DB_front01 | Static (T) | Spiral conical stone building
in_DB_front | Static (T) | Pyramidal pinkish stone building. There are more ruined verions of this on the Ruins page.
Aquaducts
Large stacked gray stone arches with a channel on top for water
in_OM_Aquaduct | Static (T) | Center piece (open at both ends)
in_OM_Aquaduct_End | Static (T) | End piece
in_OM_Aquaduct_End02 | Static (T) | Ruined version of Aquaduct_End
in_OM_ductcap | Static (T) | Round pipe cap; embed in cave wall, waterfall can emerge from end
In_OM_waterfall | Activator (T) | Tall waterfall with long top, to use with aquaduct pieces
In_OM_waterfall_small | Activator (T) | Shorter waterfall with very short top, to use with ductcap
Interiors
Rooms
These pieces have burgundy and white mosaic floors, frescos on lower walls, carved red stone pillars, and moldcave-textured rock upper walls and ceilings.
In_OM_4way_01 | Static (T) | Four openings
In_OM_3way_01 | Static (T) | One side, three openings
In_OM_hall_02 | Static (T) | Two (opposite) sides, two openings
In_OM_corner | Static (T) | Two (adjacent) sides, two openings
In_OM_end | Static (T) | Three sides, one opening
In_OM_center | Static (T) | Floor and ceiling: no sides, no columns
In_OM_hall_03 | Static (T) | One-sided wall piece; can be used to close openings, or combine with center to make large rooms with no columns
In_OM_connect | Static (T) | Stairs connecting an OM opening to a mold cave opening
In_OM_trap | Static (T) | A simple pit trap. This is an OM 3-way stacked on top of an OM hall. The 3-way has a non-collision floor texture over a hole; there's a matching hole in the top of the hall, so a player walking over falls through.
In_OM_DBfloor | Static (T) | Mosaic one-sided floor piece
Additions
light_OM_brazier | Light (T) | Square black stone brazier (light)
light_OM_censure | Light (T) | Hanging lamp with falling orange smoke (light)
in_OM_casket | Static (T) | Stone coffin, green decorated sides
in_OM_mezzanine | Static (T) | Wall with bracket, gray w/ white spirals
in_OM_plat512 | Static (T) | Two-sided 512-size floor block, terracotta w/geometric pattern on top
In_OM_floor_1024 | Static (T) | Very large one-sided floor piece; rust-colored with meandering lines
in_OM_platform | Static (T) | Dark gray stone platform supported on 4 rock pillars
in_OM_platform_S | Static (T) | Same platform with shorter legs and stairs
in_OM_steps | Static (T) | Stairs from platform_S
in_OM_Dias | Static (T) | Brown circular dais with three steps (misspelled)
Doors & Jambs
in_OM_door_round | Static (T) | Round metal door (“shrine door”), 1 side, rings & spokes pattern
In_DB_door_01 | Static (T) | Rectangular door (“Old Wooden Door”), geometric pattern
In_DB_door_oval | Static (T) | Small oval door (like OM_door_round), 1-sided
In_OM_doorjam | Static (T) | Doorjamb for In_DB_door_oval or In_DB_door_01, 1-sided
In_DB_door_oval_02 | Static (T) | Large oval door, 2-sided
in_OM_doorjam_03 | Static (T) | Doorjamb for In_DB_door_oval_02, 2-sided


Colony

Colony Architecture

East Empire Company mining colony on Solstheim. All Bloodmoon-only.

 Exteriors
• Buildings
• Additions
• Wall
• Other Structures
• Construction Materials
Interiors
• Buildings
• Walls
• Additions
Doors
• One-sided
• Two-sided
Exteriors
Colony exterior pieces are on the Activator rather than the Statics tab. Most of these come in several versions; base version only listed here. Models here have no attached script unless otherwise noted.
Buildings
Ex_colony_bar-inn01 | Activator (B) | L-shaped two-story building
Ex_colony_p_residence01 | Activator (B) | L-shaped building with center loft and attached round storage tower
Ex_colony_SOP01, 02 | Activator (B) | 2-story shop with attached round storage tower
Ex_colony_house01 | Activator (B) | Longer two-story house
Ex_colony_const_house01 | Activator (B) | Under-construction version of house01
Ex_colony_house02 | Activator (B) | Small one-story house
Ex_colony_const_house02 | Activator (B) | Under-construction version of house02
Ex_colony_house03 | Activator (B) | Shorter two-story house
Ex_colony_const_house03 | Activator (B) | Under-construction version of house03
Ex_colony_miners_office01 | Activator (B) | Covered platform with long ramp leading up
Ex_colony_mineentrance01 | Activator (B) | Barnlike building with exterior tower
Ex_colony_barn01 | Activator (B) | Round storage building
Ex_colony_const_barn01 | Activator (B) | Under-construction version of barn01
Additions
Ex_colony_chimney01 | Activator (B) | Snow-topped gray stone chimney
Furn_colony_win01 | Static (B) | Wooden shuttered window
Ex_colony_step01_4 | Activator (B) | Doorsteps made of large stones
Wall
Massive stone wall. Activator (B) pieces have an interlocking construction which can be used to make straight walls or corners.
BM_colony_stonewall01 | Static (B) | Complete rectangular wall made from massive stones
Ex_colony_wall_01 | Activator (B) | Center piece of interlocking stone wall (one male end, one female end)
Ex_colony_wall_02 | Activator (B) | End piece of interlocking stone wall (male)
Ex_colony_wall_03 | Activator (B) | End piece of interlocking stone wall (female)
Other Structures
Ex_colony_tower01 | Activator (B) | Rock guard tower with wooden roof and long ramp
Ex_colony_pier01 | Activator (B) | One-piece plank pier with attached shed. Warning: script attached! Make a Static with this .nif before using.
Construction Materials
Ex_colony_const_brick01, 02 | Activator (B) | Larger and smaller piles of gray stone bricks
Ex_colony_const_struc01-03 | Activator (B) | Wood scaffolds for house framing
Ex_colony_const_stud01 | Activator (B) | Wood pole in rock
Ex_colony_const_wood01 | Activator (B) | Pile of boards
Interiors
Buildings
BM_colony_bar-inn01.NIF | Static (B) | Interior for [Ex_colony_bar-inn01]: prefab interior with built-in bar, shelves, fireplace downstairs, rooms upstairs
BM_colony_playerhome01 | Static (B) | Interior for [Ex_colony_p_residence01]; center loft
BM_colony_SOP01 | Static (B) | Interior for [Ex_colony_SOP01]; has built-in counter and shelves downstairs
BM_colony_SOP02 | Static (B) | Similar to SOP01 with partial loft instead of full 2nd story
BM_colony_house01 | Static (B) | Interior for [Ex_colony_house01]: House with half loft
BM_colony_house02 | Static (B) | Interior for [Ex_colony_house02]: 1-story house
BM_colony_house03 | Static (B) | Interior for [Ex_colony_house03]: House with 2/3 loft
BM_colony_mineentrance01 | Static (B) | Interior for [Ex_colony_mineentrance01]: Barnlike interior with two doors
BM_colony_barn01 | Static (B) | Interior for [Ex_colony_barn01]
Walls
Two-sided walls. Can be used to make rooms in lofts.
BM_colony_wall01.NIF | Static (B) | Long wall with a door
BM_colony_wall02 | Static (B) | Long wall with corner and door
BM_colony_wall03 | Static (B) | Short wall section with door
BM_colony_wall04 | Static (B) | Short wall section, no door
Additions
BM_colony_column01 | Static (B) | Wooden support pole with stone base
Furn_colony_win01 | Static (B) | Wooden shuttered window
Furn_colony_stonetable02 | Static (B) | L-shaped counter with stone-wall base and smooth top
Doors
One-sided (load doors)
Ex_colony_door01.NIF | Door (B) | Green plank door with 2 X-braces
Ex_colony_door02 | Door (B) | Same as door01
Ex_colony_door03 int | Door (B) | Brown plank door
Ex_colony_door04 | Door (B) | Green plank door with one X-brace
Ex_colony_door05 | Door (B) | Green door with barred window
Ex_colony_bardoor | Door (B) | Green plank door with one X-brace and sign ("Bar-Inn"?)
Ex_colony_minedoor | Door (B) | Double green plank door with X-braces
Two-sided (interior doors)
Ex_colony_door06 | Door (B) | Wide; brown planks with bar
Ex_colony_door07 | Door (B) | Narrow; green with barred window
Ex_colony_door08 | Door (B) | Same as door07, no window


Skaal Architecture

Skaal Architecture

One-piece longhouses in a variety of colors and patterns. Don't forget to add ice and snow outside, and fur rugs and animal trophies inside. Thirsk is simply a Skaal greathall.

Longhouses
Extras
Doors & Jambs

Longhouses
Small
Ex_S_Longhouse_DKred | Static (B) | Stone bottom, red wood top
Ex_S_Longhouse_green | Static (B) | Stone bottom, green wood top
in_S_longhouse_small | Static (B) | Small interior
Medium
Ex_S_Longhouse_blue | Static (B) | Stone bottom, blue wood top, bear symbol
Ex_S_Longhouse_brown | Static (B) | Stone bottom, brown wood top, geometric carvings
Ex_S_Longhouse_brown02 | Static (B) | Stone bottom, brown wood top, horse symbol
Ex_S_Longhouse_red | Static (B) | Red bottom, brown top, curved decoration
Ex_S_Longhouse_red02 | Static (B) | Red bottom, brown top, red horizontal beams
in_S_longhouse_med | Static (B) | Medium interior
Large
Ex_S_MainHall | Static (B) | Brown, inset front wall, center pillar
In_S_MainHall | Static (B) | Large interior with upstairs balcony
In_Thirsk_downstairs | Static (B) | Large downstairs interior with stone columns, stairs to 2nd story
In_Thirsk_ruins | Static (B) | Thirsk downstairs after Uderfrykte attack; broken columns
In_Thirsk_upstairs | Static (B) | Large upstairs interior with hall, four rooms
Extras
Additions
ex_S_extension | Static (B) | Small stone wing for a longhouse
Ex_S_Smith_Shed | Static (B) | Thatched awning
Ex_S_FoodHut | Static (B) | Round hut with stairs for storage
In_S_platform | Static (B) | Hexagonal stone platform with wavy decoration
Furn_pedestal | Static (B) | Rough stone pedestal with red animal head decoration
ex_S_bear | Static (B) | Wood bear statue
ex_S_wolf | Static (B) | Wood wolf statue
Corral
ex_S_fence_01 | Static (B) | Trestle-style fence section, two ends
ex_S_fence_02 | Static (B) | Trestle-style fence extension, one end
ex_S_fencepost | Static (B) | Posts for gate
ex_S_fence_gate | Door (B) | Gate for Skaal fence
Windows
ex_S_window | Static (B) | Rectangular open window with carved shutters
ex_S_window_closed | Static (B) | Rectangular closed window with carved shutters
ex_S_window01 | Static (B) | Round-topped open window with plain shutters
ex_S_window0_closed | Static (B) | Round-topped closed window with plain shutters
Thirsk Rubble
Copy activators to statics before using!
In_Thirsk_archpiece01 | Activator (B) | Larger piece of a broken arch
In_Thirsk_archpiece02 | Activator (B) | Smaller piece of a broken arch
In_Thirsk_beampiece01 | Activator (B) | Fallen beam (horizontal)
In_Thirsk_beampiece03 | Activator (B) | Fallen beam (diagonal)
In_Thirsk_columnpiece01 | Activator (B) | Small column fragment
In_Thirsk_columnpiece02 | Activator (B) | Large column fragment
Doors & Jambs
Rectangular Doors
In_S_doorjam | Static (B) | Deep rectangular doorjamb
In_S_door | Static (B) | 2-sided plain rectangular dark wood door
In_thirsk_door | Static (B) | 2-sided rectangular light wood door
Ex_S_door | Static (B) | 1-sided rectangular door with cross braces
Rounded Doors
In_S_doorjam_rounded | Static (B) | Deep doorjamb with round top
Ex_S_door_rounded | Static (B) | Wood one-sided door with round top
Double Doors
In_S_doorway | Static (B) | Vestibule with ornate carved inner arch
In_Thirsk_doorway | Static (B) | Vestibule with inner and outer doorframes
Ex_S_door_double | Door (B) | Double doors for large hall


Skaal Barrows

Skaal Barrows

These are the Draugr-inhabited Skaal tombs of Solstheim.

Entrances
Rooms
Corridors
Cave Transitions
Additions
Doors & Jambs

Rooms
In_BM_T_int_center | Static (B) | Room center
In_BM_T_int_corner | Static (B) | Room corner
In_BM_T_int_wall_01 | Static (B) | Room wall
In_BM_T_int_wall_02 | Static (B) | Room wall with niche
In_BM_T_int_entrance_01 | Static (B) | Room wall with trapezoidal entrance
Corridors
In_BM_tomb_hall_01 | Static (B) | Hall
In_BM_tomb_hall_02 | Static (B) | Hall with wall niches
In_BM_tomb_corner_01 | Static (B) | Corner
In_BM_tomb_cap_01 | Static (B) | Dead end hall
In_BM_tomb_3way_01 | Static (B) | 3-way intersection
In_BM_tomb_4way_01 | Static (B) | 4-way intersection
Cave Transitions
in_BM_cave_trans_01 | Static (B) | Connects a green BM cave with a Skaal tomb via a trapezoidal doorway
in_BM_cave_trans_02 | Static (B) | Connects a green BM cave with a Skaal tomb via a rectangular opening
in_BM_cave_trans_03 | Static (B) | Skaal tomb hall with rectangular opening in one side that matches [in_BM_cave_trans_02]
Additions
In_BM_T_int_column | Static (B) | Squarish column matching tomb walls
Terrain_rock_BM_74-79 | Static (B) | Carved rocks commonly used to decorate barrows
Contain_BM_stalhrim_01 | Container (B) | Embed a skeleton in this and place in a niche
Doors & Jambs
Ex_BM_tomb_01 | Static (B) | Long colonnaded sloped exterior entrance, recatangular door
Ex_BM_tomb_02 | Static (B) | Rectangular exterior entrance with steps, round door
Ex_BM_tomb_03 | Static (B) | Pyramidal rock pile exterior with pointed top, rectangular door
In_BM_tomb_entrance_01 | Static (B) | Interior hall with rectangular entrance, matching [Ex_BM_tomb_01], [Ex_BM_tomb_03]
In_BM_tomb_entrance_02 | Static (B) | Interior hall with round entrance, matching [Ex_BM_tomb_02]
Ex_BM_tomb_door_01 | Door (B) | One-sided door, fits [Ex_BM_tomb_01]
Ex_BM_tomb_door_02 | Door (B) | One-sided door, square (fits [Ex_BM_tomb_02])
Ex_BM_tomb_door_03 | Door (B) | One-sided door, large rectangle (fits [Ex_BM_tomb_03])


Castle Karstaag

Castle Karstaag

Mostly dark blue ice with ridges.

Exterior and Rooms
bm_ex_karstaag | Static (B) | Ice castle exterior; ground-level and roof entrances
BM_KA_throneroom | Static (B) | Entrance foyer leading to a hall which branches to two curved corridors (on each side) and the throne room (ahead). Niches for load doors in foyer and at end of each corridor.
BM_KA_chambers | Static (B) | Bedroom: platform, built-in pool. Niche for load door.
BM_KA_hall | Static (B) | Banquet hall: built-in table with raised dais at end. Niche for load door, 1 opening.
BM_KA_hall_02 | Static (B) | Storage room. One black slit exit; one large opening that connects with [BM_KA_hall].
Furniture
BM_KA_bedding | Static (B) | Giant-size pile of grimy straw
BM_KA_chair | Static (B) | Smaller chair with round seat and straight back
BM_KA_throne | Static (B) | Large armchair
Doors
bm_ex_karstaag_doorclosed | Static (B) | Two-sided peaked front door
bm_ex_karstaag_dooropen | Static (B) | [bm_ex_karstaag_doorclosed] standing open
BM_KA_door | Door (B) | Large one-sided peaked load door
BM_KA_door_dark | Door (B) | Black rectangle for putting behind dark slit; name "Entrance"
BM_KA_door_dark_02 | Door (B) | Black rectangle for putting behind dark slit; name "Exit"
Lights
BM_KA_lamp | Static (B) | Floor lamp with spiked top. Use with [BM_KA_bluefire].
BM_KA_bluefire | Light (B) | Shimmering aqua fireball
BM_KA_bluefire_small | Light (B) | Smaller shimmering aqua fireball


Docks

See also:

ships
shacks
platforms
strider ports

TESCS Item Index
Docks

Most of this list is from Klinn.

 Dunmer Docks
• Walkways
• Other Pieces
Other Docks
Dunmer Docks
Walkways
CENTERS
ex_de_docks_center | Static | A central portion of a dock, two supporting posts protrude through planks, add multiple sections to make dock longer
ex_de_docks_centerb | Static | Same as 'center' piece but has broken planks
ex_de_docks_centers | Static | Same as 'center' piece but short post on one side, used if a shack is placed up against that side of dock
ex_de_docks_centersb | Static | Same as 'center' but broken planks and short post one side
ex_de_docks_128 | Static | A half-size central portion of a dock
ENDS
ex_de_docks_end | Static | An end section of a dock, two supporting posts protrude
ex_de_docks_endc | Static | Same as 'end' piece above but has broken planks
ex_de_docks_ends | Static | Same as 'end' piece but has short post on one side
CORNERS
ex_de_docks_corner_01 | Static | Corner piece of an L-shaped dock configuration, note that support beams have end caps on only two sides
ex_de_docks_corner_02 | Static | Same as 'corner_01' but planks run the other way
ex_de_docks_cornerb_01 | Static | Same as 'corner_01' but with broken planks
ex_de_docks_cornerb_02 | Static | Same as 'corner_02' but with broken planks
ex_de_docks_corners_01 | Static | Same as 'corner_01' but short post on one side
ex_de_docks_corners_02 | Static | Same as 'corner_02' but short post on one side
ex_de_docks_cornersb_01 | Static | Same as 'corner_01' but with broken planks, short post
ex_de_docks_cornersb_02 | Static | Same as 'corner_02' but with broken planks, short post
INTERSECTIONS
ex_de_docks_3way | Static | 3-way intersection, ie junction to make a T-shaped dock configuration
ex_de_docks_3wayb | Static | 3-way intersection but with broken planks
ex_de_docks_3ways | Static | 3-way intersection but short post on one side
ex_de_docks_3waysb | Static | 3-way intersection but with broken planks, short post
ex_de_docks_4way | Static | 4-way intersection, ie center of an X-shaped dock
ex_de_docks_4wayb | Static | 4-way intersection but with broken planks
Other Pieces
ex_de_docks_steps | Static | Long sloped wooden staircase, open risers
ex_de_docks_steps_01 | Static | Half-length version of the steps above
ex_de_docks_piling | Static | Just a post, rather short compared to other dock pieces
ex_de_docks_piling_01 | Static | Just a post, no barnacles
ex_de_docks_pilingb | Static | A broken post
ex_de_docks_pilings | Static | Cluster of three posts
ex_de_docks_cleat | Static | To tie up ship at dock, sits on top of planks
ex_de_docks_Gate | Static | Wooden frame with two ropes barring access. Used in game?
Other Docks
ex_imp_dock_01 | Static | Imperial style stone dock
ex_imp_dock_02 | Static | Transition steps down to stone dock
ex_imp_mooring_01 | Static | Stone post to tie up ship at Imperial dock
ex_v_dock_01 | Static | Complete gondola dock as used in Vivec
Ex_colony_pier01 | Activator (B) | Colony-style one-piece plank dock with attached shed. Warning: script attached! Make a Static with this .nif before using.


Ships

Ships

Ship Exteriors
Ship Interiors
Doors
Boats
Accessories

Ship Exteriors
ex_de_ship | Static | Large ship with cabin, two decks
ex_de_shipwreck | Static | The typical shipwreck
Ship Interiors
in_DE_shipcabin | Static | Cabin interior
In_prison_ship | Static | Two-level ship interior used in character generation sequence
in_de_ship_upperlevel | Static | Upper level interior
in_de_shipwreck_top | Static | Upper level interior, partly wrecked
in_de_shipwreckUL_LG | Static | Upper level interior, larger
in_de_ship_lowerlevel | Static | Lower level interior
in_de_shipwreckLL_LG | Static | Lower level interior, larger
Doors
ex_DE_ship_cabindoor | Static | 1-sided door for cabin, 5 planks, side handle
in_de_ship_cabindoor | Static | 1-sided door for cabin, 3 planks, center handle & latch
ex_de_ship_trapdoor | Static | 1-sided metal trap door
in_de_shipdoor_toplevel | Static | 2-sided wood trap door
Boats
in_sewer_raft00 | Static | Raft (planks tied across poles)
ex_gondola_01 | Activator | Gondola (has "float" script)
ex_de_rowboat | Static | Small rowboat
ex_skiff | Static | Half the size of longboats, no sail
ex_longboat | Static | Typical ship used to transport player, blue & white sail
ex_longboat01 | Static | Typical ship used to transport player, green & white sail
ex_longboat02 | Static | Typical ship used to transport player, grey sail
ex_longboatWRK | Static | As above but no sail or rigging, broken mast, wrecked
Accessories
ex_de_oar | Static | Regular rowboat oar
ex_de_ship_oarleft | Static | Left steering oar for large ship
ex_de_ship_oarright | Static | Right steering oar for large ship
ex_ship_plank | Static | Used to bridge the gap from dock to boat
Ex_ship_stair | Static | Short wooden ladder with broken steps
in_sewer_anchor00 | Static | Two metal cleats connected by a rope
in_sewer_anchorlock00 | Static | Coiled rope for around anchor cleat
misc_de_fishing_pole | Misc Item | Fishing pole
ex_coiled_rope | Static | Not really a coil; solid top.


Silt Strider Ports

See also:

Docks

TESCS Item Index
Silt Strider Ports

A tiny but essential topic.

Striders
Ports

Striders
a_siltstrider | Static | Live strider
ex_siltstrider_01 | Static | Complete strider shell
ex_siltstrider_02 | Static | Strider shell back half
ex_siltstrider_03 | Static | Strider shell front section
ex_siltstrider_04 | Static | Strider shell fragment
ex_siltstrider_05 | Static | Strider shell fragment
Ports
ex_velothi_striderport_01 | Static | Complete velothi port with a covered storage area
furn_striderport_netramp_01 | Static | Net ramp for climbing to top deck of strider port
ex_hlaalu_striderport_01 | Static | Hlaalu port (fits city wall)
ex_redoran_striderport_01 | Static | Redoran port (one-piece)


Awnings

Awnings

A popular architectural element throughout Morrowind.

 Dunmer Thatched
Straw
Guarskin
Ashlander
Other

Dunmer Thatched
Match Dunmer shack thatch.
ex_de_shack_awning_01 | Static | Narrow awning with 2 straight poles
ex_de_shack_awning_02 | Static | Narrow awning with 4 straight poles
ex_de_shack_awning_03 | Static | Wide awning with 4 straight poles
ex_de_shack_awning_04 | Static | Wide awning with 2 straight poles
ex_de_shack_awning_05 | Static | Wide awning with 2 diagonal poles
ex_de_shack_awning_06 | Static | Narrow awning with 2 diagonal poles
Straw
ex_t_awning_02 | Static | Tall single awning, 2 poles
Ex_S_Smith_Shed | Static (B) | Wide straight single awning, 4 poles
furn_de_overhang_06 | Static | Curved straw awning with center stake, two perimeter poles
Guarskin
furn_de_overhang_03 | Static | Single curved awning with center stake, 2 perimeter poles
furn_de_overhang_03 | Static | Single curved awning with 2 perimeter poles
furn_de_overhang_01 | Static | Triple curved awning with 1 center pole, 4 perimeter poles
furn_de_overhang_04 | Static | Single curved awning with 1 center pole, 2 perimeter poles
furn_de_overhang_09 | Static | Single straight awning with no poles
furn_de_overhang_05 | Static | Double straight awning with no poles
ex_redoran_awning_01 | Static | Double awning for a round doorway with 2 center poles
furn_de_overhang_18 | Static | Triple straight awning with 8 poles
ex_velothi_hilltent_01 | Static | Large awning over a platform on stilts with a railing
Ashlander
Match Ashlander tent material
ex_ashl_tent_03 | Static | Large dark awning that covers several tents
ex_ashl_tent_04 | Static | Dark triple straight awning with 8 (crooked) poles
Other
furn_de_overhang_02 | Static | Woven reed awning with two curved poles
ex_common_awning_wood_01 | Static | Shingled awning
EX_MH_bazaar_tent | Static (T) | Tent for wall niche. Stone textures on top, back; blue awning in front, two poles
EX_MH_bazaar_booth_01 | Static (T) | Exterior circular awning with low green wall, red roof


Bridges

Bridges

Rope bridge
Imperial bridge
Dwemer bridge
Hlaalu bridge
Skaal bridge
Natural bridge

Rope bridge
ex_ropebridge_512_01 | Static | Rope bridge section, 512 units long
ex_ropebridge_01 | Static | Rope bridge section, about 1000 units long
ex_ropebridge_1024_01 | Static | Rope bridge section, 1024 units long
ex_ropebridge_2048_01 | Static | Rope bridge section, 2048 units long
ex_ropebridge_stake_01 | Static | Stake and rope to anchor rope bridge at ends
Imperial bridge
ex_imp_bridge_01 | Static | Bridge section with arched support
ex_imp_bridge_02 | Static | Bridge stairway section with solid support
Dwemer bridge
ex_dwrv_bridge00 | Static | Center section of a rusted metal bridge with tall support
ex_dwrv_bridge10 | Static | End bridge section
Hlaalu bridge
ex_hlaalu_bridge_01 | Static | Flat bridge walkway (with underpath)
ex_hlaalu_bridge_04 | Static | Flat bridge walkway (with underpath and stairs)
ex_hlaalu_bridge_06 | Static | Bridge stairway (right oriented)
ex_hlaalu_bridge_07 | Static | Flat bridge walkway (with underpath and foundation)
Skaal bridge
ex_S_bridge | Static (B) | One-piece gray stone bridge with carved posts, about 2000 units long, center supports about 2000 u high, end supports about 1000 u high
Natural bridge
terrain_natural_bridge_01 | Static | Greenish-red stone bridge, about 1500 units long


Fences & Railings

Fences & Railings

For walls, see architecture sections: Hlaalu, Redoran, Imperial, Colony.

Common fence
furn_com_fence_01 | Static | Square fencepost with pointed top
furn_com_fence_01 | Static | Two rail fence with one fencepost
in_c_railing_01 | Static | Dark wood two-rail railing with two posts
Skaal fence
ex_S_fence_01 | Static (B) | Trestle-style fence section, two ends
ex_S_fence_02 | Static (B) | Trestle-style fence extension, one end
ex_S_fencepost | Static (B) | Posts for gate
ex_S_fence_gate | Door (B) | Gate for Skaal fence
Ghostfence
ex_gg_pylon_01 | Static | Triangular post for supporting ghostfence
ex_gg_pylon_02 | Static | Same as [ex_gg_pylon_01]?
ex_gg_fence_01 | Static | Straight rail segment
ex_gg_fence_01_bbot | Static (T) | Same as [ex_gg_fence_01]?
ex_gg_fence_02 | Static | Shorter straight rail segment
ex_gg_fence_02_bbot | Static (T) | Same as [ex_gg_fence_02]?
ex_gg_fence_03 | Static | Sloped rail segment
ex_gg_fence_04 | Static | Steeply sloped rail segment
ex_gg_fence_s_01-04 | Static | Swirly blue fence material with tops to match [ex_gg_fence_01-04] respectively
Dunmer railings
Rope-and-pole railings. "Diagonal" rope pieces are diagonal relative to the object's bounding box.
furn_De_Railing_04 | Static | Curved rope, one pole (shorter)
furn_De_Railing_05 | Static | Curved rope, one pole (taller)
furn_De_Railing_06 | Static | Pole with rope wrap
furn_de_roped_pole_01 | Static | Spiked pole with rope wrapped around the middle
furn_de_rope1_01 | Static | More curved diagonal rope
furn_de_rope2_01 | Static | Less curved diagonal rope
furn_de_rope_03 | Static | Thinner less curved straight rope
furn_de_rope_04 | Static | Thinner more curved straight rope
furn_de_rope_05 | Static | Like 04 with a knotted end
furn_de_rope_06 | Static | Least curved straight rope
furn_de_rope_07 | Static | Straight vertical rope with a knotted end
ex_rope_short | Static | Short rope, both ends knotted


Shrines & Altars

Shrines & Altars

See also Sixth House Gear and Banners & Signs

Temple Trioliths
Ashpits
Other Temple Furniture
Imperial Cult

Temple Trioliths
Three-sided columns with a schematic picture of a saint on the front. Activator versions are scripted to confer a cure and/or blessing.
furn_shrine_[SAINT]_01 | Static | aralor, delyn, felms, llothis, meris, nerevar, olms, rilm, roris, seryn, tribunal, veloth, vivec, vivec_ghost, vivec_kummu
Furn_shrine_[SAINT]_cure_01 | Activator | Scripted versions of the statics above
furn_de_shrine_llothis_01 | Static | Same as [furn_shrine_llothis_01]
furn_de_shrine_vivec_01 | Static | Same as [furn_shrine_llothis_01]
furn_de_shrine_relms_01 | Static | Same as [furn_shrine_nerevar_01]
furn_de_shrine_rilms_01 | Static | Same as [furn_shrine_rilms_01]
furn_velothi_tmpl_triolith_01 | Static | Triolith with middle opening
active_triolith_01a | Activator | Moving piece for opening of [furn_velothi_tmpl_triolith_01]
ac_shrine_gnisis | Activator | Ash Mask of Vivec triolith: [furn_velothi_tmpl_triolith_01], with script
ac_shrine_gnisis_mv | Activator | Moving part of [ac_shrine_gnisis], same as [active_triolith_01a]
ac_shrine_[place] | Activator | Scripted trioliths for Temple quests
Ashpits
Containing ancestor bones, found both in temples and tombs. See bodies and bones for the contents.
in_velothi_ashpit_01 | Static | Plain round yellow stone, medium
in_velothi_ashpit_02 | Static | Plain round yellow stone, small
in_redoran_ashpit_01 | Static | Round yellow stone with rounded top, medium
in_redoran_ashpit_02 | Static | Round yellow stone with rounded top, small
in_hlaalu_ashpit_01 | Static | Round brown stone with carved sides, medium
in_hlaalu_ashpit_02 | Static | Round brown stone with carved sides, large
ex_stronghold_sandpit00 | Static | Large flat round ashpit with black and white edge
Other Temple Furniture
furn_velothi_altar_01 | Static | Stone altar with green sides, used in tombs to support ash urns
urn_ash00 | Container | Ash urns found in Velothi tombs
furn_velothi_prayer_stool_01 | Static | Low kneeling stool
Imperial Cult
furn_imp_altar_01 | Static | Standard Imperial stone altar with a rug
furn_shrinedead_01 | Static | Same as [furn_imp_altar_01]


Planters

Planters & Platforms

Furniture for flowers and plants, statues, bones, or anything else you want to display

 Redware
Vivec
Velothi
Mournhold
furn_pottedplant | Static | Spindly plant in a gray pot
Planters
Earthenware
Clay pottery
Furn_Com_Planter | Static | New earthenware small flowerpot
furn_planter_01, 02 | Static | Mossy decorated redware flowerpots, smaller and larger
furn_planter_03 | Static | Large round redware planter
furn_planter_04 | Static | Rectangular redware planter with rounded ends
Vivec
Decorated with green "V" tiles
ex_vivec_g_01 | Static | Large round planter with green tile trim, greenish earth texture
ex_vivec_g_02 | Static | Same as [ex_vivec_g_01] with blackish ashlands earth texture
ex_vivec_g_r_01 | Static | Rectangular planter with green tile trim, greenish earth texture
ex_vivec_g_r_02 | Static | Same as [ex_vivec_g_r_01] with blackish ashlands earth texture
Velothi
Ashpits are for bones, but they're also used as planters. Ash texture earth.
in_velothi_ashpit_01 | Static | Plain round yellow stone, medium
in_velothi_ashpit_02 | Static | Plain round yellow stone, small
in_redoran_ashpit_01 | Static | Round yellow stone with rounded top, medium
in_redoran_ashpit_02 | Static | Round yellow stone with rounded top, small
in_hlaalu_ashpit_01 | Static | Round brown stone with carved sides, medium
in_hlaalu_ashpit_02 | Static | Round brown stone with carved sides, large
ex_stronghold_sandpit00 | Static | Very large flat round ashpit with black and white edge
Mournhold
Bright green grass, green glazed edges, lower than other planters.
Furn_Planter_MH_01 | Static (T) | Round green-glazed planter, medium
Furn_Planter_MH_02 | Static (T) | Round green-glazed planter, large
Furn_Planter_MH_03 | Static (T) | Round green-glazed planter, small
Furn_Planter_MH_04 | Static (T) | Rectangular green-glazed planter with rounded ends
Furn_Planter_MH_05 | Static (T) | Rectangular green-glazed planter, very large
Stone Platforms
ex_vivec_sbase_01 | Static | Velothi stone statue base filled with earth.
In_S_platform | Static (B) | Hexagonal stone platform with wavy decoration
in_OM_platform | Static (T) | Dark gray stone platform supported on 4 rock pillars
in_OM_platform_S | Static (T) | Same platform with shorter legs and stairs
in_OM_steps | Static (T) | Stairs from [in_OM_platform_S]
in_OM_Dias | Static (T) | Brown circular dais with three steps (misspelled)
furn_6th_platform | Static | Large hexagonal black stone platform
furn_6th_ashaltar | Static | Hexagonal black platform with red decorations
ex_imp_plat_01 | Static | huge square platform


Statues

Statues

Includes some mechanical figures.

 Daedric
Dwemer
Imperial
Mournhold
Old Mournhold
Skaal
Sotha Sil
Velothi
Daedric
ex_dae_DAEDRANAME | Static | Statues of the daedra
Ex_DAE_B_Bo_XXXX | Static | A series of pieces of Boethiah’s statue: Axe, BSkirt1, BSkirt2, cape1, cape2, FrontSkirt, Head, LBody, SLPiece, UBody
Dwemer
ex_dwrv_statue00 | Static | Dwemer with halberd and shield
ex_dwrv_cosmo00 | Static | Round platform with pink rock edge and stone center used as a statue base
dwrv_mechXXXX | Static (T) | Pieces of Dwemer giant mech
in_akulakhan00 | Activator | Akulakhan, massive mech, partially constructed... bone skeleton, stone "flesh", metal plating
in_dagoth_plate00 | Static | Square Akulakhan armor plate on rope
in_dagoth_plate10 | Static | Small rectangular Akulakhan armor plate on rope
in_dagoth_plate20 | Static | Large rectangular Akulakhan armor plate on rope
in_dagoth_scaffold00 | Static | Swing on ropes for Akulakhan construction
Imperial
ex_imp_dragonstatue | Static | A dragon wound around an obelisk
Mournhold
Ex_MH_Almalexia_Statue | Activator (T) | Almalexia & Mehrunes Dagon from Mournhold Plaza
Ex_MH_Pav_BStatue_01-15 | Activator (T) | Pieces of [Ex_MH_Almalexia_Statue] after fabricant attack
Old Mournhold
in_OM_statue1 | Static (T) | Worn gray stone, man with axe
in_OM_statue2 | Static (T) | Worn gray stone, man with sword
in_OM_Almalexia | Static (T) | Worn gray stone statue of Almalexia
Skaal
ex_S_bear | Static (B) | Wood bear statue
ex_S_wolf | Static (B) | Wood wolf statue
Sotha Sil
Broken_Imperfect | Static (T) | Broken version of the Sotha Sil Imperfect giant robot
Velothi
ex_v_stdeyln_01 | Static | Statue of St. Delyn (misspelled), praying
ex_v_stolms_01 | Static | Statue of St. Olms, praying
ex_v_vivecstatue_01 | Static | Statue of Vivec, standing with face raised and palms up
ex_v_vivecstatue_02 | Static | Statue of Vivec, killing a giant shalk


Ruins & Rubble

See also:

Old Mournhold
Dunmer Strongholds
Dwemer Architecture
Daedric Architecture
Statues

TESCS Item Index
Ruins & Rubble

All these pieces are useful for creating the impression of vanished civilizations or destructive forces. Mostly from the Tribunal Old Mournhold art, but I've thrown in some bric-a-brac from other sources as well.

Statue pieces make good rubble. Complete statues can be converted to "pieces" by burying most of them. See Statues.

Caution: "Activator" pieces usually have scripts attached. Convert item into a static before using.

 Ruined Buildings
• OM Ruins
• Ashland Ruins
• Imperial Ruins
• Colony Construction
Columns & Spikes
• Old Mournhold
• Dwemer
• Velothi
• Skaal
• Arches
Rubble
• Imperial Rubble
• Stronghold Rubble
• Moldrock Pieces
• Dwemer Rubble
• Mournhold Rubble
• Thirsk Rubble
• Colony Debris
Ruined Buildings
OM Ruins
in_OM_temple_ruins | Static (T) | One big piece: large moldcave with OM temple facade
in_DB_front01 | Static (T) | Complete spiral conical stone building (w/door)
in_DB_front | Static (T) | Complete pyramidal pinkish stone building (w/door)
in_OM_ruin02 | Static (T) | Taller ruin of DB_front
in_OM_ruin03 | Static (T) | Shorter ruin of DB_front
in_OM_wall_spike | Static (T) | Spike-topped section of pink wall
in_OM_wallruin06 | Static (T) | Large curved pink wall piece with interior detail
in_OM_rubble01 | Static (T) | Tall, pointed, bent wall piece with large grey/white swirls
in_OM_wallruin01 | Static (T) | Semicircular wall with large grey/white swirls
in_OM_wallruin03 | Static (T) | Long wall piece with large grey/white swirls
in_OM_wallruin02 | Static (T) | White and green, blotchy
in_OM_wallruin07 | Static (T) | Curved gray masonry wall piece
in_OM_wallruin04 | Static (T) | Curved gray stone gate with white geometric design, complete
in_OM_wallruin05 | Static (T) | Same as 04 but one column slightly broken, different rotation
Ashland Ruins
These are the red ruined buildings found in-game near Kogoruhn.
ex_ruin_00 | Static | Complete roofless red stone building with poles across top
ex_ruin_10 | Static | Slightly broken version of ruin_00
ex_ruin_20 | Static | More broken version of ruin_10
ex_ruin_30 | Static | More broken version of ruin_20
ex_ruin_40 | Static | More broken version of ruin_30
ex_ruin_boulder00-05 | Static | Standard boulders in red stone matching ruin_00
ex_ruin_rubble00, 10, 20 | Static | Wall rubble pieces matching ruin_00
Dwemer Ruins
ex_dwrv_ruin70 | Static | Broken curved wall section
ex_dwrv_ruin80 | Static | Broken right-angled wall section with Dwemer inscriptions
ex_dwrv_wall00 | Static | Short straight ruined wall section
ex_dwrv_wall10 | Static | Long straight ruined wall section
ex_dwrv_wall20-50 | Static | Long ruined wall sections with 120 angle
ex_dwrv_wall60 | Static | Tall angled ruined wall section
Imperial Ruins
ex_imp_towerb_cons_01 | Static | square platform of incomplete construction
ex_imp_towerb_cons_02 | Static | 2nd variety of square platform of incomplete construction
Act_BM_wall_02 | Activator (B) | broken Imperial wall section
Act_BM_wall_03 | Activator (B) | broken Imperial wall section
Act_BM_imp_plat_02 | Activator (B) | Imperial platform with a large crack
Act_BM_well_02 | Activator (B) | collapsed drystone well
Colony Construction
Or destruction, depending on how you look at it. Copy activators to statics before using!
Ex_colony_const_house01 | Activator (B) | Partial longer two-story house
Ex_colony_const_house02 | Activator (B) | Partial one-story house
Ex_colony_const_house03 | Activator (B) | Partial shorter two-story house
Ex_colony_const_barn01 | Activator (B) | Partial round storage building
Columns & Spikes
Old Mournhold
Very miscellaneous.
in_OM_spike01 | Static (T) | Large grey stone curved spike (broken)
in_OM_spike02 | Static (T) | Large grey stone curved spike (broken)
in_OM_spike03 | Static (T) | Large grey stone curved spike (complete)
in_OM_column01 | Static (T) | Fat, short, round, gray, broken
in_OM_column07 | Static (T) | Pointed, otherwise similar to 01
in_OM_column02 | Static (T) | Curved, pointed, purple painted spirals
in_OM_column06 | Static (T) | Very fat, short, round, broken, green viny painted spirals
in_OM_column08 | Static (T) | Round, broken, blue + red painting
in_OM_column10 | Static (T) | Looks like top of 08, blue + red painting
in_OM_column09 | Static (T) | Complete, tall, round, painted white squiggly design
in_OM_pillar | Static (T) | Complete, square, curvy, similar to 09 but twice as big
in_OM_rubble_Sm | Static (T) | Long plain grey stone block (parallelogram)
Dwemer
From the Mournhold Dwemer set: pink rock and ebony.
in_dwe_pill_bk00 | Static (T) | Pink dwemer pillar top, tall, bottom broken off
in_dwe_pill_bk01 | Static (T) | Pink dwemer pillar midsection, blue insets
in_dwe_pill_bk02 | Static (T) | Pink dwemer pillar midsection, no insets
in_dwe_pill_bk03 | Static (T) | Pink dwemer pillar bxase, short
in_dwe_pillar00_exp | Static (T) | Pink dwemer pillar, blue insets, complete
Skaal
Furn_pedestal | Static (B) | Rough stone pedestal with red animal head decoration
Terrain_rock_BM_74-79 | Static (B) | Carved rocks
Velothi
in_v_l_int_column_01 | Static | Column
in_v_l_int_column_02 | Static | Broken column top
in_v_l_int_column_03 | Static | Broken column bottom
in_v_l_int_lcolumn_01 | Static | Double-height column
in_v_l_int_lcolumn_02 | Static | Broken double-height column top
in_v_l_int_lcolumn_03 | Static | Broken double-height column bottom
Arches
Gray stone arches: pillar with four projecting stone arch segments (combine to make arched colonnades)
In_OM_Arch01 | Static (T) | Intact arch
In_OM_Arch02 | Static (T) | Arch01 with one arch broken
In_OM_Arch03 | Static (T) | Arch01 with three arches broken
Rubble
Stronghold Rubble
in_strong_rubble00 | Static | Four loose gray stone bricks
Imperial Rubble
furn_imp_stoneblock | Static | single Imperial stone block
furn_imp_rubble_ring | Static | vertical ring of tumbled stone blocks
Act_BM_rubble_01 | Activator (B) | larger pile of dust and stone blocks
Act_BM_rubble_02 | Activator (B) | smaller pile of dust and stone blocks
Dwemer Rubble
ex_dwrv_block00-30 | Static | Pinkish-gray worn stone blocks, small to large
in_dwe_rubble00 | Static (T) | Thick rubble piece, orange tile top
in_dwe_rubble01 | Static (T) | Thick rubble piece, rough pink top
in_dwe_rubble02 | Static (T) | Thick rubble piece, rough pink top
Moldrock Pieces
These pieces are all textured to match the "mold" cave set.
in_OM_column04 | Static (T) | Tall, squarish, moldrock
in_OM_column14 | Static (T) | Tall, squarish, moldrock (with waist)
in_OM_column16 | Static (T) | Tall, squarish, moldrock
in_OM_column11 | Static (T) | Short, squarish, moldrock
in_OM_column13 | Static (T) | Short, squarish, moldrock
in_OM_column15 | Static (T) | Short, squarish, moldrock
in_OM_rock_stairs | Static (T) | Moldrock with rough steps incised
in_OM_stone_ramp | Static (T) | Curved moldrock ramp
in_OM_stone_ramp02 | Static (T) | Opposite curve, moldrock ramp
in_OM_walkway | Static (T) | Moldrock bridge
Mournhold Rubble
Ex_MH_Pav_Crack | Activator (T) | Crack in Plaza Brindisi Dorom that leads to Dwemer ruins
Ex_MH_Pav_Rubble_01 | Activator (T) | Broken piece of green tiled platform
Thirsk Rubble
Copy activators to statics before using!
In_Thirsk_ruins | Static (B) | Thirsk downstairs after Uderfrykte attack; broken columns
In_Thirsk_archpiece01 | Activator (B) | Larger piece of a broken arch
In_Thirsk_archpiece02 | Activator (B) | Smaller piece of a broken arch
In_Thirsk_beampiece01 | Activator (B) | Fallen beam (horizontal)
In_Thirsk_beampiece03 | Activator (B) | Fallen beam (diagonal)
In_Thirsk_columnpiece01 | Activator (B) | Small column fragment
In_Thirsk_columnpiece02 | Activator (B) | Large column fragment
Colony Debris
Copy activators to statics before using!
Ex_colony_const_brick01, 02 | Activator (B) | Larger and smaller piles of gray stone bricks
Ex_colony_const_struc01-03 | Activator (B) | Wood scaffolds for house framing
Ex_colony_const_stud01 | Activator (B) | Wood pole in rock
Ex_colony_const_wood01 | Activator (B) | Pile of boards


Dishes

See also:

Furniture
Tools

TESCS Item Index
Dishes

Mostly from Sir Galahad, edited, rearranged and expanded. Arranged by style, but don't be afraid to mix and match!

 Imperial Dishes
• Wooden
• Common Redware
• Common Metal
• Colored Plates
• Silver
Dunmer Dishes
• Blue Ceramic
• Ornate Redware
• Colored Glass
• Goblets
• Oddball Bowls
Dwemer Dishes
• Limeware
• Metal
Sixth House Dishes
Bottles & Flasks
Flatware
Table Linens
Imperial Dishes
WOODEN
misc_com_wood_bowl_02 | Misc Item | pale color
misc_com_wood_bowl_04 | Misc Item | medium color, large
Misc_Com_Wood_Bowl_01 | Misc Item | medium color
misc_com_wood_cup_01 | Misc Item | medium color, fancy
misc_com_wood_cup_02 | Misc Item | medium color, plain
Misc_Com_Wood_Bowl_05 | Misc Item | dark color, large
misc_com_wood_bowl_03 | Misc Item | dark color
COMMON REDWARE
misc_com_redware_platter | Misc Item | two handles
misc_com_redware_pitcher | Misc Item | has a handle
misc_com_redware_vase | Misc Item |
Misc_Com_Redware_Cup | Misc Item |
misc_com_redware_bowl | Misc Item | large
misc_com_redware_bowl_01 | Misc Item | small
misc_com_redware_plate | Misc Item |
misc_com_redware_flask | Misc Item | corked
COMMON METAL
Misc_Com_Pitcher_Metal_01 | Misc Item |
misc_com_metal_goblet_01 | Misc Item | round wall
misc_com_metal_goblet_02 | Misc Item | flat wall
misc_com_tankard_01 | Misc Item |
misc_com_metal_plate_03 | Misc Item | polished brass color
misc_com_metal_plate_04 | Misc Item | dark iron color
misc_com_metal_plate_05 | Misc Item | tin color
misc_com_metal_plate_07 | Misc Item | bronze color
COLORED PLATES
misc_com_plate_01 | Misc Item | ornate, orange color
misc_com_plate_02 | Misc Item | ornate, bright blue color
misc_com_plate_03 | Misc Item | ornate, deep blue arabesques
misc_com_plate_04 | Misc Item | ornate, deep red arabesques
misc_com_plate_05 | Misc Item | ornate, deep green color
misc_com_plate_07 | Misc Item | ornate, yellow/orange colors
misc_com_plate_08 | Misc Item | ornate, pale green color
SILVER
misc_imp_silverware_pitcher | Misc Item | silver pitcher
Misc_Imp_Silverware_Bowl | Misc Item | silver bowl
Misc_Imp_Silverware_Cup_01 | Misc Item | fancy cup
misc_imp_silverware_cup | Misc Item | plain cup
misc_imp_silverware_plate_01 | Misc Item | plain plate
misc_imp_silverware_plate_02 | Misc Item | ornate plate
misc_imp_silverware_plate_03 | Misc Item | highly ornate plate
Dunmer Dishes
BLUE CERAMIC
misc_de_bowl_01 | Misc Item | Blue with swirly patterns
misc_de_pitcher_01 | Misc Item | Blue with swirly patterns
ORNATE REDWARE
misc_de_bowl_redware_01 | Misc Item | larger
misc_de_bowl_redware_02 | Misc Item | smaller
misc_de_bowl_redware_03 | Misc Item | it's a cup
Misc_DE_pot_redware_03 | Misc Item | looks like a large inkwell
misc_de_pot_redware_02 | Misc Item | looks like a small inkwell
misc_de_pot_redware_01 | Misc Item | pointed pattern, drop shape
misc_de_pot_redware_04 | Misc Item | straight lines, cork
COLORED GLASS
misc_de_bowl_glass_peach_01 | Misc Item | big peach serving bowl
misc_de_pot_glass_peach_01 | Misc Item | little peach cup
misc_de_pot_glass_peach_02 | Misc Item | peach pitcher
misc_de_bowl_glass_yellow_01 | Misc Item | shallow yellow bowl
misc_de_glass_yellow_01 | Misc Item | tall yellow drinking glass
Misc_DE_glass_green_01 | Misc Item | pale green drinking glass
misc_de_pot_green_01 | Misc Item | pale green vase, fluted sides
misc_de_tankard_01 | Misc Item | beer mug
misc_de_pot_blue_02 | Misc Item | pale blue pot, squat
misc_de_pot_blue_01 | Misc Item | pale blue pot, tall
GOBLETS
misc_de_goblet_02 | Misc Item | green, flared base
misc_de_goblet_05 | Misc Item | green, flat wall, flat base
misc_de_goblet_09 | Misc Item | green, round wall, flat base
misc_de_goblet_06 | Misc Item | blue, flared base
misc_de_goblet_01 | Misc Item | blue, flat wall, flat base
misc_de_goblet_08 | Misc Item | blue, round wall, flat base
misc_de_goblet_07 | Misc Item | bronze, flared base
misc_de_goblet_04 | Misc Item | bronze, flat wall, flat base
misc_de_goblet_03 | Misc Item | bronze, round wall, flat base
ODDBALL BOWLS
misc_de_bowl_white | Misc Item | it's not white, but more pewter-colored
misc_de_bowl_bugdesign_01 | Misc Item | yellow/orange with bugs
misc_de_bowl_orange_green_01 | Misc Item | soft orange, very plain
Dwemer Dishes
LIMEWARE
misc_lw_platter | Misc Item | beetle designs
misc_lw_bowl | Misc Item | wide and shallow
misc_lw_flask | Misc Item | short
misc_lw_cup | Misc Item | round
METAL
misc_dwrv_goblet00 | Misc Item | Ornate Goblet, larger one
misc_dwrv_goblet10 | Misc Item | Ornate Goblet, smaller one
misc_dwrv_mug00 | Misc Item | Mug
misc_dwrv_pitcher00 | Misc Item | Ornate Pitcher
Sixth House Dishes
misc_goblet_dagoth | Misc Item | Black outside, red patterns within
furn_6th_corprus_plate_01 | Static | black and brown
furn_6th_corpus_plate_01 | Static | same, misspelled name
Bottles & Flasks
You can also make a misc item out of the standard potion and liquor nifs.
BOTTLES
misc_com_bottle_03 | Misc Item | green, big jug
misc_com_bottle_04 | Misc Item | green, corked, wrapped bottom
misc_com_bottle_08 | Misc Item | green, corked
misc_com_bottle_09 | Misc Item | green, open, wrapped bottom
misc_com_bottle_02 | Misc Item | green, open
misc_com_bottle_07 | Misc Item | blue, big jug
misc_com_bottle_10 | Misc Item | blue, corked, wrapped bottom
misc_com_bottle_05 | Misc Item | blue, corked
misc_com_bottle_01 | Misc Item | blue, open, wrapped bottom
misc_com_bottle_06 | Misc Item | blue, open
misc_com_bottle_12 | Misc Item | bronze, big jug
misc_com_bottle_15 | Misc Item | bronze, corked, wrapped bottom
misc_com_bottle_14 | Misc Item | bronze, corked
misc_com_bottle_13 | Misc Item | bronze, open
misc_com_bottle_11 | Misc Item | bronze, corked, wrapped bottom
FLASKS
misc_flask_03 | Misc Item | orange glaze, squat
misc_flask_02 | Misc Item | orange glaze, tall
misc_flask_01 | Misc Item | orange glaze, short
misc_flask_04 | Misc Item | orange glaze, long neck
misc_beaker_01 | Misc Item | orange glaze, wide mouth, short
misc_de_pot_mottled_01 | Misc Item | long neck, iron color
misc_skooma_vial | Misc Item | empty Skooma vial
misc_com_redware_flask | Misc Item | corked flask
Flatware
misc_com_wood_knife | Misc Item | wood knife
misc_com_wood_fork | Misc Item | wood fork
misc_com_wood_spoon_01 | Misc Item | wood spoon
misc_com_silverware_knife | Misc Item | silver knife
misc_com_silverware_fork | Misc Item | silver fork
misc_com_silverware_spoon | Misc Item | silver spoon
Table Linens
misc_de_foldedcloth00 | Misc Item | folded napkin
misc_de_cloth10 | Misc Item | small cloth napkin
misc_de_cloth11 | Misc Item | large cloth napkin


Furniture

See also:

tools
banners
rugs & cushions
planters
fires

TESCS Item Index
Furniture

Thanks to Sir Galahad for most of this list. Most furniture in Morrowind comes in three basic styles ("Dwemer", "Common" or "Imperial", and local or "Dunmer"); the latter two have "degrees" ("Crude", "Common", "Rich"). Items in the same set will match.

 Beds
Closets & Drawers
Tables
Seating
Shelves
Bar Furniture
Screens
Beds
Beds are usually activators with the "bed" script attached, so you can sleep in them.
Pillows
misc_uni_pillow_01 | Misc Item | white pillow
Misc_Uni_Pillow_02 | Misc Item | brown roll-style pillow
Hammocks & Bedrolls
active_de_bed_29 | Activator | long hammock
active_de_bed_30 | Activator | short hammock
active_de_p_bed_28 | Activator | free-standing Dunmer hammock
active_de_r_bed_02 | Activator | free-standing Dunmer hammock, rich
active_de_bedroll | Activator | simple bedroll
furn_dwrv_bed00 | Static | Dwemer bedframe (can't be slept in)
Imperial Beds
Crude Beds
active_com_bed_03 | Activator | single, chocolate blanket
active_com_bed_05 | Activator | single, brown blanket
active_com_bunk_01 | Activator | bunk beds, chocolate blanket
active_com_bunk_02 | Activator | bunk beds, brown blanket
Common Beds
active_com_bed_04 | Activator | single, green blanket
active_com_bed_07 | Activator | double, green blanket
Rich Beds
active_com_bed_02 | Activator | ornate single, red blanket
active_com_bed_01 | Activator | four-poster single, blue blanket
active_com_bed_06 | Activator | four-poster double, blue blanket
Dunmer Beds
Dunmer Crude Beds
active_de_p_bed_04 | Activator | single, brown blanket
active_de_p_bed_10 | Activator | single, chocolate blanket
active_de_p_bed_11 | Activator | single, aquamarine blanket
active_de_p_bed_12 | Activator | single, sapphire blanket
Active_DE_Bed_12 | Static | same as above -- not an activator
active_de_p_bed_13 | Activator | single, garnet blanket
active_de_p_bed_14 | Activator | single, drab blanket
active_de_p_bed_05 | Activator | double, green blanket
active_de_p_bed_15 | Activator | double, garnet blanket
active_de_p_bed_16 | Activator | double, ruby blanket
active_de_p_bed_03 | Activator | small bunk beds, drab blanket
active_de_p_bed_09 | Activator | large bunk beds, brown blanket
Dunmer Common Beds
active_de_pr_bed_07 | Activator | single, aquamarine blanket
active_de_pr_bed_21 | Activator | single, sapphire blanket
active_de_pr_bed_22 | Activator | single, ruby blanket
active_de_pr_bed_23 | Activator | single, garnet blanket
active_de_pr_bed_24 | Activator | single, drab blanket
active_de_pr_bed_25 | Activator | single, green blanket
active_de_pr_bed_08 | Activator | double, ruby blanket
active_de_pr_bed_26 | Activator | double, garnet blanket
active_de_pr_bed_27 | Activator | double, green blanket
Dunmer Rich Beds
active_de_r_bed_01 | Activator | single, aquamarine blanket
active_de_r_bed_17 | Activator | single, sapphire blanket
active_de_r_bed_18 | Activator | single, ruby blanket
active_de_r_bed_19 | Activator | single, garnet blanket
active_de_r_bed_06 | Activator | double, ruby blanket
active_de_r_bed_20 | Activator | double, garnet blanket
Closets & Drawers
For chests, crates etc., see storage
Dwemer
dwrv_closet00 | Container | Dwemer closet
dwrv_drawers00 | Container | Dwemer drawers
furn_dwrv_cabinet00 | Static | Dwemer sideboard (static version)
dwrv_cabinet10 | Container | Dwemer sideboard (container)
Imperial
com_cupboard_01 | Container | the only cupboard in the game
com_hutch_01 | Container | imperial common style hutch
com_closet_01 | Container | closet, matches "Imperial common" set
com_drawers_01 | Container | closet matches "Imperial good" set
Dunmer
de_p_closet_02 | Container | common dunmer closet
de_drawers_02 | Container | common dunmer drawers
de_r_closet_01 | Container | rich dunmer closet
de_r_drawers_01 | Container | rich dunmer drawers
Tables
Dwemer
dwrv_desk00 | Container | Dwemer desk
furn_dwrv_table00 | Static | Round table
furn_dwrv_table10 | Static | Rectangular table
furn_dwrv_table20 | Static | Square table
dwrv_table00 | Container | Square table with drawer
Imperial
Common Tables
furn_com_p_table_01 | Static | large rectanglular table
Good Tables
furn_com_rm_table_04 | Static | large rectangular table
furn_com_rm_table_03 | Static | round table
furn_com_rm_table_05 | Static | small square table
Rich Table
furn_com_r_table_01 | Static | large rectangular table
Dunmer
Crude Tables
furn_de_ex_table_02 | Static | small rectangular table made of irregular weathered boards
furn_de_ex_table_03 | Static | large rectangular table made of irregular weathered boards
Dunmer Common
de_p_desk_01 | Container | common Dunmer-style desk
de_p_table_02 | Container | wide table with drawer
De_P_Table_01 | Container | nightstand
furn_de_table10 | Static | large elliptical table with dark wood
furn_de_p_table_04 | Static | large rectangular table
furn_de_p_table_06 | Static | circular table with fins and center stump
furn_de_p_table_01 | Static | circular table with legs
furn_de_p_table_02 | Static | small circular table
furn_de_p_table_05 | Static | small square table
Dunmer Rich
furn_de_r_table_07 | Static | large rectangular table
furn_de_r_table_03 | Static | large elliptical table
furn_de_r_table_08 | Static | circular table
furn_de_r_table_09 | Static | small clipped rectangular table
Redoran
furn_redoran_shelf1_01 | Static | Redoran-textured wall shelf
furn_redoran_shelf_03 | Static | Same as shelf1_01?
furn_redoran_shelf2_01 | Static | Smaller Redoran wall shelf
Colony
Furn_com_table_colony | Static (B) | Crude light wood table with metal bands
Furn_colony_stonetable01 | Static (B) | Small anvil-shaped table made of one large black stone
Furn_colony_stonetable02 | Static (B) | L-shaped counter with stone-wall base and smooth top
Seating
Chairs, stools and benches.
Dwemer
furn_dwrv_bench00 | Static | Longer bench
furn_dwrv_bench10 | Static | Shorter bench
furn_dwrv_chair00 | Static | Chair with back
furn_dwrv_stool00 | Static | Stool with “fins”
furn_dwrv_stool10 | Static | Stool with legs
Imperial
Common Chairs
furn_com_p_bench_01 | Static | wide bench
furn_com_pm_chair_02 | Static | folding chair
furn_com_pm_stool_02 | Static | 3-legged stool
Good Chairs
furn_com_rm_bench_02 | Static | wide bench
furn_com_rm_stool_01 | Static | small stool
furn_com_rm_barstool | Static | round stool
furn_com_rm_chair_03 | Static | backed chair
Rich Chair
furn_com_r_chair_01 | Static | blue cushioned chair
Dunmer
Dunmer Crude Chairs
furn_de_ex_bench_01 | Static | wide bench, weathered planks
furn_de_ex_stool_02 | Static | small stool, weathered planks
Dunmer Common Chairs
furn_de_p_bench_03 | Static | wide bench
furn_de_p_bench_04 | Static | small bench
furn_de_p_stool_01 | Static | stool, circle with fins
furn_de_p_stool_02 | Static | stool, circle with legs
furn_de_p_chair_01 | Static | chair, circle with back
furn_de_p_chair_02 | Static | chair, square with back
furn_velothi_prayer_stool_01 | Static | low kneeling stool
Dunmer Rich Chairs
furn_de_r_bench_01 | Static | wide bench
furn_de_r_bench_02 | Static | small bench
furn_de_r_chair_03 | Static | highly ornate chair
Skaal
furn_chieftains_chair | Static | fancy chair, red upholstery, bearskin seat
Shelves
Dwemer
furn_dwrv_bookshelf00 | Static | Dwemer bookshelf
Imperial
furn_com_p_shelf_03 | Static | small wall shelf
furn_com_p_shelf_04 | Static | wide wall shelf
furn_com_rm_shelf_01 | Static | small wall shelf
furn_com_rm_shelf_02 | Static | wide wall shelf
furn_com_rm_bookshelf_02 | Static | plain bookshelf
furn_com_r_bookshelf_01 | Static | rich bookshelf
Dunmer
furn_de_p_shelf_02 | Static | rectangular wall shelf
furn_de_r_shelf_01 | Static | very deep wall shelf
furn_de_p_bookshelf_01 | Static | open bookshelf, for poor elves
Furn_De_R_Bookshelf_02 | Static | open bookshelf, for rich elves
furn_de_lecturn | Static | only lectern in game, Dunmer style
Colony
Colony shelves come in modular sections designed to be combined. Use an "extra side" if you have an open end.
Furn_colony_shelf04 | Static (B) | Extra side for one-sided shelves, short
Furn_colony_shelf07 | Static (B) | Extra side for one-sided shelves, tall
Furn_colony_ladder01 | Static (B) | ladder for tall shelves
Straight shelves
Furn_colony_shelf01 | Static (B) | Two sides, wider
Furn_colony_shelf06 | Static (B) | Two sides, narrower
Furn_colony_shelf03 | Static (B) | Two sides, one side taller, one side shorter
Furn_colony_shelf02 | Static (B) | No sides, 90 degree corner shelf
Furn_colony_shelf05 | Static (B) | No sides, 45 degree corner shelf
Curved shelves
These are for round storage towers.
Furn_colony_R_shelf01 | Static (B) | Tall curved shelf section (one side)
Furn_colony_R_shelf02 | Static (B) | Tall curved shelf section (one side)
Furn_colony_R_shelf03 | Static (B) | Tall curved shelf section (two sides)
Furn_colony_R_shelf04 | Static (B) | Short curved shelf section (one side)
Bar Furniture
Accessories
Furn_Com_Kegstand | Static | dark brown kegstand
Furn_De_Kegstand | Static | medium brown kegstand
furn_com_rm_winerack | Static | medium brown winerack, plain style
Furn_De_rm_Winerack | Static | lighter brown winerack, plain style
Furn_De_r_Winrack | Static | dark brown winerack, ornate style
Common bar pieces
Wood with copper trim.
Active_Com_Bar_Door | Activator | panel that flips up for common bar
Furn_Com_RM_Bar_01 | Static | middle section, 2 sides
Furn_Com_RM_Bar_02 | Static | end section, 3 sides
Furn_Com_RM_Bar_04 | Static | same as above
Furn_Com_RM_Bar_03 | Static | rounded corner section
Furn_Com_RM_Bar_06 | Static | same as above
Furn_Com_RM_Bar_05 | Static | island section, 4 sides
Dunmer bar pieces
Carved wood. I have no idea why all these pieces are on the Activator tab.
Active_De_Bar_Door | Activator | panel that flips up for ornate bar
Furn_De_Bar_01 | Activator | middle section, 2 sides
furn_de_bar_02 | Activator | end section, 3 sides
Furn_De_Bar_04 | Activator | same as above
Furn_De_Bar_03 | Activator | curved corner section
furn_de_bar_06 | Activator | same as above
Furn_De_Bar_05 | Activator | island section, 4 sides
Screens
furn_de_r_wallscreen_02 | Static | largest, nicest
furn_de_r_wallscreen_01 | Static | smaller
furn_de_screen_guar_01 | Static | animal hide


Clothing

Clothing

A picture is worth a thousand words. The best resource for clothing is Klinn's illustrated guide, which includes pictures of every garment, now including Morrowind, Tribunal, and Bloodmoon. The update also includes every enchanted and unique garment. It's an MS Word document. Get it here:

Klinn's Morrowind Clothing Catalog v. 2


Storage

Storage

Data mostly from Sir Galahad. This list shows the basic container meshes. Each one has multiple versions in the TESCS with different contents. (Dressers, closets and so on are with furniture. Alchemy plants are in plants.)

 Barrels
Baskets
Chests
Crates
Sacks
Urns
BARRELS
barrel_01 | Container | short and bound
barrel_02 | Container | tall and dark
dwrv_barrel10 | Container | dwarven quarter keg
dwrv_barrel00 | Container | dwarven keg
BASKETS
Most aren't containers, but I've included the others here as well for decorating purposes.
com_basket_01 | Container | tall basket
furn_de_shack_basket_01 | Static | tall basket with sticks poking out
furn_de_shack_basket_02 | Static | shorter basket with no sticks
furn_de_basket_01 | Static | round, shallow, wicker
misc_de_basket_01 | Misc Item | elliptical, deep brown color, handle
CHESTS
de_p_chest_02 | Container | very crude, medium color
com_chest_01 | Container | common-looking
Com_Chest_11_empty | Container | crude, dark color
com_chest_02 | Container | arched-top and bound
de_r_chest_01 | Container | very ornate and bound
dwrv_chest10 | Container | smaller dwarven chest
dwrx_chest00 | Container | jumbo dwarven chest
test_crate_all_armor | Container | nice gold trim (does not appear in-game)
chest_small_01 | Container | small stonework jewelry box
chest_small_02 | Container | small wooden jewelry box
CRATES
crate_01 | Container | bound corners
crate_02 | Container | bound corners and sides
furn_crate_open_01 | Static | one side open (not a container)
furn_crate_lid_01 | Static | lid for a crate
SACKS
com_sack_00 | Container | yellowish vertical sack
com_sack_01 | Container | flat sack
com_sack_02 | Container | round sack
com_sack_03 | Container | standing sack
URNS
Largest to smallest
urn_05 | Container | ash urns use this same NIF
urn_02 | Container |
urn_01 | Container |
urn_04 | Container |
urn_03 | Container |


Books & Scrolls

Books & Paper

This section lists models rather than book and scroll objects, to help the modder choose a model for new books and scrolls. All the models are in the meshes/m folder.

Books
Open books have edge textures matching their open counterpart.
Folios
Largest books, narrow rectangle
Closed
Text_Folio_01 | Red cover with gold border, orange writing
Text_Folio_02 | Purple cover
Text_Folio_03 | Teal cover
Text_Folio_04 | Brown cover with black figure
Open
Text_Folio_open_01 | Red, green and gold decorations
Text_Folio_open_02 | Red, burgundy and green decorations
Text_Folio_open_03 | Green and brown decorations
Text_Folio_open_04 | Faded red & black illuminations
Quartos
Narrow rectangle, smaller than folio
Closed
Text_Quarto_01 | Brown border, green and orange center
Text_Quarto_02 | Green cover with white diamond
Text_Quarto_03 | Bottle green stamped in gold
Text_Quarto_04 | Blotchy green and brown
Open
Text_Folio_open_02 | Green text with ornate capitals
Text_Folio_open_03 | Gold decorations
Octavos
Half size of folio; square or small rectangle
Closed
Text_Octavo_01 | Square, rust colored with gold borders
Text_Octavo_02 | Square, purple and blue
Text_Octavo_03 | Bright red with gold stamp
Text_Octavo_04 | Square, faded brown
Text_Octavo_05 | Rectangle, plain rust
Text_Octavo_06 | Small rectangle, dark green, black figure (Vivec?)
Text_Octavo_07 | Blackish red rectangle
Text_Octavo_08 | Bluish green, small rectangle
Open
Text_Octavo_open_02 | Text only
Text_Octavo_open_03 | Text in a list format
Text_Octavo_open_04 | Diagrams
Text_Octavo_open_06 | Text tht looks like Sanskrit
Text_Octavo_open_08 | Text with a red initial
Paper
Misc_paper_plain_01 | Small yellowed sheet of paper
Text_Note_01 | Small tattered yellowed note with large black letters
Text_Note_02 | Ragged white note with small letters
Text_paper_roll_01 | Rolled paper with a black band
Text_Parchment_01 | Large yellowed paper with green writing and ornate initial
Text_Parchment_02 | Text with black border and yellow paper
Text_Scroll_01 | Yellowed parchment rolled around two wooden handles (used for magic scrolls)
Text_Scroll_open_02 | Partially unrolled white parchment with illustration wrapped around wood handles with red ends
Text_Scroll_open_03 | Partially unrolled white parchment with colorful ornate border


Fires

Fires

Now updated for Bloodmoon. A small topic, but these items are scattered and can be hard to find. For smoke and lava, see the water page.

 Raw Fire
Campfires
Fireplaces
Stoves
Forges
Fuel
RAW FIRE
Light_Fire | Light | small flame - sparks - smoke
Light_Fire_NoSmoke | Light | small flame - sparks
light_fire_small | Light | baby flame - sparks
Act_BM_firelake00 | Light (B) | huge column of flame. Scripted -- copy before using.
BM_KA_bluefire | Light (B) | Shimmering aqua fireball
BM_KA_bluefire_small | Light (B) | Smaller shimmering aqua fireball
CAMPFIRES
See also braziers.
light_pitfire_00, 01 | Light | Fire with small light rocks around
furn_de_firepit | Static | embers with close dark rocks and a tripod
Furn_de_firepit_01 | Static | embers with close dark rocks
light_logpile_XXX | Light | fireplace-type fires: logs with flames
FIREPLACES
furn_firepit_00 | Static | round drystone pit
furn_smokestack00 | Static | round exhaust hood and chimney to use with [furn_firepit_00]
in_imp_fireplace_grand | Static | large white fireplace
furn_t_fireplace | Static | Telvanni fireplace: round, made of Telvanni mushroom wood
furn_redoran_hearth_01 | Static | Redoran fireplace: round with geometric design in front, rails in back go around stairs
furn_redoran_hearth_02 | Static | redoran_hearth_01 without the rails
in_nord_fireplace_01 | Static | drystone fireplace with rectangular opening and stone mantle
furn_fireplace_10 | Static | drystone fireplace with oval opening and dark wood mantle
misc_de_bellows | Misc | fireplace bellows
STOVES
furn_de_minercave_grill_01 | Static | grill for cooking meat
furn_dwrv_stove00 | Static | stove with pipe
furn_dwrv_stove10 | Static | glass door for stove00
furn_colony_oven01 | Static (B) | oven made of massive rocks
FORGES
furn_de_forge_01 | Static | Velothi stone spherical forge on square stone block
furn_de_bellows_01 | Static | accordian-type bellows for a forge
Furn_S_forge | Static (B) | forge with stone hood over long trough
FUEL
See also logs.
furn_coals_hot | Static | embers
furn_coalpile00 | Static | pile of coal
ex_scrapwood05b | Static | long bent cut log
furn_log_01, 02, 03 | Static | round logs, large to small
furn_log_04 | Static | split log


Banners, Signs, Tapestries

See also:

Rugs & Cushions

TESCS Item Index
Banners, Signs, Tapestries

Updated for Bloodmoon.

This section includes banners, signs, tapestries, and sometimes the hardware used to support them. In some cases, I've added links to the item textures so you can see what you're getting.

 Wall Hangings
Animal Trophies
Decorative Weapons
Signs
• Guideposts
• Shops
• Organizations
• Other Signs
Hardware
Wall Hangings
IMPERIAL
Furn_Com_Coatofarms_02 | Static | unnatural glowing green color, wood, shield shaped
furn_com_coatofarms_01 | Static | two-headed bird thing, red background, wood, shield shaped
furn_com_tapestry_01 | Static | Cloth tapestry on rod: brook
furn_com_tapestry_02 | Static | Cloth tapestry on rod: tree
furn_com_tapestry_03 | Static | Cloth tapestry on rod: floral
furn_com_tapestry_04 | Static | Cloth tapestry on rod: Imperial red diamond
furn_com_tapestry_05 | Static | Cloth tapestry on rod: rug design
furn_c_t_DIVINE_01 | Static | Banners representing the Nine Divines (like this)
furn_c_t_STARSIGN_01 | Static | Banners representing the zodiac (like this)
furn_c_t_golem_01 | Static | A banner showing a stone golem
DUNMER
furn_de_banner_01 | Static | Leather banner with daedric writing suspended from two poles of different length
furn_de_tapestry_01 | Static | Faded rug design
furn_de_tapestry_02 | Static | Triangle with Almsivi runes
furn_de_tapestry_03 | Static | Burgundy diamond design
furn_de_tapestry_04 | Static | Burgundy diamond design
furn_de_tapestry_05 | Static | Burgundy diamond design
furn_de_tapestry_06 | Static | Burgundy diamond design
furn_de_tapestry_07 | Static | Orange square design
furn_de_tapestry_08 | Static | Small burgundy checked design
furn_de_tapestry_09 | Static | Blue-green rug design
furn_de_tapestry_10 | Static | Green rug design
furn_de_tapestry_11 | Static | Burgundy woven design
furn_de_tapestry_12 | Static | Red diamond design
furn_de_tapestry_13 | Static | Burgundy diamond design
Furn_De_Tapestry_M_01 | Static | Green with black painted figure (Mephala?)
in_velothismall_fresco_01 | Static | Wall painting framed in Velothi stone showing a woman (Almalexia?) and a group of children
in_velothismall_fresco_02 | Static | Wall painting framed in Velothi stone showing three figures -- Almalexia, Vivec, Sotha Sil
DWEMER
in_dwe_slate_00-11 | Static (T) | Very large red stone plaques with abstract black images – starsigns? Fit in Mournhold Dwemer halls
ASHLANDER
in_ashl_tent_banner_01-16 | Static | Textiles, rotated to fit the inside of an Ashlander tent
SKAAL
Furn_S_tapestry | Static (B) | Red, orange and black scale pattern on a hanger
Furn_S_tapestry02 | Static (B) | Red, orange and black paisley pattern on a hanger
Furn_S_tapestry03 | Static (B) | Red, white and blue star pattern on a hanger
Animal Trophies
misc_argonianhead_01 | Misc | "The Head of Scourge"
bm_bearhead_brown | Static (B) | Brown bearhead on plaque
bm_bearhead_red | Static (B) | Red bearhead on plaque
bm_bearhead_white | Static (B) | White bearhead on plaque
bm_wolfhead_black | Static (B) | Black wolfhead on plaque
bm_wolfhead_red | Static (B) | Red wolfhead on plaque
bm_wolfhead_white | Static (B) | White wolfhead on plaque
Furn_CliffRacer | Static (B) | Stuffed cliffracer (hang with [furn_rope_hooks])
Decorative Weapons
Furn_Uni_Spearholder_01 | Static | Metal stand for long weapons
Furn_Uni_Weaponrack_01 | Static | Board with three hooks. Use two on a wall to make a weapon rack
furn_silverdagger | Static | Static silver dagger
furn_spear_static | Static | Static spear
Signs
These are mostly “activators” so that the hover text will show the placename. These may come in many versions per sign, each version having different hover text. Some also have wind movement scripts attached.
Guideposts
Signposts are often associated with rope railings; see docks for more ropes.
active_signpost_01 | Static | Wooden sign for signposts, “main road”, metal fitting, border
active_signpost_02 | Static | Wooden sign for signposts, “main road”, wood fitting, no border
active_sign_[PLACE]_01 | Activator | Sign for main road to [PLACE] (has border)
active_sign_[PLACE]_02 | Activator | Sign for back road to [PLACE] (no border)
Act_banner_Place | Activator | Town names with Daedric lettering; swing in wind
Ex_PLACE_roadmarker | Activator | Velothi-style obelisk with placename
Ex_V_ban_CANTON | Activator | Vivec canton banners: wide, blue tops & bottoms, symbols or Daedric text
Ex_V_ban_OTHER | Activator | Decorative Vivec banners: narrow, various colors, Daedric text, like this
Ex_V_sign_CANTON | Activator | Triangular dark metal plaques for cantons; Daedric text, like this
Shops
IMPERIAL SHOPS
active_sign_c_alchemy | Activator | Wooden sign with mortar & pestle, shield shape
active_sign_c_arms_01 | Activator | Wooden sign with helmet, rectangle
furn_sign_arms_01 | Static | Same, but static
active_sign_c_arms_02 | Activator | Wooden sign with helmet, shield shape, worn
active_sign_c_clothing_01 | Activator | Wooden sign with thread spool, square
active_sign_c_goods_01 | Activator | Wooden sign with barrel & bag; square
active_sign_c_goods_02 | Activator | Wooden sign with barrel & bag; shield shape
furn_sign_inn_01 | Activator | New rectangle with deer
active_sign_c_inn_02 | Activator | Worn rectangle with deer
active_sign_c_pawn_01 | Activator | Shield, barrel & sack, 3 gold coins
DUNMER SHOPS
furn_banner_tavern_01 | Activator | Tavern, Scrib
furn_bannerd_alchemy_01 | Activator | Magic, Eye
furn_de_banner_book_01 | Activator | Bookstore, Scroll
furn_banner_books_XXXX | Activator | Same as previous (display shop names)
furn_banner_clothing_01 | Activator | Clothes store, Person
furn_banner_goods_01 | Activator | Trader, Two guars
furn_de_banner_pawn_01 | Activator | Pawnbroker, Three balls
furn_bannerd_wa_shop_01 | Activator | Weapons and armor, Swords and shield
Organizations
EMPIRE
furn_banner_imp_01 | Static (T) | Long, red with black Imperial diamond
furn_imp_flag | Activator | gold with red diamond
furn_imp_flag_01_indoor | Static | Static version of [furn_imp_flag]
furn_banner_helseth_01 | Static (T) | Long, red with black wolf head
furn_banner_imp_02 | Static (T) | Short, red with black wolf head
TEMPLE
furn_banner_temple_01 | Activator | Temple, figure
furn_banner_temple_01_indoors | Static | Same as previous, static
furn_banner_temple_02 | Activator | Temple, Almsivi
furn_banner_temple_02_indoors | Static | Same as previous, static
furn_banner_temple_03 | Activator | Temple, figure
furn_banner_temple_03_indoors | Static | Same as previous, static
HOUSES
furn_banner_hlaalu_01 | Activator | House Hlaalu scales
furn_redoran_flag_01_out | Activator | House Redoran beetle
furn_redoran_flag_01 | Activator | Same as previous, no wind
furn_banner_telvani_01 | Activator | House Telvanni vines
furn_de_in_banner_telvani_01 | Activator | Same as previous, no wind
GUILDS
active_sign_c_guildf_01 | Activator | Fighters guild: rectangle with shield
active_sign_c_guildm_01 | Activator | Mages guild: shield with eye
ASHLANDER CAMPS
ex_ashl_banner | Static | Poles for hanging Ashlander banners
ex_ashl_a_banner | Activator | Ahemmusa banner
ex_ashl_e_banner | Activator | Erabenimsun banner
ex_ashl_u_banner | Activator | Urshilaku banner
ex_ashl_z_banner | Activator | Zainab banner
6th HOUSE
furn_banner_dagoth_01 | Activator | House Dagoth symbol
furn_6th_banner | Static | Red and black banner with two mask symbols on black pole
furn_6th_tallbanner | Static | Taller red and black banner with mask and squiggles on black pole
Other Signs
Furn_banner_stage | Static (T) | Stage banner from Mournhold, red with Daedric text
furn_banner_danger_01 | Activator | "Danger" sign, Daedric text
furn_bannerd_welcome_01 | Activator | "Welcome" sign, Daedric text


Rugs & Cushions

Rugs & Cushions

Updated for Bloodmoon. Cushion descriptions courtesy of Jeren S.

 Rugs
• Fur
• Patterned
• Striped Rectangular
• Striped Oval
Cushions
• Round
• Square
Rugs
Fur
Furn_colony_wolfrug01 | Static (B) | Large white wolf rug with paws outstretched, orange and black back
Furn_rug_bearskin | Static (B) | Thick brown bearskin
Furn_rug_redwolf | Static (B) | Smaller red wolf rug
Furn_rug_whitewolf | Static (B) | Smaller white wolf rug with brown stripe
Patterned
furn_de_rug_01 | Static | Small rectangular rug, teal, green beetle on white
furn_de_rug_02 | Static | Small rectangular rug, black beetle on orange
furn_de_rug_big_07 | Static | Large rectangular rug, green circles on white background
Striped Rectangular
furn_de_rug_big_04 | Static | Large rectangular rug, reddish stripes
furn_de_rug_big_05 | Static | Large rectangular rug, orangish stripes
furn_de_rug_big_06 | Static | Large rectangular rug, greenish stripes
furn_de_rug_big_09 | Static | Large rectangular rug, bluish stripes
Striped Oval
furn_de_rug_big_01 | Static | Large oval rug, reddish stripes
furn_de_rug_big_02 | Static | Large oval rug, orangish stripes
furn_de_rug_big_03 | Static | Large oval rug, greenish stripes
furn_de_rug_big_08 | Static | Large oval rug, bluish stripes
Cushions
These are big floor cushions.
Round
furn_de_cushion_round_01 | Static | round tan cushion with small maroon 'diamond' patterns
furn_de_cushion_round_02 | Static | round maroon cushion with large diamond pattern
furn_de_cushion_round_03 | Static | round cushion with woven tan wool
furn_de_cushion_round_04 | Static | round cushion with violet checkerboard pattern
furn_de_cushion_round_05 | Static | round violet cushion with small diamond patterns
furn_de_cushion_round_06 | Static | plain round aqua-colored cushion
furn_de_cushion_round_07 | Static | round dark-red woven cushion
Square
furn_de_cushion_square_01 | Static | tan square cushion with dark tribal pattern
furn_de_cushion_square_02 | Static | brown square cushion with rug design
furn_de_cushion_square_03 | Static | square cushion with aqua and grey stripes
furn_de_cushion_square_04 | Static | dark square cushion with large twin diamonds in maroon
furn_de_cushion_square_05 | Static | plain square cushion woven with rough brown burlap cloth
furn_de_cushion_square_06 | Static | square blue cushion with fancy horizontal striped patterns
furn_de_cushion_square_07 | Static | square violet cushion with small violet diamond pattern
furn_de_cushion_square_08 | Static | square violet cushion with checkerboard pattern
furn_de_cushion_square_09 | Static | square violet cushion with rough aquamarine pattern


Hardware

Hardware

Home Depot, Morrowind style. Wood, metal and rope bits from various sets, all with a wide variety of potential uses. See also Fences, Fires (logs), Trees (logs, roots and branches), Cave Structures (platforms), Docks, Awnings.

Planks
furn_scrapwood01 | Static | Shorter light plank with broken ends
furn_scrapwood02 | Static | Longer dark plank with broken ends
ex_ship_plank | Static | Used to bridge the gap from dock to boat
ex_de_shack_plank_02 | Static | Short plank
ex_de_shack_plank_01 | Static | Medium plank
ex_de_shack_plank_03 | Static | Same as [ex_de_shack_plank_01]
ex_de_shack_plank_04 | Static | Long plank
Furn_colony_shelf04 | Static (B) | Whitish vertical plank, short (shelf end piece)
Furn_colony_shelf07 | Static (B) | Whitish vertical plank, tall (shelf end piece)
in_nord_rafterboards_01 | Static | Three wide bleached wood boards (for storing goods in rafters)
Ex_colony_const_wood01 | Activator (B) | Pile of boards
Poles
Plain
ex_common_plat_rail | Static | Bent horizontal railing
furn_woodpole_01 | Static | Wood pole with pointed top
furn_woodbar_01 | Static | Thick vertical pole, open ends
furn_de_pathspear_02 | Static | Pole for wooden roadsigns; no wrappings
furn_com_fence_03 | Static | Square pole with pionted top for wooden roadsigns
Rope Wrapped
furn_de_pathspear_01 | Static | Pole for wooden roadsigns; rope wrappings
furn_de_pathspear_03 | Static | Pole extender for wooden roadsigns; rope wrapping
furn_de_shack_post | Static | Pillar with rope around
furn_de_ashl_post | Static | Pillar with rope around, slanted top
in_cavern_rail10 | Static | Pole tied with rope to support other end of rope rail
furn_De_Railing_06 | Static | Pole with rope wrap
furn_de_roped_pole_01 | Static | Spiked pole with rope wrapped around the middle
Rope Rails
Poles with ropes.
in_cavern_rail00 | Static | Pole with rope railing extending from it
furn_De_Railing_04 | Static | Curved rope, one pole (shorter)
furn_De_Railing_05 | Static | Curved rope, one pole (taller)
furn_de_pathspear_04 | Static | Pole extender for wooden roadsigns; rope rail attached
Beams and Pillars
Thicker than poles
In_Thirsk_beampiece01 | Activator (B) | Fallen beam (horizontal) (copy to static before using!)
In_Thirsk_beampiece03 | Activator (B) | Fallen beam (diagonal) (copy to static before using!)
Ex_colony_const_stud01 | Activator (B) | Wood pole in rock (copy to static before using!)
in_cavern_beam30 | Static | Single square vertical timber
in_cavern_beam30 | Static | Single round vertical timber
ex_de_docks_piling | Static | Just a post, rather short compared to other dock pieces
ex_de_docks_piling_01 | Static | Just a post, no barnacles
ex_de_docks_pilingb | Static | A broken post
ex_de_docks_pilings | Static | Cluster of three posts
Scaffolds
Structures made of connected pieces of wood.
Ex_de_scaffold_01a | Static | Platform on poles with rope railing
Ex_de_scaffold_02a | Static | Planks across poles projecting from wall
Ex_de_scaffold_03a | Static | Trestle of crossed poles attached to wall
Ex_colony_const_struc01-03 | Activator (B) | Wood scaffolds for house framing (copy to static before using!)
in_cavern_beam00 | Static | Two vertical timbers with horizontal crosspieces, tied
in_cavern_beam10 | Static | Diagonal crossed timbers, tied
in_cavern_beam20 | Static | Diagonal crossed timbers, not tied
Hooks & Hangers
Hooks
furn_imp_metalring | Static | Metal ring on a wooden block
furn_hook_01 | Static | Black metal S-shaped hook for hanging things from walls or posts
furn_com_lantern_hook | Static | Wall-mounted lantern hook; larger, dull metal
furn_com_lantern_hook_02 | Static | Wall-mounted lantern hook; smaller, brassy metal
Furn_colony_hook01 | Static (B) | Short ceiling hook
Furn_colony_robe01 | Static (B) | Long metal hook to hang a lantern from a tall ceiling
furn_rope_hook | Static (B) | Straight vertical rope with a hook
furn_rope_hooks | Static (B) | Three hooked ropes knotted together, for hanging large objects
Hangers
Ex_MH_Lantern_Post | Static (T) | Elegant green-and-gold horizontal fitting for hanging lanterns
furn_de_lightpost_01 | Static | Crude wooden horizontal pole with brace for hanging lanterns
furn_de_bannerpost_01 | Static | Short rod tied to diagonal pole, for hanging cloth banners from walls
furn_de_bannerpost_02 | Static | Long rod tied to diagonal pole, for hanging cloth banners from walls
furn_imp_flagpole_01 | Static | Floor standard for hanging an Imperial flag
Furn_banner_hanger | Static (T) | Black mount for interior wall banners
furn_imp_signbase_01 | Static | Metal wall-mount pole for hanging Imperial signs, spear end
furn_imp_signbase_02 | Static | Metal wall-mount pole for hanging Imperial signs, plain end
furn_imp_flagpole_01 | Static | Floor standard for hanging an Imperial flag
Rope
in_sewer_anchor00 | Static | Two metal cleats connected by a rope
in_sewer_anchorlock00 | Static | Coiled rope for around anchor cleat
ex_coiled_rope | Static | Not really a coil; solid top.
furn_de_rope1_01 | Static | More curved diagonal rope
furn_de_rope2_01 | Static | Less curved diagonal rope
furn_de_rope_03 | Static | Thinner less curved straight rope
furn_de_rope_04 | Static | Thinner more curved straight rope
furn_de_rope_05 | Static | Like 04 with a knotted end
furn_de_rope_06 | Static | Least curved straight rope
furn_de_rope_07 | Static | Straight vertical rope with a knotted end
ex_rope_short | Static | Short rope, both ends knotted


Tools of the Trade

Tools of the Trade

This page is for tools -- those little items that create the feeling that people are living and working in their environment. Alphabetical by function. Thanks to Jeren S. for spinning/weaving stuff!

Cleaning
Cooking
Farming & Fishing
Mining & Smithing
Music
Spinning & Weaving
Training
Writing
Cleaning
ingred_sload_soap_01 | Ingredient | No idea if you can actually clean with this stuff, but it's better than nothing!
misc_com_broom_01 | Misc Item | Round twig broom
furn_dwrv_bucket00 | Static | Tall metal bucket with rusty handle
misc_com_bucket_01 | Misc Item | Wooden bucket
Misc_Com_Bucket_Metal | Misc Item | Shorter metal bucket
Cooking
Dishes are here, fires here
furn_dwrv_stove00 | Static | stove with pipe
furn_dwrv_stove10 | Static | glass door for stove00
furn_de_minercave_grill_01 | Static | grill for cooking meat
furn_colony_oven01 | Static (B) | Oven made of massive rocks
furn_de_tray_01 | Static | rectangular, shallow, pale color
pot_01 | Container | Rusty iron covered pot with a hanging handle
furn_com_cauldron_01 | Static | hanging cauldron (with tripod)
furn_com_cauldron_02 | Static | regular cauldron
Test_Sounds | Activator | this is a peach glass cistern with legs, set up as a sound test activator. Convert to static to use as cistern or cauldron.
misc_rollingpin_01 | Misc Item | rolling pin
misc_com_iron_ladle | Misc Item | big iron ladle
misc_com_wood_spoon_02 | Misc Item | large serving spoon
Farming & Fishing
misc_de_fishing_pole | Misc Item | Fishing pole
misc_de_muck_shovel_01 | Misc Item | Muck shovel, a can on a long stick for harvesting muckspunge
furn_guarcart00 | Static | Two-wheeled bamboo cart designed to be hitched to a guar
Mining & Smithing
To light your forge, see fires
miner's pick | Weapon | Pickaxe
furn_de_forge_01 | Static | Velothi stone spherical forge on square stone block
Furn_S_forge | Static (B) | Forge with stone hood over long trough
furn_de_bellows_01 | Static | Accordian-type bellows for a forge
furn_anvil00 | Static | Standard beat-up anvil
Furn_Uni_Spearholder_01 | Static | Metal stand for long weapons
Furn_Uni_Weaponrack_01 | Static | Board with three hooks. Use two on a wall to make a weapon rack
Music
misc_de_drum_01 | Misc Item | Drum, larger
misc_de_drum_01 | Misc Item | Drum, smaller ("Guarskin drum")
misc_de_lute_01 | Misc Item | Lute
misc_de_lute_01_phat | Misc Item | "Fat Lute", a little dev joke; same as lute_01
Spinning & Weaving
furn_de_loom | Static | Floor loom with textile already woven!
furn_spinningwheel_01 | Static | Small spinning wheel (use seated)
furn_spinwheel00 | Static | Large spinning wheel (use standing)
misc_shears_01 | Misc Item | Medieval scissors
misc_spool_01 | Misc Item | Spool of white thread
misc_clothbolt_01 | Misc Item | Bolt of blue cloth
misc_clothbolt_02 | Misc Item | Bolt of red cloth
misc_clothbolt_03 | Misc Item | Bolt of green cloth
Training
Furn_de_practice_mat | Static | Burlap mat for fighting practice
Furn_Practice_Dummy | Static | Burlap dummy for fighting practice
Writing
Desks, bookshelves, lectern under furniture; see also books and paper
Misc_Inkwell | Misc Item | Black inkwell with silver trim
Misc_Quill | Misc Item | Orange quill pen
text_paper_roll_01 | Book | Rolled paper
sc_paper plain | Book | Blank paper


Sixth House Gear

Sixth House Gear

Don't forget some corprusmeat.

Furniture
Decor
Ritual Objects
Bells

Furniture
furn_6th_platform | Static | Large hexagonal black stone platform
furn_6th_ashaltar | Static | Hexagonal black platform with red decorations
furn_6th_ashpillar | Static | Black pillar with niches for small ash statues
Decor
in_6th_chalk00 | Static | White chalk mask
in_6th_chalk10 | Static | Red blood mask
in_6th_chalk20 | Static | "The dreamer is awake" in Daedric, in blood
in_6th_chalk30 | Static | "The dreamer is awake" in white chalk
furn_banner_dagoth_01 | Activator | House Dagoth symbol
furn_6th_banner | Static | Red and black banner with two mask symbols on black pole
furn_6th_tallbanner | Static | Taller red and black banner with mask and squiggles on black pole
in_dagoth_scaffold00 | Static | [check]
Ritual Objects
furn_6th_dagothsymbol | Static | Black totem with circle top
furn_6th_ashstatue | Static | Large ash statue
misc_6th_ash_statue_01 | Misc Item | Small, portable ash statue
furn_6th_corprus_plate_01 | Static | Brown and black plate
furn_6th_corpus_plate_01 | Static | Same as above, misspelled
misc_goblet_dagoth | Misc Item | Two-handled goblet, black outside, red patterns within
furn_6th_troth_01 | Static | Large black rectangular trough
furn_6th_troth_02 | Static | Smaller round trough or basin
light_6th_candle_01 | Light | Red base, black candle, red flame
Bells
active_6th_bell_01-06 | Activator | Bells, large to small (play tone when activated)
furn_6th_bells | Static | Rack for bells
6th bell hammer | Weapon | Large black hammer, a pretty good blunt weapon


Dwemer Gear

Dwemer Gear

Based on Sir Galahad's list. Also includes some Mournhold Dwemer items. Dwemer architecture will be on another page.

 Tableware
• Metal
• Limeware
Furniture
• Bed
• Storage
• Chairs
• Tables
Technology
• Plans
• Plumbing
• Machine Parts
• Working Machines
• Lights
Misc Artifacts
Tableware
Metal
furn_dwrv_bucket00 | Misc Item | Bucket
misc_dwrv_goblet00 | Misc Item | Ornate Goblet, larger one
misc_dwrv_goblet10 | Misc Item | Ornate Goblet, smaller one
misc_dwrv_mug00 | Misc Item | Mug
misc_dwrv_pitcher00 | Misc Item | Ornate Pitcher
Limeware
misc_lw_platter | Misc Item | Limeware, beetle designs
misc_lw_bowl | Misc Item | Limeware, wide and shallow
misc_lw_flask | Misc Item | Limeware, short
misc_lw_cup | Misc Item | Limeware, round
Furniture
Bed
furn_dwrv_bed00 | Misc Item | Bedframe
Storage
dwrv_barrel00 | Container | “Dwarven keg”: larger
dwrv_barrel10 | Container | “Dwarven quarter keg”: smaller
dwrv_chest00 | Container | “Heavy Dwemer Chest”: larger
dwrv_chest10 | Container | “Ornate Dwemer Chest”: smaller
furn_dwrv_bookshelf00 | Misc Item | Shelves
furn_dwrv_cabinet00 | Static | Sideboard (static)
dwrv_cabinet10 | Container | Sideboard (container)
dwrv_closet00 | Container | Armoire
dwrv_drawers00 | Container | Dresser
furn_dwrv_stove00 | Static | Stove with pipe
furn_dwrv_stove10 | Static | Glass door for stove00
Chairs
furn_dwrv_bench00 | Static | Longer bench
furn_dwrv_bench10 | Static | Shorter bench
furn_dwrv_chair00 | Static | Chair with back
furn_dwrv_stool00 | Static | Stool with “fins”
furn_dwrv_stool10 | Static | Stool with legs
Tables
dwrv_desk00 | Container | Desk
furn_dwrv_table00 | Static | Round table
furn_dwrv_table10 | Static | Rectangular table
furn_dwrv_table20 | Static | Square table
dwrv_table00 | Container | Square table with drawer
Technology
Plans
misc_dwrv_artifact30 | Misc Item | Anumidium Plans, large, pale color
misc_dwrv_artifact20 | Misc Item | Airship Plans, large, dirty color
misc_dwrv_artifact80 | Misc Item | Centurion Plans, large, papyrus color
misc_dwrv_artifact10 | Misc Item | Scarab Plans, small, rectangular
misc_dwrv_artifact40 | Misc Item | Scarab Schematics, small, rectangular
misc_dwrv_artifact70 | Misc Item | Schematic, small, rectangular, papyrus color
Plumbing
Pipe sections are rusted metal with Dwemer writing.
ex_dwrv_pipefitting00 | Static | Short horizontal pipe section with end joints
furn_dwrv_fitting00 | Static | Vertical pipe section with writing
furn_dwrv_fitting10 | Static | Broken vertical pipe section
ex_dwrv_pipe00 | Static | Tall pipe section with right-angle bend at top
ex_dwrv_pipe10 | Static | Short pipe section with right-angle bend at top, broken bottom end
furn_dwrv_fitting20 | Static | Pipe joint
furn_dwrv_fitting30 | Static | Pipe joint, T
furn_dwrv_fitting40 | Activator | Cross joint with steam vent
furn_dwrv_fitting50 | Static | Pipe joint, L
ex_dwrv_header00 | Static | Cluster of pipes entering a metal half-cylinder to put against a wall
in_dwrv_crank00 | Activator | Crank on pipe
in_dwe_pipe00_exp | Static (T) | Tall pipe with glass windows
furn_dwrv_well01 | Static | Short wide vertical cylinder
in_dwrv_oilslick00 | Static | Round piece of goo
Machine Parts
misc_dwrv_artifact50 | Misc Item | Coherer
misc_dwrv_artifact00 | Misc Item | Cylinder
misc_dwrv_artifact60 | Misc Item | Tube
misc_dwrv_gear00 | Misc Item | Rusty cog
in_dwrv_gear00 | Static | Yellow cog, large
in_dwrv_gear10 | Static | Yellow cog, medium
in_dwrv_gear20 | Static | Yellow cog, small
in_dwrv_scope_00–50 | Static | Telescope parts
ex_dwrv_walker00 | Static | Giant crossbow
ex_dwrv_walker10 | Static | Left leg of walking crossbow
ex_dwrv_walker20 | Static | Right leg of walking crossbow
dwrv_mechXXXX | Static (T) | Pieces of Dwemer giant mech
in_dwe_rod00_exp | Static (T) | Antenna-like thing with cylindrical base
in_dwe_rod01_exp | Static (T) | Antenna-like thing with ovoid bulge
act_dwe_lever_a, b, c | Activator (T) | Floor levers (remove script to use!)
Working Machines
act_dwe_fan00 | Activator (T) | Ceiling fan
in_dwe_turbine00_exp | Static (T) | Shiny eggshaped thing with antenna (the Dwemer Weather Machine)
act_dwe_gyro00 | Activator (T) | Rounded metal struts. Fits over Weather Machine.
furn_dwrv_dynamo | Activator | Large machine
furn_dwrv_beltdrive | Activator | Large machine
furn_dwrv_steam_00 | Activator | Large machine
furn_dwrv_tranny00 | Activator | Round thing with gears and steam
furn_dwrv_tranny01 | Static | Square frame for tranny00
Lights
light_dwe_bulb00 | Light (T) | Vertical bulb, coil inside
light_dwrv_neon00 | Light | Horizontal bulb, ring inside
light_dwrv_broke00 | Light | neon00 with broken glass
Misc Artifacts
misc_dwrv_coin00 | Misc Item | Coin
misc_dwrv_ark_cube00 | Misc Item | Dwemer Puzzle Box
misc_dwrv_ark_key00 | Misc Item | Key to Lower Arkngthand
ashes_Dwemer | Misc Item (T) | Pile of Dwemer ashes
in_dwe_slate_00-11 | Static (T) | Very large rectangular red stone plaques with abstract black figures – starsigns?


Caves

See also:

Rocks
Ice Caves
Cave Entrances
Cave Structures

TESCS Item Index
 Caves

Everything here is on the Statics tab. For the most part, all the cave tilesets have the same pieces. The main table lists the pieces they have in common. To get the full ID of each piece, add "in_" + the cave type abbreviation to the ID given in the table, as follows:

Small Set
• Tunnels
• Caverns
• Multipiece rooms
• Doorframes

Large Set
• Tunnels
• Multipiece rooms
• Other pieces
Transition Pieces
Miscellaneous Pieces
bone cave: in_bone | lava cave: in_lava | mold cave: in_mold | mud cave: in_mud | pyrite cave: in_py | Solstheim cave: in_BM

So for example, "cave_04" in the lava set has the ID "in_lavacave_04".

As far as I can tell, "bonecave" isn't used anywhere in the game.

The cave tilesets can be particularly difficult to navigate. They have IDs which seem like they should be informative, but in fact are downright misleading.

The main thing to know is that there are two sets, "small" and "large". The large set is twice as big as the small set; you can mix them by doubling the scale of a piece in the small set, or connect them using "trans_00", or pile rocks around the gaps where they meet.

Each set has "tunnels" (tunnels of roughly constant width) and "multipiece rooms" (pieces with a floor and a ceiling which can be assembled to make rooms of fixed height but arbitrary extent). The small set also has "caverns", onepiece rooms of diverse sizes and shapes with varying numbers of openings.

in_pycave_sroom4_03 in_pycave_sroom3_00 in_pycave_sroom2_00 in_pycave_sroom4_01 in_pycave2_s_05 in_pycave2_s_03 in_pycave2_s_end in_pycave_06 in_pytrans_00 in_pycave2_00

Anatomy of a Cave

I had to invent some terminology to classify the pieces. This picture shows a pyrite cave under construction. You can hover over each piece to see its ID.

In the upper left of this picture, a "multipiece room" from the small set is being built. There's an entrance, a side, a corner and a center piece.

The bottom right shows a large "cavern" piece, with four openings. One is blocked by an "end". It is connected to the room by "tunnels".

The top right shows a connection between the cavern's small opening and a tunnel section from the large set, using trans_00.
ID (add prefix) | Shape | Description
Small Set
Tunnels
cave2_s_00-02 | straight | straight sections
cave2_s_03 | straight | narrow middle
cave2_s_06 | straight | shorter than other sections
cave2_s_04 | sloped | sloped
cave2_s_05 | bent | 90 degree elbow
trans_00 | flared | used to connect small opening to large opening
Caverns
Dead ends
cave2_s_end | end | used to close off unwanted openings
cave_04 | end | huge, tall ceiling, flat floor
cave_05 | end | small
cave_07 | end | small
cave_10 | end | very small, deep
cave_18 | end | large, long, irregular
cave_19 | end | small
cave_26 | end | large, wide
cave_27 | end | large with gully
Two openings
"Straight" caverns have their two openings on opposite sides. "Bent" caverns have their openings on adjacent sides. "Level shift" means one of the openings is higher than the other.
cave_00 | straight | little grotto off it
cave_01 | straight | long, with a high ledge
cave_03 | straight | level shift
cave_11 | straight | cave under path
cave_12 | straight | pit
cave_13 | straight | medium cavern
cave_14 | straight | small cavern
cave_16 | straight | level shift, offset
cave_09 | bent | ramp joins openings
cave_02 | bent | deep pit
cave_17 | bent | high ledge
cave_25 | bent | medium cavern
Four openings

There are no three opening rooms; if you want one, use one of these and cap one of the openings with cave2_s_end or some rocks.

"Cross" pieces have one opening on each side. "Tee" pieces have one side with no openings and one side with two openings.
cave4_s_00 | cross | two intersecting tunnels
cave_06 | cross | gully
cave_15 | cross | level shift
cave_08 | tee | 2 on one side: straight top, elbow bottom
cave_21 | tee | 2 on one side: straight top, elbow bottom with level shift
Multipiece rooms
cave_sroom4_01 | side | entrance
cave_sroom3_00 | side | side piece
cave_sroom3_01 | side | side piece
cave_sroom3_02 | side | side piece
cave_sroom2_00 | corner | corner piece
cave_sroom4_02 | middle | middle piece with bent corner
cave_sroom4_03 | middle | middle piece
cave_sroom4_04 | middle | middle piece
cave_sroom4_05 | middle | middle piece
Doorframes
See Cave Structures for some doors.
cave_exit00 | end | section with wood frame for load door: square planks
cave_nat_exit00 straight

another frame for a load door: crude branches, boulders. Not in bone.
cave_doorway00 | end | wall with interior door (2-sided)
BM_colony_cave_door01 | end (B) | wall with interior door (2-sided); Moldcave only
Large Set
Tunnels
cave2_00 | straight
cave2_01 | straight
cave2_02 | straight
cave2_03 | straight
cave2_04 | straight
cave2_07 | straight | short
cave2_05 | sloped | sloped on vertical axis
cave2_06 | bent | 90 degree elbow
cave4_00 | cross | two intersecting tunnels
Multipiece rooms
cave_lroom4_01 | side | entrance
cave_lroom3_00 | side
cave_lroom3_01 | side
cave_lroom3_02 | side
cave_lroom2_00 | corner
cave_lroom4_02 | middle
cave_lroom4_03 | middle
cave_lroom4_04 | middle
cave_lroom4_05 | middle | bent corner
Other pieces
cave2_end | cap
cave2_08 | straight | square dropoff: this piece and the next can be used to make pits (see KoraDur cell)
cave2_09 | straight | keyhole (fits cave2_08)
Transition Pieces
These pieces connect caves with other cave types or buildings. Ice cave transitions are in that section.
in_impsmall_dj_cave_01 | Static | Doorjamb to connect with large cavern mouths (2-sided, narrow on "Imperial" side, wide on cave side)
Bone caves
in_bonecave2_s_07 | Static | Transition between bone and mud (small)
in_bonecave2_s_07 | Static | Transition between bone and pyrite (small)
in_bonecave2_s_07 | Static | Transition between bone and mold (small)
in_bonecave2_10 | Static | Transition between bone and mold (large)
in_bonecave2_11 | Static | Transition between bone and pyrite (large)
in_bonecave2_12 | Static | Transition between bone and mud (large)
Lava caves
in_dwe_hall_wall00_bk | Static (T) | Transition between lavacave and Mournhold Dwemer Great Hall
in_dae_connect_lcave | Static | Transition between Daedric interior and lava cave
Mold caves
in_bonecave2_s_07 | Static | Transition between bone and mold (small)
in_bonecave2_10 | Static | Transition between bone and mold (large)
in_m_sewer_connect_01 | Static (T) | Transition between Mournhold sewer and moldcave
Mud caves
in_bonecave2_s_07 | Static | Transition between bone texture and mud texture (small)
in_bonecave2_12 | Static | Transition between bone and mud (large)
in_sewer_collapse00 | Static | Transition between Vivec sewer and mudcave
in_dwrv_corr4_05 | Static | Transition between Vvardenfell Dwemer corridor and mudcave
Pyrite
in_bonecave2_s_07 | Static | Transition between bone and pyrite (small)
in_bonecave2_11 | Static | Transition between bone and pyrite (large)
Solstheim caves
in_BM_cave_trans_01 | Static (B) | Connects a green BM cave with a Skaal tomb via a trapezoidal doorway
in_BM_cave_trans_02 | Static (B) | Connects a green BM cave with a Skaal tomb via a rectangular opening
in_BM_cave_trans_03 | Static (B) | Skaal tomb hall with rectangular opening in one side that matches [in_BM_cave_trans_02]
Special Caves
Cave interior statics that don't belong to a cave set.
Unique caves
in_akulacave00 | Static | Giant pyrite cavern with stone and Dwemer ramps around sides; similar to in_pycave_04, about four times as big (scene of the MW endgame).
in_ci_01 | Static | Cavern of the Incarnate: one-piece dead-end cave with unique texture, striated stalactites, stalagmites.
ex_ci_doorjam_01 | Static | Dark stone doorjam with round top. Used for the Cavern of the Incarnate.
in_ci_door_01_indoor | Static | Arched stone door with moon and star symbols. This one isn't scripted, but [in_ci_door_01] is -- use this one in mods.
Velothi cave dwellings
Cave homes like those found in Gnisis. West Gash orange rock. They have scaffolding with ropes and earth cupboards scooped out of the sides.
in_velothicave_01 | Static | Long cave home. One cupboard, three levels.
in_velothicave_02 | Static | Medium cave home. Two cupboard, 2 levels.
in_velothicave_03 | Static | Largest cave home. 1 cupboard, three levels.
in_velothicave_04 | Static | Smallest cave home. 1 cupboard, 2 levels.
ex_velothicave_door_01 | Static | One-sided double doors
ex_velothicave_door_03 | Static | One-sided single door


Cave Entrances

See also:

Caves

TESCS Item Index
Cave Entrances

These go in an exterior cell to give access to your cave's interior.

 Regional
Ice Caves
Other
Regional
These have textures that match the Terrain Rock series for their region. The doorframe includes a rocky outcropping to place in a hillside. The door style matches [cave_nat_exit00].
ex_cave_entrance_ac_01 | Static | Azura's Coast
ex_cave_entrance_ai_01 | Static | Ascadian Isles
ex_ai_cave_entrance_01 | Static | Same
ex_bc_cave_entrance_01 | Static | Bitter Coast
ex_cave_entrance_gl_01 | Static | Grazelands
ex_cave_entrance_ma_lava | Static | Molag Amur
ma_cave_ent_lava05 | Static | Same as [ex_cave_entrance_ma_lava]
ex_ma_cave_entrance | Static | Same as [ex_cave_entrance_ma_lava]
ex_cave_entrance_rm_01 | Static | Red Mountain
ex_cave_entrance_wg_01 | Static | West Gash
ex_cave_entrance_bc_01 | Static | Same as [ex_cave_entrance_wg_01] (misnamed?)
ex_wg_cave_entrance_01 | Static | Same as [ex_cave_entrance_wg_01]
Ice Caves
These are natural mounds with openings.
Open slit
Use with [BM_KA_door_dark] for a narrow dark opening.
bm_ex_ice_exit02_dirt | Static (B) | Grassy dirt texture
bm_ex_ice_exit02_snow | Static (B) | Snow texture
Solid openings
Use with a pelt door.
bm_ex_ice_exit03_dirt | Static (B) | Grassy dirt texture
bm_ex_ice_exit03_dirtsnow | Static (B) | Dirty snow texture
bm_ex_ice_exit03_ice | Static (B) | Ice texture
bm_ex_ice_exit03_snow | Static (B) | Snow texture
bm_ex_ice_exit04 | Static (B) | Larger mound, grassy dirt texture
bm_ex_ice_exit05 | Static (B) | Larger mound, plain dirt texture
Other
Most unused.
ex_de_cave_entrance_01 | Static | Log entrance with rectangular door (matches [cave_exit00]); any terrain; used for mines
ex_cave_ash00 | Static | Missing texture (matches cave_exit00)
ex_cave_grass00 | Static | Grassy hill (door matches cave_exit00)
ex_cave_sand00 | Static | Sandy hill (door matches cave_exit00)
ex_cave_entrance_10 | Static | Elaborate pink stone doorframe with steps, in orange rock (door?)
ex_cave_stonyb00 | Static | Same as above
ex_cave_mt00 | Static | Same as above, in lava rock
ex_scave2_enter10 | Static | Wide wooden doorframe in red earth
Doors
ex_cave_door_01 | Door | Crude one-sided wood door bound with metal


Cave Structures

Cave Structures

Platforms, mining equipment, and other manmade structures found in caves. Dark platform info from Klinn. See also docks.

Dark Wood Platforms
Light Wood Platforms
Timbers
Railway

Dark wood platforms
Typically seen in smugglers' caves. Similar to docks, but have no barnacles on the supporting posts, and the planks are wider.
ex_common_plat_cent | Static | Center section of a platform, two supporting posts protrude through planks, add multiple sections to make platform longer
ex_common_plat_corn | Static | Corner of an L-shaped platform
ex_common_plat_end | Static | End piece, note beams have end caps on one end only
ex_common_plat_LRG | Static | Double-width platform, no posts
ex_common_plat_rail | Static | Wooden railing placed between posts as a barrier
ex_de_docks_steps | Static | Can also use dock steps here to climb between levels, or
ex_de_shack_steps | Static | Long wooden ladder-type steps to climb between levels
ex_de_shack_steps_01 | Static | Shorter version of the ladder-style steps
Light wood platforms
Reddish and goldish wood planks; no built-in supports (use timbers).
in_cavern_ramp00 | Static | Square slatted platform piece
in_cavern_wallmount00 | Static | Square slatted platform piece with projecting poles to place in wall
in_cavern_ramp10 | Static | Diagonal slatted platform corner piece
in_cavern_stairs00 | Static | Shallow stairs
Timbers
in_cavern_beam00 | Static | Two vertical timbers with horizontal crosspieces, tied
in_cavern_beam10 | Static | Diagonal crossed timbers, tied
in_cavern_beam20 | Static | Diagonal crossed timbers, not tied
in_cavern_beam30 | Static | Single square vertical timber
in_cavern_beam30 | Static | Single round vertical timber
in_cavern_rail00 | Static | Pole with rope railing extending from it
in_cavern_rail10 | Static | Pole tied with rope to support other end of rope rail
Railway
Mines have a rail system on wooden trestles which can be laid through cave interiors.
furn_cart00 | Static | Mining cart
furn_rail_cart00 | Static | Same as furn_cart00
furn_rail_straight00 | Static | Straight rail section
furn_rail_elbow | Static | Curved rail section
furn_rail_slope00 | Static | Sloped rail section
furn_rail_end00 | Static | Rail with wooden end
furn_rail_broke00 | Static | Broken rail section
Doors
door_cavern_doors00 | Door | "Old Gate": two-sided light wood gate
door_cavern_doors10 | Door | "A Worn Cavern Door": two-sided metal-framed wood door
door_cavern_doors20 | Door | "Stone Cavern Door": two-sided metal-framed purplish stone door


Ice Caves

See also:

Ice & Snow
Caves
Cave Entrances

TESCS Item Index
Ice Caves

The ice cave system is a marked departure from the standard caves of the TESCS. Notable are a couple of multipiece "caverns" that only fit together one way, like a 3D jigsaw puzzle. I've included pictures of those to help with assembly.

 Caves
• Tunnels
• Caverns
• Rooms
Glacier Caves
Doors
Caves
Tunnels
Unless otherwise noted, light ice with snow floor.
Dead ends: 1 opening
BM_IC_exit_01 | Static (B) | Partially blocked "slit" exit (use with black door)
BM_IC_type02_exit_01 | Static (B) | Same as exit_01 with dark ice
BM_IC_exit_02 | Static (B) | "Door" exit (use with skin door)
BM_IC_type02_exit_02 | Static (B) | Same as exit_02 with dark ice
BM_IC_type02_exit_03 | Static (B) | Same as exit_02 with dark ice and a black door opening
BM_IC_gorge | Static (B) | Long vertical U-shaped dark blue ice tunnel with a narrow opening at one end, a dead end at the other, and a small room off the side, no snow
BM_IC_end | Static (B) | Dead end
Tunnels: 2 openings
BM_IC_straight_short | Static (B) | Short straight piece
BM_IC_straight_long | Static (B) | Long straight piece
BM_IC_cavern_02 | Static (B) | Standard straight tunnel with a raised protruding dead-end blue ice cavern off the side.
BM_IC_incline | Static (B) | Sloped straight tunnel
BM_IC_turn | Static (B) | Elbow section of tunnel
BM_IC_gorge02 | Static (B) | Long vertical U-shaped dark blue tunnel with standard tunnel openings at each end
BM_IC_watertunnel_01 | Static (B) | Shorter U-shaped dark blue tunnel with a narrow opening at one end and a standard tunnel opening at the other end
BM_IC_seem_01 | Static (B) | Ring of ice to cover up seams in tunnels
BM_IC_stalag_01 | Static (B) | Seam piece with small stalagmites from top
Intersections
BM_IC_3Way | Static (B) | T-intersection
BM_IC_4Way | Static (B) | Cross intersection
Caverns
Cavern 1
Four-piece system. Assemble the whole thing and you have a two-level cavern with two top openings and one bottom opening.
BM_IC_cavern_01 | Static (B) | Dark blue ice cavern. One side opening for a standard tunnel, one irregular wall opening, irregular hole in floor
BM_IC_cavern_01_01 | Static (B) | Dark blue ice with snow floor. Open top fits floor hole of cavern_01. One irregular wall opening.
BM_IC_cavern_01_02 | Static (B) | C-shaped white ice tunnel. One end fits lower wall opening of cavern_01_01; other end fits a standard tunnel.
BM_IC_cavern_01_03 | Static (B) | U-shaped white ice tunnel. One end fits upper wall opening of cavern_01; other end fits a standard tunnel.
Cavern 3
Five-piece system. Assemble the whole thing and you have a two-level cavern with one bottom opening and a loop.
BM_IC_cavern_03 | Static (B) | Standard tunnel end with an irregular ceiling hole and a round side hole.
BM_IC_cavern_03_01 | Static (B) | Round blue ice rising tunnel. Fits side hole in cavern_03.
BM_IC_cavern_03_02 | Static (B) | Round blue ice rising tunnel with side room. Fits end of cavern_03_01.
BM_IC_cavern_03_03 | Static (B) | Round blue ice rising tunnel. Fits end of cavern_03_01.
BM_IC_cavern_03_04 | Static (B) | Blue ice tunnel connecting the end of cavern_03_03 with the top of cavern_03.
Cavern 4
Two-piece dead end cavern with a load door.
BM_IC_cavern_04 | Static (B) | Aqua ridged S-shaped tunnel with a narrow crevice entrance at one end (for a black load door) and an opening at the other end.
BM_IC_cavern_04_02 | Static (B) | Dead end piece that fits end of cavern_04.
Rooms
Light ice
BM_IC_room_entrance | Static (B) | Side piece with opening for standard tunnel
BM_IC_room_sidewall_01 | Static (B) | Side piece with dimple
BM_IC_room_sidewall_01 | Static (B) | Side piece with ridge
BM_IC_room_center_01-03 | Static (B) | Center piece
BM_IC_room_corner | Static (B) | Corner piece
BM_IC_room_inner | Static (B) | Inner corner piece
Dark ice
BM_IC_room02_entrance | Static (B) | Side piece with opening for standard tunnel
BM_IC_room02_sidewall_01 | Static (B) | Side piece with dimple
BM_IC_room02_sidewall_01 | Static (B) | Side piece with ridge
BM_IC_room02_center_01 | Static (B) | Center piece
BM_IC_room02_corner | Static (B) | Corner piece
BM_IC_room02_inner | Static (B) | Inner corner piece
Black ice
BM_IC_room_center_04 | Static (B) | Not sure about this one -- black translucent ice column, black square around top, not used in game
BM_IC_room_column | Static (B) | Black ice column in a center piece
Glacier Cave
Dark blue caves from the Bloodmoon endgame. Non-standard openings, so combining with other icecave segments will require some patching.
In_Glaciercave_07 | Static (B) | Small dead-end cave
In_Glacier_cave01 | Static (B) | Large dead-end cave with white chunks
In_Glacier_connect_Lcave | Static (B) | Transition between Daedric ruin and glacier cave
Doors
One-sided load doors.
BM_IC_door_01 | Static (B) | Wooden ovoid door for ice caves (not used in game)
BM_KA_door_dark | Static (B) | Solid black rectangle, to put behind slit entrances/exits
BM_IC_door_pelt | Static (B) | "Bearskin covered door": Skin door with wooden pegs
BM_IC_door_pelt_wolf | Static (B) | Same as door_pelt
BM_IC_door_pelt_dark | Static (B) | Pelt door with dark edges, no pegs


Bodies & Bones

Bodies & Bones

For spooky decor. There are also several ingredients that are suitable: throw around some Ghoul Hearts or Human Meat, and don't forget a cauldron! And of course you can brew your own additional dead NPCs and creatures.

Bodies
Dead Creatures
Skeletons
Skulls & Bones
Mummies
Sounds
Related Stuff
Bodies
These are NPCs that start out with 0 health, and quite a bit of random loot. Loot type is relative to class.
dead random female | NPC | "Dead Adventurer", Imperial female, lots of gear
dead random male | NPC | "Dead Adventurer", Imperial male, lots of gear
dead [RACE] male | NPC | "Dead Body", comes in de (Dunmer), he (Altmer), we (Bosmer), imp (Imperial), and orc
warrior dead 00 | NPC | "Dead Hero", Imperial male
warrior dead 01-03 | NPC | "Dead Hero", Redguard male
wizard dead 00 | NPC | "Dead Hero", Altmer male
wizard dead 01 | NPC | "Dead Hero", Redguard female
thief dead 00 | NPC | "Dead Hero", Bosmer female
thief dead 01 | NPC | "Dead Hero", Khajiit female
dead ordinator | NPC | Dunmer male, Ordinator gear
Smuggler_Dead_01 | NPC | Nord male
Smuggler_Dead_02 | NPC | Imperial female
Dead Creatures
guar_hrmudcrabnest | Creature | dead guar
dead rat | Creature | dead rat
dead_scamp | Creature | dead scamp
scamp_dead | Creature | another dead scamp
Skeletons
Many of these have an attached script that plays a buzzing flies sound. Remove this for underwater skeletons! The corpse models come in different variants with different kinds of loot.
skeleton hero dead | Creature | "Skeletal Corpse", a dead skeleton with loot
contain_corpse00 | Container | skeleton, straight, arms at sides
contain_corpse10 | Container | skeleton, seated slumped
contain_corpse20 | Container | skeleton, limbs askew
contain_corpse21 | Container | “drowned corpse” – 20 with better loot
Skulls & Bones
misc_skull00 | Misc Item | plain skull, yellow and worn
furn_bone_skull_01 | Static | “ancient skull” (same as misc_skull00 but static)
misc_skull10 | Misc Item | "servant’s skull" (black bands around it)
misc_skull_griss | Misc Item (B) | skull, larger and in better shape than misc_skull00
BM_misc_skull_griss | Static (B) | static version of misc_skull_griss
light_spear_skull00 | Light | skull on a stake with a black candle on top
in_OM_skullpile | Static (T) | pile of skulls
furn_bone_stake00 | Static | skull on a stick
furn_burial00 | Static | skull in a box
furn_burial10 | Static | skull on crossed sticks
furn_burial20 | Static | skull on crossed sticks with dangling bound skulls
furn_bone_01 | Static | bone
furn_bone_rib_01 | Static | set of ribs
Mummies
Greenish-gray corpses used in Urshilaku burial. They range from a tight seated position with arms around knees to a loose slumped position.
Mummy_01 | Container | arms around knees
Mummy_02 | Container | one knee down, head turned
Mummy_03 | Container | knee down, head up
Mummy_04 | Container | one arm down, head down
Mummy_05 | Container | both arms and legs down
Mummy_06 | Container | arms and legs down, slumped
Sounds
Just the ones attached to activators in the CS. Mix your own spooky soundtracks from wind, ghost shrieks, and the rest of the resources under Gameplay|Sounds.
Sound_Flies | Activator | Buzzing flies; often found on skeleton containers
Sound_Haunted | Activator | Plays "Haunted" ambient sound (gibbering, wind, etc.)
Sound_Spirit_Whisper00 | Activator | Whispering found near bone pits in Dunmer tombs
Related Stuff
furn_web00 | Static | circular spiderweb
furn_web01 | Static | corner spiderweb
In_OM_casket | Static (T) | the only coffin in the game


Rocks

Rocks

Updated for Bloodmoon.

How do you describe a rock? I gave up and used some pictures. Caius Cosades and a Mournhold house provide scale. This is a first pass. More pictures and textures to come.

The "Cave Series" has textures that match the cave tilesets. (The Bloodmoon cave set doesn't have a matching set of rocks; Bloodmoon caves use rocks from the Bloodmoon Terrain series.)

The "Terrain Series" has textures that match the ground textures in the different regions.

 Cave Series
• Rocks
• Boulders
• Stalagmites
• Other Formations
Ore
Terrain Series
Architecture Series
Other Rocks
• Boulders
• Formations
Cave Series

Everything in this section comes in the five "cave" textures (excluding Solstheim):

bone | lava | mold | mud | py

Rocks have open bottoms; boulders are closed. Substitute the one you want for [TX] in the filename.
Rocks
in_[TX]_rock_01-07, 19-28

Boulders
in_[TX]boulder00-05
Stalagmites
in_[TX]_rock_08-18
10, 9, 8, 11, 12, 13, 14 | Static | Single rounded stalagmites, small to very large
15, 17 | Static | Double stalagmites, small to large
16, 18 | Static | Triple stalagmites, small to large
in_[TX]cave_stal00 etc.
30, 40, 50, 00, 10, 20 | Static | Single jagged stalagmites, small to large
Other Formations
Also see the pools & spouts on the water page
cave_21_1 | Static | bridge
cave_28_1 | Static | giant pillar with ramp around bottom
cave_form00 | Static | 3-ended formation (open all three ends)
cave_form10-30 | Static | columns (open top and bottom)
Ore
Containers with metals and gems.
rock_ebony_01-07 | Container | Raw ebony in moldrock
rock_diamond_01-07 | Container | Diamond in moldrock
rock_glass_01-07 | Container | Raw glass in moldrock
rock_adam_py08-14 | Container (B) | Raw adamantium in pyrite
rock_adam_mold15-28 | Container (B) | Raw adamantium in moldrock
Terrain Series
Ascadian Isles
terrain_rock_ai_01-12 | Static | Roundish rocks
ex_ai_boulder06, 07, 08 | Static | Flattish rocks (not boulders)
Terrain_rocks_AI_01, 03 | Static | Flat rock groups
Terrain_rocks_AI_02, 04 | Static | Sideways rock groups (for embedding in a hill)
Ashlands
terrain_ashland_rock_01-07 | Static | Flat rocks
terrain_ashland_rock_08-10 | Static | Spikes
terrain_ashland_rock_11-16 | Static | Small round rocks (large to small)
Terrain_cairn_AL_01, 02, 03 | Static | Cairns, large to small
Azura's Coast
terrain_rock_ac_01-12 | Static | Roundish rocks, same meshes as AI but bigger scale
Bitter Coast
terrain_rock_bc_01-09 | Static | Greenish-brown segmented rocks
terrain_rock_bc_10-18 | Static | Greenish-brown mossy rocks
Grazelands
terrain_rock_gl_01-12 | Static | Roundish rocks, same meshes as AI
Terrain_rocks_GL_01, 03 | Static | Flat rock groups
Terrain_rocks_GL_02, 04 | Static | Sideways rock groups (for embedding in a hill)
Molag Amur
terrain_ma_rock13, 22, 32, 62 | Static | Spikes
terrain_ma_rock_13 | Static | Same as rock13
terrain_rock_ma_01, 02, 04, 06, 07, 09, 10, 19, 25, 39, 43, 49, 51, 53-59, 67, 79, 550, 5a | Static | Static
Terrain_cairn_MA_01, 02, 03 | Static | Cairns, large to small
terrain_ma_20, 30 | Static | Mid-size boulders
Red Mountain
terrain_rock_rm_01-24 | Static | Roundish rocks, same meshes as AI
Solstheim
Some of the "rocks" in this ID series are actually ice or snow, and can be found on that page.
Terrain_rock_BM_01-09, 32-35, 38-51, 56-57, 66-73 | Static (B) | Mostly flat gray rocks
Terrain_rock_BM_53-54, 58-65 | Static (B) | Gray rocks with snow cap
Terrain_rock_BM_74, 75 | Static (B) | Carved gray rock, tall thin rectangle
Terrain_rock_BM_76, 77 | Static (B) | Carved rock, rectangle
Terrain_rock_BM_78 | Static (B) | Carved rock, slightly pointy
Terrain_rock_BM_79 | Static (B) | Carved rock, very pointy
West Gash
terrain_rock_rm_01-18 | Static | Roundish rocks, same meshes as AI
Terrain_rocks_WG_01, 03 | Static | Flat rock groups
Terrain_rocks_WG_02, 04 | Static | Sideways rock groups (for embedding in a hill)
Architecture Series
These rocks go with various building styles.
Telvanni
ex_t_menhir_01 | Static | Tall thin rock
Ex_T_menhir_L_01 | Static | Very large tall thin rock
ex_t_rock_coastal_01 | Static | "Mushroom-shaped" rock: flat top, narrow stem, for stepping stones
ex_t_rock_coastal_02 | Static | Larger "mushroom-shaped" rock
ex_t_rock_coastal_03 | Static | Flat rock, no "stem"
Nord
ex_nord_doorrocks_01 | Static | Pinkish stone blocks arranged in a semicircle to put in front of a door
ex_nord_rock_01 | Static | Group of three pinkish rocks
ex_nord_rock_01 | Static | Group of two pinkish rocks
Dwemer
ex_dwrv_boulder00, 10, 20 | Static | Pinkish midsized boulders
Velothi Ruins
ex_ruin_boulder00-05 | Static | Standard boulders in red stone matching ex_ruin_00
Other Rocks
These are "stray" rocks that don't belong to a particular series.
Boulders
terrain_boulder_01, 02, 03 | Static | Red/brown boulders, large to small
ex_boulder05 | Static | Red-brown boulder
Formations
Also see the lava pots on the water page
terrain_natural_bridge_01 | Static | Large greenish-red stone bridge
Terrain_rock_BM_52 | Static (B) | Natural arch
volcano | Static | Pyrite mound with red indentation in center
Unique rocks
Some of these are activators, with scripts attached for particular quests. Convert to a static before using.
act_dwe_cavein00 | Activator (T) | Lavacave-textured boulders. Cavein script attached.
In_BM_organ_stand_01 | Static (B) | Flat round green rock
In_BM_organ_stand_02 | Static (B) | Tall round green rock
Act_BM_pipe_01-06 | Activator (B) | Green rock stalagmite (all same model). Scripted for Bloodmoon's Earth Stone quest.
Act_BM_garden_plot_01 | Activator (B) | A circle of rocks in Solstheim texture with dirt in the middle. Scripted for Bloodmoon's Tree Stone quest.
Act_BM_stone_beast_01 | Activator (B) | Tall thin rock with beast symbol. Scripted.
Act_BM_stone_earth_01 | Activator (B) | Tall thin rock with earth symbol. Scripted.
Act_BM_stone_sun_01 | Activator (B) | Tall thin rock with sun symbol. Scripted.
Act_BM_stone_tree_01 | Activator (B) | Tall thin rock with tree symbol. Scripted.
Act_BM_stone_water_01 | Activator (B) | Tall thin rock with water symbol. Scripted.
Act_BM_stone_wind_01 | Activator (B) | Tall thin rock with wind symbol. Scripted.


Ice & Snow

See also:

Ice Caves
Rocks

TESCS Item Index
Ice & Snow

 Ice
• Glaciers
• Ice "rocks"
• Icicles/stalactites
• Ice sheets
• Ice layers
• Ice boulders
Snow
Ice
Glaciers
bm_ex_iceberg | Static (B) | Enormous dark blue glacier
bm_ex_iceberg_collapsed | Static (B) | Collapsed glacier: light ice with jagged blocks
bm_ex_iceberg_shard01 | Static (B) | Large flat squarish cracked piece of ice
bm_ex_iceberg_shard02 | Static (B) | Smaller pointy flat piece of ice with open side
Ice "rocks"
Rocks have open bottoms.
Terrain_rock_BM_10-19, 28-31 | Static (B) | Bluish ice rocks
Terrain_BM_ice_01-10 | Static (B) | Bluish ice in soft shapes
BM_IC_rock_01, 03 | Static (B) | Small flat white ice rock
BM_IC_rock_07 | Static (B) | Flat round dimpled floor piece
BM_IC_rock_08 | Static (B) | Square flat cracked floor piece
BM_IC_rock_09_low | Static (B) | Square even floor piece
BM_ex_karstaag_rock01-03 | Static (B) | Jagged dark blue ice spikes, large to small
Icicles/stalactites
Open tops. Of course, these could be "rocks" upside down, but most are more or less pointy.
ex_S_icicle | Static (B) | Single icicle for hanging from eaves
ex_S_icicle02 | Static (B) | Double icicle
BM_IC_icicle_01-03 | Static (B) | Long single icicles, small to large
BM_IC_rock_02 | Static (B) | Long thick round stalagmite
BM_IC_rock_04 | Static (B) | Jagged square stalagmite
BM_IC_transrock_01-03 | Static (B) | Large upside-down rock-type pieces
BM_IC_stalag_02 | Static (B) | Funnel-shaped pointed stalactite
BM_IC_stalag_03 | Static (B) | Wide-topped triangular stalactite
BM_IC_stalag_04 | Static (B) | Wide-topped broken-off stalactite
BM_IC_stalag_05 | Static (B) | Blunt funnel-shaped stalactite
BM_IC_stalag_06 | Static (B) | Double stalagmite
BM_IC_stalag_07 | Static (B) | Triple stalagmite
BM_IC_stalag_08, 09_low | Static (B) | Quintuple stalagmites
Ice sheets
Pre-Bloodmoon ice sheets are a translucent purple crystal texture over blue crystal texture.
In_icesheet_01 | Static | Square icesheet
In_icesheet_02 | Static | Square icesheet with jagged crack
Ice layers
Bloodmoon ice chunks and layers are two-sided, white on top, blue underneath, for floating on water.
Terrain_BM_icechunk_01-08 | Static (B) | Groups of irregular ice pieces
Terrain_BM_icelayer_01 | Static (B) | Square of ice
Terrain_BM_icelayer_02 | Static (B) | Square with one irregular edge
Terrain_BM_icelayer_06, 07, 10, 11, 12 | Static (B) | Squares with holes in them
Terrain_BM_icelayer_08, 09 | Static (B) | Rectangles with holes in them
Ice boulders
BM_IC_rock_05 | Static (B) | Large roundish boulder
Snow
All snow pieces are "rocks": open bottoms.
Terrain_rock_BM_19-27, 36-37 | Static (B) | White snow lumps
Terrain_BM_snow_01, 02 | Static (B) | Large irregular drifts
Terrain_BM_snow_03, 05, 08 | Static (B) | Flat squarish snow piles
Terrain_BM_snow_06, 07, 09, 10 | Static (B) | Small roundish snow piles
Terrain_BM_snow_04 | Static (B) | Pointy ribbed snow formation
ex_Snow_drift | Static (B) | Large pile of snow
ex_snow_ledge | Static (B) | Narrow piece of snow, for a window ledge
ex_snow_roof | Static (B) | Peaked piece of snow for a roof
ex_snow_roof_small | Static (B) | Smaller peaked piece of snow
BM_IC_sno_mound_01 | Static (B) | Flat piece of snow for cave floors


Water, Lava, Steam

See also:

Snow & Ice
Caves
Rocks

TESCS Item Index
Water, Lava, Steam

I grouped water and lava together since they share steam/smoke, and I've included sounds, since they're important to the "feel" of these items.

 Water
• Waterfalls
• Pools & Spouts
• Well
• Other Water Effects
Lava
• Lava Sheets
• Lava Pots
• Lava Vents
Vapor
• Water Vapor
• Smoke
• Blight Effects
Water
Waterfalls
Ex_vivec_waterfall_01 | Activator | Short fall, short top
Ex_vivec_waterfall_03 | Activator | Tall fall, long top
Ex_vivec_waterfall_05 | Activator | Tall fall, short top
In_OM_waterfall | Activator (T) | Tall waterfall with long top, to use with OM aquaduct pieces
In_OM_waterfall_small | Activator (T) | Shorter waterfall with very short top
Sound_Waterfall | Activator | Plays "waterfall small"
Sound_pipebreak | Activator | Plays "Cave_Waterfalrrrrvffffffl", waterfall with reverb
Pools & Spouts
There's a pool/spout pair for each of four cave types. Pools are rock formations with animated aqua water and steam; a spout is a protruding rock with a circle of animated water (you position it in a wall so you get an arc of water).
furn_lavacave_pool00 | Activator | Pool with lava rock
furn_lavacave_spout00 | Activator | Spout with lava rock
furn_moldcave_pool00 | Activator | Pool with mold rock
furn_moldcave_spout00 | Activator | Spout with mold rock
furn_mudcave_pool00 | Activator | Pool with mud rock
furn_mudcave_spout00 | Activator | Spout with mud rock
furn_pycave_pool00 | Activator | Pool with pyrite rock
furn_pycave_spout00 | Activator | Spout with pyrite rock
terrain_ashmire_01 | Static | Ash rock pool with reddish mud, bubble effects
Wells
furn_well00 | Static | Drystone well with wood cover and rusty metal pump
ex_nord_well_01 | Static | Stone well with wood cover and thatch roof
Act_BM_well_02 | Activator (B) | collapsed drystone well
Other Water Effects
Ex_Vivec_P_water_01 | Static | Four stacked square water planes of increasing size. Used for canal water in Vivec's Palace.
Ex_MH_Pav_Water_Spray | Activator (T) | Spray from Mournhold plaza fountain
Sound_MournSpray | Activator (T) | Sound for fountain
active_bubbles00 | Activator | Standard bubbles
Sound_Bubbles00 | Activator | Bubble sound
Sound_Cave_Drip00 | Activator | Dripping sound
terrain_bc_scum_01-03 | Static | Single-sided swamp texture, large to small. Put over water so you hear water while walking through it.
Lava
Lava Sheets
The "burning" effect from lava comes from a script attached to lava pieces.
in_lava_1024 | Activator | Large square with black patches (partially cooled); animated
In_lava_1024_01 | Activator | Large square without black patches (hotter)
in_lava_512 | Activator | Medium square lava piece with black patches
in_lava_256 | Activator | Smaller square with black patches
in_lava_256a | Activator | Smaller heptagonal lava piece with black patches
in_lava_oval | Activator | Stretched heptagonal piece with black patches
Sound_Lave_Vat | Activator | "Lava Layer" sound: bubbling roar
Lava Pots
Add your own lava.
terrain_lavapot | Static | Lava pool: black stone with red texture inside
terrain_lava_pot | Static | Tall black stone ring: fits [in_lava_256a]
terrain_lavapot_02 | Static | Shorter black stone ring: fits [in_lava_256a]
terrain_lava_pot_03 | Static | Large black stone oval: fits [in_lava_oval]
Lava Vents
ex_lavacave_spout00 | Activator | Lava spout: fire emerging upwards from a stalagmite
Act_Terrain_lava_vent | Activator | Smaller pyrite stone vent with steam
Act_Terrain_lava_ventlg | Activator | Larger pyrite stone vent with steam
ex_lavaspark01 | Static | Sparks
ex_lavaspark03 | Static | Sparks
Vapor
Water vapor
furn_mist256 | Static | Small white mist
furn_mist512 | Static | Larger white mist
Ex_waterfall_mist_01 | Activator | Blue-green mist for waterfalls
Ex_waterfall_mist_s_01 | Activator | Smaller version of [Ex_waterfall_mist_01]
steam_bluegreen | Activator | Small vertical blue-green steam (similar to chimney smoke)
steam_lavariver | Activator | Large wide white steam
volcano_steam | Activator | Medium white steam
ex_lavasteam00 | Static | Broad puffy steam
Act_BM_steam_01-06 | Activator (B) | Narrow stream of steam (all same model). Scripted for Bloodmoon's Earth Stone quest; convert to static before using
active_glacier_wind | Activator (B) | Very large effect with swirling white vapor
Smoke
chimney_smoke_green | Activator | Vertical olive green smoke
chimney_smoke_small | Activator | Vertical white smoke
Blight effects
akhul_steam | Activator | Enormous red steam with swirling white vapor
blight cloud | Activator | Similar to akhul_steam, but smaller


Plants

See also:

Trees
Planters

TESCS Item Index
Plants

Some plants are statics, some are containers. In the case of containers, I've indicated the ingredient found in the plant.

This page organizes flora by type rather than environment. However, the ID often holds a clue as to which region the plant was intended for, as per the following table:

ac | Azura's Coast | gl | Grazelands
ash | Ashlands | MH | Mournhold
ai | Ascadian Isles | t | Telvanni
bc | Bitter Coast | wg | West Gash
bm | Solstheim | rm | Red Mountain
 Grass
Flowers
Small plants
Bushes
Compound plants
 Cactus
Hanging plants
Swamp plants
Lichens
Mushrooms
Seaweed
Grass
See also leafy plants such as Kreshweed, Scathecraw, Saltrice and Wickwheat.
Flora_BM_grass_01 | Static (B) | Round clump of grass, green |
Flora_BM_grass_02 | Static (B) | Round clump of grass, brown |
Flora_BM_grass_03 | Static (B) | Round clump of grass, snowy |
Flora_BM_grass_04 | Static (B) | Wide clump of grass, green |
Flora_BM_grass_05 | Static (B) | Wide clump of grass, brown |
Flora_BM_grass_06 | Static (B) | Wide clump of grass, snowy |
flora_ash_grass_b_01 | Static | Brown grass |
Flora_Ash_Grass_R_01 | Static | Red grass |
flora_ash_grass_w_01 | Static | Black & gray grass |
flora_bc_grass_01 | Static | Clump of olive and brown grass, large |
flora_bc_grass_02 | Static | Clump of olive and brown grass, small |
flora_grass_01-04 | Static | Dark green grass, thick clump to thin clump |
Flora_grass_05 | Static (T) | Long strip of light green edging grass |
Flora_grass_06 | Static (T) | Circular light green edging grass (to put around tree or plant) |
Flora_grass_07 | Static (T) | Double strip of edging grass |
in_cave_plant00 | Static | Light brown dead cattail-looking plant |
in_cave_plant10 | Static | Like 00 without cattail |
Flowers
With flowers, if there's more than one version of the plant, the first one always has the most leaves and blossoms; subequent ones get progressively smalller.
flora_black_anther_01, 02 | Container | Dark purple flower, 3 stems | Black Anther
flora_fire_fern_01-03 | Container | Red flower with ferny leaves | Fire Fern
flora_gold_kanet_01, 02 | Container | Yellow clustered flower with large leaves | Gold Kanet
flora_heather_01 | Container | Pink low-growing flower | Heather
flora_kreshweed_02 | Container | Kreshweed with yellow flowers | Kresh Fiber
flora_stoneflower_01, 02 | Container | Blue bell-shaped flowers | Stoneflower
flora_willowflower_01, 02 | Container | Pink poppy-like flowers | Willow Anther
Flora_plant_01 | Container (T) | Horn lily: small purple trumpet-shaped flower | Horn Lily Bulb
flora_plant_02 | Container (T) | Nirthfly stalks: tall yellow flower | Nirthfly Stalks
flora_plant_03 | Container (T) | Timsa-Come-By: tall flower with pink clustered blossoms | Timsa-Come-By blossom
flora_plant_04 | Container (T) | Meadow rye: feathery blue flowers | Meadow Rye
flora_sedge_01 | Container (T) | Golden Sedge: Bunched light yellow flowers, spiky | Golden Sedge
flora_sedge_02 | Container (T) | Noble Sedge: Bunched purple yellow flowers, spiky | Noble Sedge
flora_BM_belladonna_01 | Container (B) | "Unripened Belladonna": Dark purple flower, green center | Unripened Belladonna Berries
flora_BM_belladonna_02 | Container (B) | "Unripened Belladonna": brown snowy version of [flora_BM_belladonna_01] | Unripened Belladonna Berries
flora_BM_belladonna_03 | Container (B) | "Ripened Belladonna": same model as [flora_BM_belladonna_01], different contents | Ripened Belladonna Berries
flora_BM_wolfsbane | Container (B) | Big violet flower; unique in game | Wolfsbane Petals
Small plants
furn_pottedplant | Static | Spindly plant in a gray pot |
flora_plant_07 | Container (T) | Scrib Cabbage: light green lettuce-like plant | Scrib Cabbage
flora_kreshweed_01, 03 | Container | Broad-leaved plant, no flowers | Kresh Fiber
flora_rm_scathecraw_01, 02 | Container | Reddish broad-leafed plant (similar to kreshweed) | Scathecraw
flora_ash_yam_01, 02 | Container | Large tuber with leaves | Ash Yam
flora_corkbulb | Container | Woody bulb with broad green leaves | Corkbulb Root
flora_hackle-lo_01, 02 | Container | Palm-like plant with brown bottoms, green tops (shorter, taller) | Hackle-Lo Leaf
flora_marshmerrow_01, 02 | Container | Bamboo-like plant with leaves | Marshmerrow
flora_marshmerrow_03 | Container | Marshmerrow without leaves | Marshmerrow
flora_saltrice_01, 02 | Container | Feathery grain with broad leaves (larger, smaller) | Saltrice
flora_wickwheat_01, 02 | Container | Very broad greenish leaves, yellow grain | Wickwheat
flora_wickwheat_03, 04 | Container | Very broad reddish leaves, brown grain | Wickwheat
Bushes
flora_bush_01 | Static | Dark green leafy bush |
Flora_BM_shrub_01 | Static (B) | Leafy shrub, green |
Flora_BM_shrub_01 | Static (B) | Leafy shrub, brown |
Flora_BM_shrub_01 | Static (B) | Leafy shrub, snowy |
flora_chokeweed_02 | Container | Spindly shrub with green bark | Chokeweed
flora_roobrush_02 | Container | Spindly shrub with berries, brown bark | Roobrush
flora_comberry_01 | Container | Leafy bush with red berries | Comberry
Flora_BM_holly_01-03 | Container (B) | Holly bush, dark green leaves, red berries; smaller to larger | Holly Berries
Flora_BM_holly_05, 06 | Container (B) | Snowy versions of [Flora_BM_holly_02, 3] | Holly Berries
Flora_BM_holly_6a | Static (B) | Static version of [Flora_BM_holly_06] |
Compound plants
These are composed of a central piece with attachable "tentacles" which are separate items.
flora_bittergreen_pod_01 | Container | Center pod of a bittergreen plant; attach tentacles | No contents
flora_bittergreen_01-05 | Container | Tentacle of a viny shrub with dark green leaf clusters | Bittergreen Petals
flora_bittergreen_06-10 | Container | Bittergreen tentacles with no ingredients | No contents
flora_trama_shrub_01, 02, 05, 06 | Static | Large multi-tentacled plants branching from ground |
flora_trama_shrub_03, 04 | Static | Trama tentacles branch from a stem |
tramaroot_01-05 | Container | Roots are spiny single tentacle of trama shrubs; attach to a trama shrub | Trama Root
tramaroot_06 | Container | Trama root with no ingredients | No contents
Cactus
flora_plant_05 | Container (T) | Flowering Sweetbarrel: barrel cactus with red flowers | Sweetbarrel Pulp
flora_plant_06 | Container (T) | Desert Sweetbarrel: barrel cactus with yellow buds | Sweetbarrel Pulp
flora_plant_08 | Container (T) | Spiny Lloramor: large branching cactus | Lloramor Spines
Hanging plants
Designed to hang from a wall or tree branch. Moss and curved vines have their tops at different angles to accomodate differently angled tree branches.
flora_bc_moss_01-04, 13-15 | Static | Small moss piece, top at increasing angle |
flora_bc_moss_05-08, 16-18 | Static | Wide moss piece, top at increasing angle |
flora_bc_moss_09-12, 19-21 | Static | Long moss piece, top at increasing angle |
flora_bc_vine_03, 02, 01 | Static | Straight vines, long to short |
flora_bc_vine_04-7 | Static | Curved vines, ends at increasing angle |
flora_ivy_01 | Static | Bright green ivy, wide |
flora_ivy_02 | Static | Bright green ivy, narrow |
Swamp plants
Plant these in a piece of [terrain_bc_scum].
flora_bc_fern_01 | Container | "Slough fern", large olivish fern | Sporepods
flora_bc_fern_02 | Static | Smaller slough fern without pods |
flora_bc_fern_03 | Static | Small green fern |
flora_bc_fern_04 | Static | Medium green fern |
flora_BC_Lilypad, 02, 03 | Static | Lilypad on a long stalk |
flora_bc_podplant_01-02 | Container | Draggle-tail: tall plant with blue tip | Ampoule Pod
flora_bc_podplant_03-04 | Container | Draggle-tail flower: white glowing flower | Coda Flower
Lichens
First one larger, second one smaller
flora_black_lichen_01, 02 | Container | Blackish leafy lichen | Black Lichen
flora_green_lichen_01, 02 | Container | Green leafy lichen | Green Lichen
flora_red_lichen_01, 02 | Container | Reddish leafy lichen | Red Lichen
Mushrooms
See also Telvanni exterior pieces, giant mushrooms.
cavern_spore00 | Container | "Bloatspore": Mottled red body, mottled pink lip, bubbling green interior; not used anywhere in game | Bloat
flora_bc_mushroom_01-05 | Container | Flat greenish-brown mushroom | Luminous Russula
flora_bc_mushroom_06-08 | Container | Tall blue mushroom | Violet Coprinus
flora_bc_shelffungus_01, 02 | Container | Light brown shelf fungus | Bungler's Bane
flora_bc_shelffungus_03, 04 | Container | Dark brown shelf fungus | Hypha Facia
flora_muckspunge_01-06 | Container | Large hollow cream and brown mushrooms | Muck
flora_muckpond_01, 02, 04, 03, 05 | Static | Large cream and brown mushrooms found growing with muckspunge, large to small |
Seaweed
Flora_kelp_01, 02 | Static | Longer, narrower leaves |
Flora_kelp_03, 04 | Static | Shorter, wider leaves, seeds |


Trees

Trees

Updated -- now includes Bloodmoon trees! Smaller plants are here.

 Live Trees
• Deciduous Trees
• Roots
• Evergreens
• Giant Fungus
Dead Trees
• Branches
• Logs
• Trees
Live Trees
Deciduous Trees
flora_bc_tree_01, 02 | Static | Large leafy trees with moss and vines, smaller to larger
flora_bc_tree_05, 06 | Static | Small leafy trees with moss and vines, smaller to larger
flora_tree_ai_01, 02, 05 | Static | Large leafy trees with dark green foliage; 02 is double-sized
flora_tree_ai_03, 04, 06 | Static | Slender trees with light green foliage; 04 is double-sized
flora_tree_gl_01, 02, 05, 06 | Static | Light brown bark, medium foliage, slanted; small to large
Flora_tree_wg_01 | Static | Orangish bark, green foliage, bottom angled to grow from hillside
Flora_tree_wg_05 | Static | Greenish bark, brown foliage, bottom angled to grow from hillside
Flora_tree_MH_01 | Static (T) | Large tree with thick bright green foliage
Flora_treedead_MH_01 | Static (T) | "Dead" version of MH_01: leaves are brownish and drooping
Flora_tree_MH_02 | Static (T) | Small bright green conical tree
Flora_treedead_MH_02 | Static (T) | "Dead" version of MH_02: leaves are brownish and drooping
Roots
flora_root_wg_01-04 | Static | Roots with brown bark for wg trees
flora_root_wg_05-08 | Static | Roots with green bark for wg trees
in_cavern_roots00, 10 | Static | Tree roots to place in cavern ceiling
Evergreens
Each of these comes in a "snowy" and "snowless" version.
Flora_tree_BM_01, BM_snow_01 | Static (B) | Dark green, branches curve out
Flora_tree_BM_02, BM_snow_02 | Static (B) | Dark green, branches droop
Flora_tree_BM_03, BM_snow_03 | Static (B) | Dark green, branches droop, tall and thin
Flora_tree_BM_04, BM_snow_04 | Static (B) | Frosted green
Flora_tree_BM_05, BM_snow_05 | Static (B) | Frosted green, extra large
Flora_tree_BM_06, BM_snow_06 | Static (B) | Light green
Flora_tree_BM_07, BM_snow_07 | Static (B) | Light green, taller and thinner
Giant Fungus
See also Telvanni exterior pieces.
flora_tree_ac_01, 02 | Static | Multiply-branching tree with small orange mushroom caps, larger to smaller
flora_tree_ac_03, 04 | Static | Multiply-branching tree with brown mushroom caps, larger to smaller
flora_emp_parasol_01, 03, 02 | Static | Large brown mushrooms with woody trunks, small to large
flora_t_mushroom_01, 02 | Static | Brown mushrooms on sideways projecting stems; attach to a larger mushroom or Telvanni pod stem
flora_t_shelffungus_01 | Static | Brown mushroom half cap; attach as shelf to something
Dead Trees
Branches
Flora_BM_treebranch_01, 02, 03 | Static (B) | Dead pine branches, fewer to more
Flora_BM_snowbranch_01, 02, 03 | Static (B) | Snowy dead pine branches, fewer to more
Logs
Flora_BM_log_03, 04, 05, 01, 02 | Static (B) | Pine logs, smaller to larger
Flora_BM_snow_log_03, 04, 05, 01, 02 | Static (B) | Pine logs with snow on them, smaller to larger
flora_ash_log_01-04 | Static | Purplish-brown broken logs, small to large
flora_bc_log_01-02 | Static | Rotten hollow logs
furn_log_01, 02, 03 | Static | Round cut fireplace logs, large to small
furn_log_04 | Static | Split fireplace log
Stumps
Flora_BM_treestump_01-06 | Static (B) | Sawed-off pine tree stumps
Flora_BM_snowstump_01-06 | Static (B) | Snowy sawed-off pine tree stumps
flora_bc_knee_01-04 | Static | Pointy rotten tree bits
flora_bc_tree_12, 13 | Static | Rotten hollow stumps
flora_treestump_wg_02 | Static | Brown bark, angled trunk, limbs sawed off
flora_treestump_wg_01 | Static | Green bark, angled trunk, limbs sawed off
Trees
flora_ashtree_01-07 | Static | Dead purplish-brown trees, from stump to tree with a few twigs
flora_bc_tree_03, 04 | Static | Large mossy dead trees, smaller to larger
flora_bc_tree_07, 08 | Static | Small mossy dead trees, smaller to larger
flora_bc_tree_09-11 | Static | Small light brown dry dead trees
flora_tree_gl_04, 10, 03, 08, 11, 09 | Static | Medium brown bark, spreading branches (match live gl trees), smaller to larger
flora_tree_wg_03, 06, 02, 07 | Static | Brown bark, angled trunk to grow from hillside, most alive to least alive
flora_tree_wg_04, 08 | Static | Green bark, angled trunk to grow from hillside


Visible Lights

Visible Lights

This data is from Sir Galahad, reported by Klinn. I added a few Tribunal things, and subheadings.

This list includes only visible lights (that is, those that have .nifs attached). It gives only the physical description, not the light data. Invisible (nif-less) lights (and darks) are here.

 Stationary Lights
• Fires & Flames
• Plain Candles
• Braziers
• Censers
• Chandeliers
• Hanging Lanterns
• Floor Lamps
• Tiki Torches
• Wall Lamps
Mobile Lights
• Single Candles
• Candleabra
• Lanterns
• Oil Lamps
• Torches
Stationary Lights
Fires & Flames
See also Fires.
Light_Fire | Light | small flame - sparks - smoke
Light_Fire_NoSmoke | Light | small flame - sparks
light_fire_small | Light | baby flame - sparks
Act_BM_firelake00 | Light (B) | huge column of flame. Scripted -- copy before using.
BM_KA_bluefire | Light (B) | Shimmering aqua fireball
BM_KA_bluefire_small | Light (B) | Smaller shimmering aqua fireball
Light_BM_tomb | Light (B) | [Light_Fire] with a smaller radius
Furn_De_Firepit_F | Light | dark stone ring - black ash - wood tripod
Furn_De_Firepit_F_01 | Light | dark stone ring - black ash
light_pitfire00 | Light | small campfire - light stones - no ash
light_logpile | Light | fireplace logs with flames
Plain Candles
Three fat candles grouped together with no base.
light_com_candle_04 | Light | blue wax
light_com_candle_06 | Light | red wax
light_com_candle_07 | Light | ivory wax
light_com_candle_11 | Light | blue wax - blue flame
light_com_candle_13 | Light | red wax - red flame
Braziers
Braziers sit on the floor. Censers hang from the ceiling.
light_6th_brazier | Light | large black brazier with red accents
light_velothi_brazier | Light | brazier on stone pedestal
light_dae_brazier00 | Light | burgundy brazier
light_OM_brazier | Light (T) | square black stone brazier
Furn_BM_T_torchstand | Static (B) | Stone brazier with lion head decoration. Unlit -- light with [Light_BM_tomb]
Censers
light_dae_censer | Light | large spiked globe with billowing blue smoke
light_OM_censure | Light (T) | small hanging censer with reddish smoke (misspelled)
Chandeliers
These are all ivory candles mounted on a circular frame and suspended from the ceiling. Some have wall anchors which allow raising and lowering the chandelier so the candles can be lit.
light_com_chandelier_01 | Light | pale wood frame - ivory wax - short rope
light_com_chandelier_02 | Light | wall anchor - pale wood frame - ivory wax
light_com_chandelier_03 | Light | dark wood frame - ivory wax - short rope
light_com_chandelier_03_L | Light | dark wood frame - ivory wax - long rope
light_com_chandelier_04 | Light | wall anchor - dark wood frame - ivory wax
light_com_rm_chandelier_05 | Light | iron frame - ivory wax - short rope
light_com_rm_chandelier_06 | Light | wall anchor - iron frame - ivory wax - short rope
Hanging Lanterns
Hangers
furn_com_lantern_hook | Static | Wall-mounted lantern hook; larger, dull metal
furn_com_lantern_hook_02 | Static | Wall-mounted lantern hook; smaller, brassy metal
furn_de_lightpost_01 | Static | Crude wooden horizontal pole with brace for hanging lanterns
Ex_MH_Lantern_Post | Static (T) | Elegant green-and-gold horizontal fitting for hanging lanterns
Furn_colony_hook01 | Static (B) | Short ceiling hook
Furn_colony_robe01 | Static (B) | Long metal hook to hang a lantern from a tall ceiling
furn_rope_hook | Static (B) | Straight vertical rope with a hook
Ashlander Lanterns
light_ashl_lantern_01 | Light | Ashlander lantern: light blue egg
light_ashl_lantern_02 | Light | Ashlander lantern: orange egg
light_ashl_lantern_03 | Light | Ashlander lantern: red egg
light_ashl_lantern_04 | Light | Ashlander lantern: purple egg
light_ashl_lantern_05 | Light | Ashlander lantern: yellow egg
light_ashl_lantern_06 | Light | Ashlander lantern: turquoise egg
light_ashl_lantern_07 | Light | Ashlander lantern: dark blue egg
Dunmer Lanterns
light_de_lantern_03 | Light | oriental spiked box
CharGen_lantern_03_sway | Light | same as light_de_lantern_03
light_de_lantern_08 | Light | oriental spiked box - blue flame
light_de_lantern_12 | Light | oriental spiked box - red flame
light_de_lantern_04 | Light | oriental tasseled box
light_de_lantern_09 | Light | oriental tasseled box - blue flame
light_de_lantern_13 | Light | oriental tasseled box - red flame
light_de_lantern_05 | Light | oriental wood & paper box (flat base)
light_de_lantern_10 | Light | oriental wood & paper box - blue flame
light_de_lantern_14 | Light | oriental wood & paper box - red flame
light_de_paper_lantern_01 | Light | paper globe (flat base)
light_de_paper_lantern_03 | Light | paper globe - red flame
light_de_paper_lantern_04 | Light | paper globe - blue flame
light_de_streetlight_01 | Light | large oriental barred spiked box
Light_MH_Rope_Lantern | Light (T) | de_streetlight_01, hanging from a rope
light_h_pcfort__01 | Light | same as de_streetlight_01
Floor Lamps
light_com_lamp_01 | Light | imperial iron stand - ivory wax
light_com_lamp_02 | Light | imperial iron stand - three candles - ivory wax
light_de_lamp_01 | Light | elven iron stand - ivory wax
light_de_lamp_02 | Light | elven iron stand - blue wax
light_de_lamp_02_blue | Light | elven iron stand - blue wax - blue flame
light_de_lamp_03 | Light | elven iron stand - red wax
light_de_lamp_03_red | Light | elven iron stand - red wax - red flame
light_de_lamp_04 | Light | elven iron stand - green wax
light_de_lamp_05 | Light | elven iron stand - purple wax
light_de_lamp_06 | Light | elven iron stand - black wax
Light_De_Lamp_07_Blue | Light | elven iron stand - blue wax - blue flame
Light_De_Lamp_08_Red | Light | elven iron stand - red wax - red flame
Light_De_Lamp_09_Red | Light | elven iron stand - black wax - red flame
Light_tikilamp | Light | iron basket head, no candle
Light_MH_streetlamp_01 | Light (T) | Mournhold streetlamp: ornate green and gold, no candle
BM_KA_lamp | Static (B) | Floor lamp with spiked top. Unlit -- use with [BM_KA_bluefire]
Tiki Torches
For sticking into the ground.
light_spear_skull00 | Light | skull & candle on a spear
light_tikitorch00 | Light | planted torch, metal basket head
dark_tikitorch00 | Light | same as tikitorch00
Furn_tikitorch_out | Static | static tiki torch
light_torch_01 | Light | planted torch, spiked head
Wall Lamps
See also torches, which can be mounted in torch rings.
Common Style
light_com_sconce_01 | Light | wall mounted candle - ivory wax
light_com_sconce_02 | Light | wall mount - 3 candles - ivory wax
light_sconce00 | Light | wall-mounted iron sconce, tiki torch head (no candle)
light_sconce10 | Light | wall-mounted torch (no candle)
Dwemer Style
light_dwrv_neon00 | Light | dwemer incandescent
light_dwrv_neonbroke00 | Light | broken dwemer incandescent
light_dwe_bulb00 | Light (T) | vertical bulb, coil inside
Mobile Lights
Single Candles
6th House
light_6th_candle_01 | Light | black & red base - black wax - red flame
light_6th_candle_02 | Light | black & red base - red wax - red flame
light_6th_candle_03 | Light | black & red base - ivory wax
light_6th_candle_04 | Light | black & red base - ivory wax
light_6th_candle_05 | Light | black & red base - red wax - red flame
light_6th_candle_06 | Light | black & red base - black wax - red flame
"Common" Styles
Light_Com_Candle_01 | Light | crude iron base - ivory wax
light_com_candle_02 | Light | brass base - ivory wax
light_com_candle_03 | Light | silver base - red wax
light_com_candle_08 | Light | silver base - blue wax
light_com_candle_14 | Light | silver base - blue wax - blue flame
light_com_candle_15 | Light | silver base - red wax - red flame
light_com_candle_05 | Light | crude pewter base - blue wax
light_com_candle_12 | Light | crude pewter base - blue wax - blue flame
Dunmer Styles
light_de_candle_01 | Light | round turquoise base - ivory wax
light_de_candle_02 | Light | round spiked blue ceramic base - ivory wax
light_de_candle_03 | Light | elven iron base - ivory wax
light_de_candle_04 | Light | legged turquoise base - ivory wax
light_de_candle_05 | Light | redware swan neck base - ivory wax
light_de_candle_18 | Light | redware swan neck base - blue wax
light_de_candle_19 | Light | redware swan neck base - black wax
light_de_candle_25 | Light | redware swan neck base - blue wax - blue flame
light_de_candle_26 | Light | redware swan neck base - back wax - red flame
light_de_candle_06 | Light | tall blue base - ivory wax
light_de_candle_07 | Light | round redware base - ivory wax
light_de_candle_08 | Light | legged redware base - ivory wax
light_de_candle_09 | Light | beetle pattern base - ivory wax
light_de_candle_10 | Light | elven iron base - blue wax
light_de_candle_11 | Light | elven iron base - red wax
light_de_candle_12 | Light | elven iron base - green wax
light_de_candle_13 | Light | elven iron base - purple wax
light_de_candle_14 | Light | elven iron base - black wax
light_de_candle_20 | Light | elven iron base - blue wax - blue flame
light_de_candle_22 | Light | elven iron base - black wax - red flame
light_de_candle_21 | Light | elven iron base - red wax - red flame
light_de_candle_15 | Light | tall brown base - black wax
light_de_candle_16 | Light | tall brown base - ivory wax
light_de_candle_17 | Light | tall brown base - blue wax
light_de_candle_23 | Light | tall brown base - black wax - red flame
light_de_candle_24 | Light | tall brown base - blue wax - blue flame
light_de_candle_blue_01 | Light | bamboo base - blue wax
light_de_candle_blue_02 | Light | bamboo base - blue wax - blue flame
light_de_candle_green_01 | Light | bamboo base - green wax
light_de_candle_ivory_01 | Light | bamboo base - ivory wax
light_de_candle_red_01 | Light | bamboo base - red wax
light_de_candle_red_02 | Light | bamboo base - red wax - red flame
Candelabra
Three candles in a holder.
light_com_candle_09 | Light | iron candelabrum - ivory wax
light_com_candle_10 | Light | silver candelabrum - blue wax
light_com_candle_16 | Light | silver candelabrum - blue wax - blue flame
light_com_Dae_cursed_candle_10 | Light | same as com_candle_10
Lanterns
"Common" Styles
light_com_lantern_01 | Light | dark wood & iron glass lantern - ivory wax
light_com_lantern_02 | Light | green wood & iron glass lantern - ivory wax
Dunmer Styles
light_de_lantern_02 | Light | round iron & glass - blue wax - blue flame
light_de_lantern_06 | Light | round iron & glass - ivory wax
Light_De_Lantern_01 | Light | ornate iron frame with feet - paper screen
light_de_lantern_07 | Light | ornate iron frame with feet - paper screen - blue flame
light_de_lantern_11 | Light | ornate iron frame with feet - paper screen - red flame
light_de_lantern_05 | Light | oriental wood & paper box
light_de_lantern_10 | Light | oriental wood & paper box - blue flame
light_de_lantern_14 | Light | oriental wood & paper box - red flame
Oil Lamps
light_com_redware_lamp | Light | redware oil lamp
light_de_buglamp_01 | Light | ashlander oil lamp
Torches
Torch Rings
furn_com_torch_ring_01 | Static | A crude metal torch holder
furn_com_torch_ring_02 | Static | A slightly less crude metal torch holder
furn_imp_sconce_01 | Static | Two metal rings on a wood block, for holding a torch at an angle
Torches
torch | Light | Iron spike top
furn_torch_small | Static | Static torch
light_com_torch_01 | Light | Iron basket top
light_com_torch_02 | Light | Crude bound yellow wood


Invisible Lights

See also:

Visible Lights
Invisibles

TESCS Item Index
Non-visible Lights

These are the non-visible ("ghost") lights. Data from Sir Galahad. I've added color swatches and sorted by color. For anyone who wonders about the other settings (from the CS help file):

  • Fire: Use this flag if the 3D object used for the light has particles attached to it. This tells the game to stop the particles when the fire time is used up.

  • Negative: If checked, this makes the light a “dark”. The color you selected for the light will be removed from the world, not added. So a white negative light will act like a black light.

  • Dynamic: If checked, this tells the light to light up any dynamic or moving objects (such as characters and creatures). Dynamic lights slow the game down a little more.

Lights

Darks

Lights
Sorted by RGB.
Name | Color | Red | Green | Blue | Radius | Flicker/Pulse | Properties
big blue light_2 |  | 0 | 0 | 255 | 1000 | pulse slow |
big blue light |  | 0 | 0 | 255 | 500 | none |
small blue light |  | 0 | 128 | 255 | 256 | none | dynamic
Blue Candle Bulb_670 |  | 0 | 155 | 249 | 670 | none |
Blue Candle Bulb_512 |  | 0 | 155 | 249 | 512 | none |
blue coast ref 1024 |  | 0 | 165 | 200 | 1024 | pulse slow |
blue coast ref 512 |  | 0 | 165 | 200 | 512 | pulse slow |
emerald light |  | 0 | 185 | 143 | 64 | none | dynamic
green light_256_3 |  | 0 | 255 | 0 | 300 | none |
green_1000_02 |  | 0 | 255 | 0 | 1000 | none |
green light_256_2 |  | 0 | 255 | 0 | 1000 | none |
Blue Candle Bulb_128 |  | 1 | 126 | 220 | 128 | none |
Blue Candle Bulb_177 |  | 1 | 126 | 220 | 177 | none |
Flame Light_Blue_128 |  | 1 | 147 | 254 | 128 | flicker slow |
Flame Light_blue_64 |  | 1 | 147 | 254 | 64 | flicker slow |
green light_128 |  | 2 | 136 | 99 | 128 | none |
blue_128_01 |  | 3 | 78 | 114 | 128 | none |
blue_256_ci_01 |  | 3 | 78 | 114 | 256 | none | dynamic
glowing lichen light |  | 3 | 184 | 134 | 200 | none |
light_glowing_lichen_256_d |  | 3 | 184 | 134 | 256 | pulse slow | dynamic
light_glowing_lichen_512_d |  | 3 | 184 | 134 | 256 | pulse slow | dynamic
green_1000_01 |  | 3 | 184 | 134 | 1000 | none |
green light_256 |  | 3 | 184 | 134 | 400 | none |
green light |  | 3 | 184 | 134 | 1000 | flicker |
bc mushroom 256 |  | 4 | 162 | 255 | 256 | none | dynamic
light_vivec |  | 17 | 136 | 255 | 64 | pulse slow | dynamic
blue_night_lite_1024 |  | 26 | 64 | 196 | 1024 | none |
Blue Candle Bulb_256 |  | 26 | 198 | 255 | 256 | none |
Blue Candle Bulb |  | 26 | 198 | 255 | 64 | none |
blue light |  | 30 | 32 | 96 | 768 | none | dynamic
blue water ref 256_ripple |  | 33 | 190 | 199 | 256 | flicker slow |
blue water ref 256 |  | 33 | 190 | 199 | 256 | flicker slow |
blue water ref |  | 33 | 190 | 199 | 768 | none |
blue water ref 128 |  | 33 | 190 | 199 | 128 | flicker slow |
blue water ref 512_ripple |  | 33 | 190 | 199 | 512 | flicker slow |
blue water ref 768 |  | 33 | 190 | 199 | 768 | flicker slow |
blue water ref 512 |  | 33 | 190 | 199 | 512 | flicker slow |
ghostgate glow |  | 44 | 105 | 220 | 800 | pulse slow |
puzzle canal glow |  | 44 | 105 | 220 | 256 | pulse slow |
Green_SPulse_128 |  | 52 | 155 | 40 | 128 | pulse slow | dynamic
Green_SPulse_64 |  | 52 | 155 | 40 | 64 | pulse slow | dynamic
bc mushroom 64 |  | 53 | 154 | 255 | 64 | none | dynamic
bc mushroom 128 |  | 53 | 180 | 255 | 128 | none | dynamic
bc mushroom 177 |  | 53 | 180 | 255 | 177 | none | dynamic
glowing lichen light 512 |  | 70 | 170 | 25 | 512 | pulse slow | dynamic
glowing lichen light 256 |  | 70 | 170 | 45 | 256 | pulse slow |
purple 10000 |  | 82 | 46 | 63 | 512 | none | dynamic
purple_512 |  | 97 | 62 | 102 | 512 | none |
blue_128_pulse |  | 107 | 126 | 214 | 128 | pulse slow |
blue_256_pulse_512 |  | 107 | 126 | 214 | 512 | pulse slow |
blue_256_pulse |  | 107 | 126 | 214 | 256 | pulse slow | dynamic
blue_512_01 |  | 112 | 85 | 234 | 512 | none |
ebony light |  | 114 | 0 | 130 | 128 | none | dynamic
purple_600_f |  | 121 | 77 | 128 | 600 | none |
puke water ref 512 |  | 135 | 145 | 56 | 512 | flicker slow |
puke water ref 762 |  | 135 | 145 | 56 | 762 | flicker slow |
puke water ref 128 |  | 135 | 145 | 56 | 128 | flicker slow |
puke water ref 256 |  | 135 | 145 | 56 | 256 | flicker slow |
lava_light_4096 |  | 171 | 50 | 20 | 4096 | flicker slow |
orange_128_01_d |  | 174 | 100 | 17 | 128 | none | dynamic
orange_512_01_d |  | 174 | 100 | 17 | 512 | none | dynamic
orange_768_01_d |  | 174 | 100 | 17 | 768 | none | dynamic
orange_256_01_d |  | 174 | 100 | 17 | 256 | none | dynamic
red_600_01_f |  | 179 | 21 | 17 | 600 | flicker |
red_3000 |  | 179 | 21 | 17 | 3000 | none |
red_1000_01 |  | 179 | 21 | 17 | 1000 | none |
red light |  | 179 | 21 | 17 | 1000 | none |
red light_flickering_small |  | 179 | 21 | 17 | 200 | flicker |
red_600_01 |  | 179 | 21 | 17 | 600 | none |
aqua_256_01 |  | 186 | 228 | 201 | 256 | none |
aqua_512_01 |  | 186 | 228 | 201 | 512 | none |
aqua_1024_01 |  | 186 | 228 | 201 | 1024 | none |
red_256 |  | 192 | 22 | 27 | 256 | none |
red_512_pulse |  | 192 | 22 | 27 | 512 | pulse slow |
lava_light_500 |  | 194 | 27 | 18 | 500 | pulse slow |
lava_light_300 |  | 194 | 27 | 18 | 300 | pulse slow |
red_768 |  | 196 | 0 | 83 | 768 | pulse slow |
purp_01_128_pulse |  | 200 | 83 | 213 | 128 | pulse slow | dynamic
orange_red_1024 |  | 202 | 79 | 4 | 1024 | none |
Amber |  | 207 | 86 | 14 | 256 | none |
akul_glow_1024 |  | 210 | 0 | 0 | 1024 | pulse slow |
Light_Lava |  | 213 | 48 | 0 | 256 | pulse slow | dynamic
azura ring light |  | 214 | 181 | 105 | 512 | pulse |
lava_light_2048 |  | 218 | 47 | 22 | 2048 | flicker slow |
eggsack_glow_256 |  | 219 | 122 | 26 | 256 | pulse slow |
light_flame_1024 |  | 223 | 179 | 45 | 1024 | flicker |
light_flame_800 |  | 223 | 179 | 45 | 800 | flicker |
orange light_test |  | 224 | 103 | 31 | 64 | flicker |
orange_256_ci_02 |  | 224 | 120 | 44 | 128 | none | dynamic
red_1024_01 |  | 231 | 141 | 88 | 1024 | flicker |
red light_flickering |  | 232 | 103 | 17 | 600 | flicker slow |
red_128_01_flickering |  | 233 | 69 | 73 | 128 | flicker |
orange_768_01 |  | 233 | 137 | 31 | 768 | none |
lava_light_flicker |  | 234 | 46 | 36 | 400 | flicker slow |
lava_light_1024 |  | 237 | 50 | 3 | 1024 | flicker slow |
orange light |  | 238 | 187 | 81 | 256 | none |
red_512_01 |  | 240 | 0 | 0 | 512 | none |
lava_light_700 |  | 240 | 13 | 13 | 700 | pulse slow |
light_flame_1024_01 |  | 240 | 140 | 45 | 1024 | flicker |
orange_256_ci_01 |  | 240 | 190 | 153 | 384 | none | dynamic
orange_fire_128_f |  | 245 | 140 | 40 | 128 | flicker |
chargen_lighter |  | 245 | 140 | 40 | 256 | flicker slow | dynamic
orange_fire_256_f |  | 245 | 140 | 40 | 256 | flicker |
light_marker_lampcolor_01 |  | 245 | 140 | 40 | 256 | flicker | fire
red 256 |  | 251 | 74 | 74 | 256 | none | dynamic
lava_light_300_01 |  | 253 | 0 | 0 | 300 | pulse slow |
sunlight_512_01 |  | 253 | 240 | 2 | 1024 | none |
sunlight_512_02 |  | 253 | 240 | 2 | 512 | none |
red_32 |  | 255 | 0 | 0 | 32 | none |
red_256_pulse |  | 255 | 0 | 0 | 256 | pulse slow |
red_64 |  | 255 | 0 | 0 | 64 | none |
red_3000_02 |  | 255 | 0 | 0 | 3000 | none |
red_1000_01_d |  | 255 | 0 | 0 | 1000 | pulse slow | dynamic
red_128 |  | 255 | 0 | 0 | 128 | none |
red_128_pulse |  | 255 | 0 | 0 | 128 | pulse slow |
red_1000 |  | 255 | 47 | 47 | 1000 | none |
Flame Light_64 |  | 255 | 140 | 40 | 64 | flicker slow |
Flame Light |  | 255 | 140 | 40 | 128 | none |
yellow_1024_01 |  | 255 | 249 | 13 | 1024 | none |
yellow_128_01 |  | 255 | 249 | 13 | 128 | none |
yellow_512_01 |  | 255 | 249 | 13 | 512 | none |
yellow_256_01 |  | 255 | 249 | 13 | 256 | none |
yellow_1000_flicker |  | 255 | 249 | 13 | 1000 | flicker |
yellow light |  | 255 | 249 | 13 | 700 | none |
white_512_01 |  | 255 | 255 | 255 | 512 | none |
white_1024_01 |  | 255 | 255 | 255 | 1024 | none |
white_128_01 |  | 255 | 255 | 255 | 256 | none |
Darks (negative lights)
Sorted by radius.
Name | Radius | Properties
dark_64_01_d | 64 | neg•dynamic
dark_64_01 | 64 | negative
dark_64 | 64 | negative
dark_77 | 77 | negative
dark_128_d_01 | 128 | neg•dynamic
dark_128 | 128 | negative
dark_177 | 177 | negative
dark_256_d_01 | 256 | neg•dynamic
dark_256_01 | 256 | negative
dark_256 | 256 | negative
dark_300 | 300 | negative
dark_512_d_01 | 512 | neg•dynamic
dark_512_01 | 512 | negative
dark_720 | 720 | negative
test dark | 720 | negative
dark_768 | 768 | negative
dark_1000 | 1000 | negative


Invisibles

Invisibles

Visible in the editor but invisible in-game, these objects serve a variety of gameplay purposes.

Invisible Walls
Darkness
Teleport Destinations
Other

Invisible Walls
EditorMarker_box_02 | Activator (T) | Very large one-sided invisible wall. Used in Mournhold to keep player from escaping. Script displays a message on contact -- remove or change to use elsewhere.
Inviso_wall | Activator | 256x256 square invisible box.
Inviso_wall_1 - 10 | Activator | Same as above.
Collision Wall - INVISO!! | Static | Yes, that's the ID. Same as above.
Darkness
Not exactly "invisible", but these solid black pieces give the impression of stepping into darkness or falling into a bottomless pit.
In_Lava_Blacksquare | Static | Solid black 2D square
BM_KA_door_dark | Static (B) | Solid black 3D rectangle
Teleport Destinations
DivineMarker | Static | Destination for Divine Intervention spell
TempleMarker | Static | Destination for Almsivi Intervention spell
DoorMarker | Static | Destination for a door teleport
TravelMarker | Static | Destination for fast transport
PrisonMarker | Door | Destination for prison release
Other
teleport_enabler | Activator | Has "Enable Teleport" script
NorthMarker | Static | Indicates which direction in an interior cell is North
Sound_X | Activator | Holder for a script that plays an environmental sound


Secret Items

Secret Items

The TES CD that ships with Morrowind contains some art that isn't used anywhere in the game. These items have to be made into objects before they can be used; and some of them have missing textures or texture problems. Still, there are some real gems there, my favorites being the miniature statues of the Daedra.

To use these, you'll have to associate the .nif with an object in the TESCS, and if appropriate make an icon.

I've only looked at a few of these so far. Much of the information on this page comes from this thread on the Bethsoft Mods forum and this thread on the TESCS forum; most of it is from posts by Jeren, Dragoncat, Serykar, The other Felix (cited as ToF), Trylobit, beardo, and dongle. Thanks to Jeren and The other Felix for contacting me with lots of additions.

.nif Name | Folder | Comments
Apparatus
Misc_mortarpestle_A_01 | m | Flat grinding stone
App_J_Calcinator_01 | m | The standard game uses the same model for the apprentice and journeyman calcinator. This is a slightly more refined journeyman calcinator.
Bedding
furn_cot_00 | f | Serykar: A real uncomfortable looking bed.
furn_pillow_01 | f | Flat, bright cream texture pillow.
Furn_cot_rug_01 | f | Jeren: slightly folded violet rug (vertical)
Furn_cot_rug_02 | f | Jeren: folded maroon rug (vertical)
Furn_cot_rug_03 | f | Jeren: Green rug draped horizontally, for a square surface like a bed or table
Books & Scrolls
Text_Octavo_open_01 | m |
Text_Octavo_open_07 | m |
Text_Quarto_open_04 | m |
Text_Scroll_03 | m | Similar to Text_Scroll_01 (paper rolled around wooden handles), but lighter paper and shinier wood.
Text_Scroll_open_01 | m | Text_Scroll_01 partially unrolled, with illegible writing.
Containers
Contain_ropecage_01 | o | ToF: missing texture
Contain_ropesphere_01 | o | ToF: missing texture
Contain_ropesphere_02 | o | ToF: missing texture
Contain_drawer_01 | o | Drawer fronts -- you'd have to put them on a wall or other object. 01: medium size
Contain_drawer_02 | o | Wide drawer front
Contain_drawer_03 | o | Small square drawer front
Contain_pot_blue_01 | o | ToF: duplicate model
Contain_pot_blue_02 | o | ToF: duplicate model
Contain_pot_mottled | o | ToF: duplicate model
Contain_pot_redware_01 | o | ToF: duplicate model
misc_chest11 | o | Com_Chest_11, open
furn_halfbarrel_00 | f | Jeren: Top half of a barrel
furn_halfbarrel_01 | f | Jeren: Bottom half of a barrel... could be used as a bucket.
Furn_crate_open_04, 05 | f | Serykar: Crates with open sides.
Doors
Door_redoran_tower_01.nif | d |
In_impsmall_door_jail_02.nif | d |
In_T_housepod_djamb_exit.nif | d |
Scene Root.nif | d |
Effects
active_blight_small | f | Small red glowing particle effect
active_blight_medium | f | Medium red glowing particle effect
Exteriors
Ex_velothi_dome_01 | x |
Ex_hlaalu_steps_01 and 02 | x |
Ex_hlaalu_balcony_01 and 02 | x |
Ex_Vivec_bridge structures | x | Dragoncat: These have problems with a blurred texture which was corrected with another set of meshes. For whatever reason these weren't cleaned out.
Ex_V_2_ stuff | x | Dragoncat: This set contains the different sections of vivec cantons such as corners, doors, walls and stairs. It even has a model that would let people make open air cantons. Unfortunately, the texture gets bent or blurred in a really ugly manner.
Ex_DAE_[DAEDRA]_small | x | Trylobit: Smaller versions of all 8 Daedric statues. All of them about 3/4 the size of a servant's skull. (Mehrunes Dagon mesh name too long.)
ex_dae_room_l_roof_02 | x | Trylobit: an unused Daedric roof section
ex_dae_ruin_02_skew_02 | x | Trylobit: an unused very skewed Daedric globe
ex_dae_wall_512_10 | x | Trylobit: an unused piece of Daedra wall
ex_dae_wall_256_01 - 10, 13 | x | Trylobit: smaller wallsections
ex_dwrv_boulder30 | x | Trylobit: a rock
ex_hlaalu_b_19 | x | Trylobit: an unused Hlaalu building
ex_hlaalu_bridge_02 | x | Trylobit: an unused Hlaalu bridge
ex_hlaalu_bridge_03 | x | Trylobit: another unused Hlaalu bridge
ex_hlaalu_bridge_10 | x | Trylobit: a curved unused Hlaalu bridge
ex_hlaalu_buttress_01 | x | Trylobit: an unused wallsupport thingie
ex_hlaalu_dsteps_02 | x | Trylobit: unused stairs
ex_hlaalu_fb_02 | x | Trylobit: a faulty, partially textured bridge-half
ex_hlaalu_steps_01 | x | Trylobit: untextured curved stairs
ex_hlaalu_steps_02 | x | Trylobit: another untextured curved stairs
ex_hlaalu_wall_gate_04 | x | Trylobit: unused large gateway
ex_hlaalu_win_02 | x | Trylobit: an unused window
ex_hlaalu_win_03 | x | Trylobit: another unused window
Furniture
Furn_De_Chair_02 | l | Nice chair with crossed wood back. (Why is it in the "lights" folder?)
furn_torch00 | f | Serykar: A fancy looking torch-holder, has no fire.
active_button01 | f | Serykar: Looks like a small cylinder... I guess it could be a button if you stick it in a wall.
active_gong_01 | f | Serykar: It's a gong... Unfortunately, it has no textures.
furn_rug_04 | f | Serykar: Another one of those doormat sized rugs, with no design.
Furn_basin_01 | f | Serykar: A peach glass bowl on a stand.
furn_tapestry00-30 | f | Serykar: Some differently-shaped tapestries. 00 only shows up from one side.
Furn_pole_support_01 | f | Serykar: A big, fork-shaped wood thing...
furn_logpile10 | f | Jeren: same logpile that is used for the light object, but with a darker texture (and maybe a bit larger).
Interiors
In_R_S_int_ledge_01, 02, 03 | i |
In_R_S_int_steps_01, 02, 03 | i |
In_redoran_staircase_02, 03, 04 | i |
In_redoran_woodrail_01 | i |
in_dae_hall_l_02 | i | Trylobit: an unused Daedric wall section
in_dae_hall_l_03 | i | Trylobit: another unused Daedric wall section
In_DAE_hall_L_stair_curve_01 | i | Trylobit: a double twirly stairway, can't be used because of a too long name
In_DAE_pillar_verytall.max | i | Trylobit: a long pillar, too long a file name
In_DAE_room_L_cornerout_01 | i | Trylobit: a 270 degree corner, without the stubs
Lights
Light_common_01 | l | Blue glass lantern attached to a bracket that looks like it's supposed to go on an Imperial signpost
Light_velothismall_01 | l | ToF: partial missing texture
Light_stand_01 | l | ToF: partial missing texture
Light_hangingL_blue_01 | l | ToF: partial missing texture
Light_hangingS_blue_01 | l | ToF: partial missing texture
Misc_candle_red_01 | l | Red candle in a straight bamboo base, no flame
light_DAE_jet | l | Square daedric stone base emitting a big vertical blue particle effect light
Light_Com_Candle_07.nif | m | Jeren: one of those trio of half-melted pillar candles. A white one to be exact.
Misc items
Misc_Com_Wood_Cup_03 | m | misc_com_wood_cup_01 with a darker wood texture.
Misc_Com_Wood_Cup_04 | m | misc_com_wood_cup_02 with a darker wood texture.
Misc_placemat_01 | m | Brown, rectangular. Looks like it's made of knitted raffia.
misc_ropecoil00 | m | Not too convincing, and much lighter than other rope in the game.
Misc_scrapwood01-05 | m |
misc_shackles00 | m | "Ball and chain" textured in Dwemer rust. (Shackle open.)
misc_wheatbundle00 | m | Sheaf of... something... tied around the middle.
misc_wickwheat00 | m | Exactly the same as wheatbundle00.
Plants
Flora_Black_Lichen_03 | o | Jeren: These plants are huge versions of the typical variety... maybe too big. Might be why they were left out.
Flora_Green_Lichen_03 | o |
Flora_Red_Lichen_03 | o |
Rocks
ex_boulder00-05 | f | Standard boulders in West Gash textures
ex_boulder00-05 | f | Standard boulders in West Gash textures
Weapons
W_steel_knife | w | ToF: Throwing knife, second from bottom here
W_arrow01 | w |
w_bolt01 | w |
w_crossbow | w | ToF: Wooden crossbow
W_tanto_iron | w | ToF: Bamboo/iron tanto (model always appears brightly lit)
W_longspear_daedric | w | Daedric long spear
W_Dwemer_longspear.nif | w | ToF: on the bottom here
??? Mystery items ???
artifact_devourer_01 | m | Trylobit: some very weird square face-like thingie with its textures on the wrong sides
Sound_Dummy00 | f | Jeren: I have no idea what it is supposed to be.


Unused Voices

Title

Note
Tents
Banners
Bug Bowls
Chimes
Lights

This list contains voice files (all in .mp3 format) that aren't used in the game. All data from The other Felix. (I haven't verified that they're unused.) Most are "alarm" and "service" phrases. To get the full filename, add the first two columns and add ".mp3", and look in the correct folder for the speaker's race and gender.

Altmer female (Data Files\Sound\Vo\h\f)
Alarm
OP_HF0 | 01 | Grab her!
OP_HF0 | 02 | Grab him!
OP_HF0 | 03 | She's over here!
OP_HF0 | 04 | He's over here!
OP_HF0 | 05 | There he is!
OP_HF0 | 06 | There she is!
OP_HF0 | 07 | Seize her!
OP_HF0 | 08 | Seize him!
Service
Srv_HF0 | 01 | Good day outlander. Are you interested in something?
Srv_HF0 | 02 | The finest potions and elixirs in town are right here.
Srv_HF0 | 03 | Don't waste my time.
Srv_HF0 | 04 | Welcome, welcome. You are among friends. What can I get you?
Srv_HF0 | 05 | I have the finest spells in town.
Srv_HF0 | 06 | Do not disturb me unless you have money.
Srv_HF0 | 07 | Welcome, outlander. The finest clothing awaits you.
Srv_HF0 | 08 | See anything you like, outlander?
Srv_HF0 | 09 | Don't make me call for the guards.
Srv_HF0 | 10 | I'm honored to do business with you, outlander.
Srv_HF0 | 11 | Magic is my specialty. How can i help you?
Srv_HF0 | 12 | If you don't leave now, you'll wish you had.
Srv_HF0 | 13 | An honor. Are you interested in purchasing something?
Srv_HF0 | 14 | I'm sure we can work out a fair price.
Srv_HF0 | 15 | Leave, before I call the guards!
Srv_HF0 | 16 | An artist can hardly express their craft without proper tools. Perhaps I can interest you in something.
Srv_HF0 | 17 | Can we do business? My tools are of the highest quality.
Srv_HF0 | 18 | There is no affection for you here, outlander. Please leave.
Altmer male (Data Files\Sound\Vo\h\m)
Alarm
OP_HM0 | 01 | Grab her!
OP_HM0 | 02 | Grab him!
OP_HM0 | 03 | She's over here!
OP_HM0 | 04 | He's over here!
OP_HM0 | 05 | There he is!
OP_HM0 | 06 | There she is!
OP_HM0 | 07 | Seize her!
OP_HM0 | 08 | Seize him!
Service
Srv_HM0 | 11 | See anything you like, outlander?
Srv_HM0 | 19 | A great day to go shopping, outlander. You are welcome here.
Srv_HM0 | 22 | Care to trade?
Srv_HM0 | 23 | Do you have anything to barter?
Srv_HM0 | 25 | May I interest you in something?
Argonian female (Data Files\Sound\Vo\a\f)
Alarm
OP_AF0 | 01 | Grab her!
OP_AF0 | 02 | Grab him!
OP_AF0 | 03 | She's over here!
OP_AF0 | 04 | He's over here!
OP_AF0 | 05 | There he is!
OP_AF0 | 06 | There she is!
OP_AF0 | 07 | Seize her!
OP_AF0 | 08 | Seize him!
Hit
Hit_AF0 | 15 |
Hit_AF0 | 16 |
Service
Srv_AF0 | 01 | What assistance do you require, friend?
Srv_AF0 | 02 | Can I interest you in something?
Srv_AF0 | 03 | You should leave.
Srv_AF0 | 04 | Greetings. Any interest in my goods?
Srv_AF0 | 05 | A pleasure. Looking to buy something?
Srv_AF0 | 06 | My prices are the best in town
Srv_AF0 | 07 | Go away.
Srv_AF0 | 08 | Buy from me. Best quality.
Srv_AF0 | 09 | Knowledge you need I have for right price.
Srv_AF0 | 10 | It should go away and die.
Srv_AF0 | 11 | Finest magicks you buy.
Srv_AF0 | 12 | Leave before I eat it.
Argonian male (Data Files\Sound\Vo\a\m)
Hit
Hit_AM0 | 03 | Fetcher!
Idle
Idl_AM0 | 07 | Bellow![?]
Service
Srv_AM0 | 01 | What assistance do you require, friend?
Srv_AM0 | 02 | Can I interest you in something?
Srv_AM0 | 03 | You should leave.
Srv_AM0 | 04 | Greetings. Any interest in my goods?
Srv_AM0 | 05 | My prices are the best in town
Srv_AM0 | 06 | Go away.
Srv_AM0 | 07 | A pleasure. Looking to buy something?
Srv_AM0 | 08 | Buy from me. Best quality.
Srv_AM0 | 09 | It should go away and die.
Srv_AM0 | 10 | Knowledge you need I have for right price.
Srv_AM0 | 11 | Finest magicks you buy.
Srv_AM0 | 12 | Leave before I eat it.
Bosmer female (Data Files\Sound\Vo\w\f)
Alarm
OP_WF0 | 01 | Grab her!
OP_WF0 | 02 | Grab him!
OP_WF0 | 03 | She's over here!
OP_WF0 | 04 | He's over here!
OP_WF0 | 05 | There he is!
OP_WF0 | 06 | There she is!
OP_WF0 | 07 | Seize her!
OP_WF0 | 08 | Seize him!
Service
Srv_WF0 | 01 | Greetings, outlander. Let's get you a new outfit, shall we?
Srv_WF0 | 02 | The latest fashions from the mainland are in.
Srv_WF0 | 03 | If you do not leave, I shall call for the guards.
Srv_WF0 | 04 | Hail, friend. My finest magicks are at your disposal.
Srv_WF0 | 05 | No one can beat my prices.
Srv_WF0 | 06 | I don't like you, outlander. Shop elsewhere.
Srv_WF0 | 07 | Hail, friend. Can we do some business today?
Srv_WF0 | 08 | You'll find no better prices in town than with me.
Bosmer male (Data Files\Sound\Vo\w\m)
Alarm
int_OP0 | 01 | Grab her!
int_OP0 | 02 | Grab him!
int_OP0 | 03 | She's over here!
int_OP0 | 04 | He's over here!
int_OP0 | 05 | There he is!
int_OP0 | 06 | There she is!
int_OP0 | 08 | Seize her!
int_OP0 | 09 | Seize him!
Service
Srv_WM0 | 01 | Welcome, outlander. My freshest ingredients await you.
Srv_WM0 | 02 | You'll find the best prices right here.
Srv_WM0 | 03 | You try my patience, outlander.
Srv_WM0 | 04 | Looking good, outlander. Do you require more skill training?
Srv_WM0 | 05 | A bit out of practice? Let me help you, outlander.
Srv_WM0 | 06 | Find someone else to help you.
Breton female (Data Files\Sound\Vo\b\f)
Alarm
OP_BF0 | 01 | Grab her!
OP_BF0 | 02 | Grab him!
OP_BF0 | 03 | She's over here!
OP_BF0 | 04 | He's over here!
OP_BF0 | 05 | There he is!
OP_BF0 | 06 | There she is!
OP_BF0 | 07 | Seize her!
OP_BF0 | 08 | Seize him!
Hello
Hlo_BF0 | 08 | Whatever trouble you've gotten yourself into, you'll have to deal with it yourself. (same as Hlo_BF011)
Hlo_BF0 | 09 | At least you've got half right.
Hlo_BF0 | 10 | You're half-dead!
Service
Srv_BF0 | 01 | How do you do, friend? Can I interest you in a potion today?
Srv_BF0 | 02 | See something you like?
Srv_BF0 | 03 | You are repulsive. Please, go away.
Srv_BF0 | 04 | Nice to see you. Care to look through my selections?
Srv_BF0 | 05 | Have a look around.
Srv_BF0 | 06 | I don't like [?] here, outlander.
Srv_BF0 | 07 | Greetings. How about an upgrade in your look?
Srv_BF0 | 08 | You'll find no better selection in town.
Srv_BF0 | 09 | Stop bothering me.
Srv_BF0 | 10 | Good to see you. Do you need my services?
Srv_BF0 | 11 | At your service, outlander.
Srv_BF0 | 12 | I'm not sure we can do business, outlander.
Srv_BF0 | 13 | Top quality potions right here.
Srv_BF0 | 14 | I've lots of remedies to keep you healthy.
Srv_BF0 | 15 | Leave.
Srv_BF0 | 16 | Searching for knowledge? I can help, outlander.
Srv_BF0 | 17 | I have what you want to know. How much do you have?
Srv_BF0 | 18 | I'm loathe to speak with you.
Srv_BF0 | 19 | Come, outlander, let's discuss business.
Srv_BF0 | 20 | My selection can't be beat.
Srv_BF0 | 21 | We've nothing to discuss.
Srv_BF0 | 22 | The life of a thief is a hard one. Let me make it easier for you.
Srv_BF0 | 23 | The finest tools you'll see anywhere, outlander.
Srv_BF0 | 24 | Do not waste my time.
Srv_BF0 | 25 | Look at my selection and let me know if anything interests you.
Srv_BF0 | 26 | You'll find bargains, I guarantee it.
Srv_BF0 | 27 | Shop elsewhere.
Breton male (Data Files\Sound\Vo\b\m)
Alarm
OP_BM0 | 01 | Grab her!
OP_BM0 | 02 | Grab him!
OP_BM0 | 03 | She's over here!
OP_BM0 | 04 | He's over here!
OP_BM0 | 05 | There he is!
OP_BM0 | 06 | There she is!
OP_BM0 | 07 | Seize her!
OP_BM0 | 08 | Seize him!
Hello
Hlo_BM0 | 43, 44 | Oh dear. Why must the poor ones always come to me? (same as Hlo_BM045)
Hlo_BM1 | 31 | Are you the one known as the... Nerevar?
Dunmer female (Data Files\Sound\Vo\d\f)
Alarm
OP_DF0 | 01 | Grab her!
OP_DF0 | 02 | Grab him!
OP_DF0 | 03 | She's over here!
OP_DF0 | 04 | He's over here!
OP_DF0 | 05 | There he is!
OP_DF0 | 06 | There she is!
OP_DF0 | 07 | Seize her!
OP_DF0 | 08 | Seize him!
Attack
Atk_DF0 | 06 |
Atk_DF0 | 07 |
Service
Srv_DF0 | 01 | I would be honored to trade wares with you.
Srv_DF0 | 02 | At your service, outlander.
Srv_DF0 | 03 | You disgust me. Please leave.
Srv_DF0 | 04 | I have heard of you, outlander. Feel free to peruse my goods.
Srv_DF0 | 05 | The freshest ingredients in town.
Srv_DF0 | 06 | If you don't leave now, I shall call the guards!
Srv_DF0 | 07 | You seem to be fitting in well, outlander. How about a spell or two?
Srv_DF0 | 08 | You seem light on spells. Let us talk business.
Srv_DF0 | 09 | Do not bother me.
Srv_DF0 | 10 | We are honored, outlander. Are you looking for a particular title?
Srv_DF0 | 11 | Our selection is the finest in town.
Srv_DF0 | 12 | No reading in the aisles. Keep moving.
Srv_DF0 | 13 | The finest tailoring is right here, outlander.
Srv_DF0 | 14 | My prices are the best.
Srv_DF0 | 15 | I have no business to discuss with you.
Srv_DF0 | 16 | I can help you tap your unlocked potential, outlander.
Srv_DF0 | 17 | Do you seek training?
Srv_DF0 | 18 | Do not disturb me.
Srv_DF0 | 19 | You have my blessings outlander. How about a potion today?
Srv_DF0 | 20 | Perhaps I can be of assistance.
Srv_DF0 | 21 | Who let you in here? Get out!
Srv_DF0 | 22 | Warm greetings, outlander. Care to peruse my spells?
Srv_DF0 | 23 | Looking for something in particular?
Srv_DF0 | 24 | We have nothing to discuss.
Srv_DF0 | 25 | I am blessed to be at your service, outlander.
Srv_DF0 | 26 | Speak your needs.
Srv_DF0 | 27 | Find someone else to bother.
Srv_DF0 | 28 | I've a great selection that you'll find especially useful, outlander.
Srv_DF0 | 29 | Reasonable prices for top quality magic.
Srv_DF0 | 30 | Leave me before you feel my dagger in your flesh!
Srv_DF0 | 31 | Greetings, outlander. Do you seek my services?
Srv_DF0 | 32 | My prices are reasonable
Srv_DF0 | 33 | I find you foul and disgusting. Leave now.
Srv_DF0 | 34 | It is a pleasure, outlander. Do you require my services?
Srv_DF0 | 35 | How can I be of service to you, outlander?
Srv_DF0 | 36 | I do not wish to talk with you.
Srv_DF0 | 37 | Care to see the sights? Where can I take you?
Srv_DF0 | 38 | Short trip, long trip. You decide.
Srv_DF0 | 39 | If you don't leave, I'll toss you in the drink!
Srv_DF0 | 40 | Welcome friend. What can I sell you today?
Srv_DF0 | 41 | If it's magic you're looking for, you've come to the right place!
Srv_DF0 | 42 | You are an annoyance. Leave, or I shall call the guards!
Srv_DF0 | 43 | Searching for special tools? My prices are the best!
Srv_DF0 | 44 | Let me relieve you of the burden of your coin.
Srv_DF0 | 45 | Do not waste my time.
Srv_DF0 | 46 | Welcome outlander. I've special prices just for you today.
Srv_DF0 | 47 | Let's do some business, shall we?
Srv_DF0 | 48 | I do not conduct business with pathetic creatures like you.
Srv_DF0 | 49 | Good to see you outlander. Searching for spells?
Srv_DF0 | 50 | Looking to barter?
Srv_DF0 | 51 | It would be wise for you to leave now.
Dunmer male, Ordinator (Data Files\Sound\Vo\d\m)
Alarm
OP_DM0 | 01 | Grab her!
OP_DM0 | 02 | Grab him!
OP_DM0 | 03 | She's over here!
OP_DM0 | 04 | He's over here!
OP_DM0 | 05 | There he is!
OP_DM0 | 06 | There she is!
OP_DM0 | 07 | Seize her!
OP_DM0 | 08 | Seize him!
Hello
Hlo_ORM0 | 14 | Tidings, citizen. (Ordinator)
Imperial female (Data Files\Sound\Vo\i\f)
Alarm
OP_IF0 | 01 | Grab her!
OP_IF0 | 02 | Grab him!
OP_IF0 | 03 | She's over here!
OP_IF0 | 04 | He's over here!
OP_IF0 | 05 | There he is!
OP_IF0 | 06 | There she is!
OP_IF0 | 07 | Seize her!
OP_IF0 | 08 | Seize him!
Service
Srv_IF0 | 01 | Well met. I've saved my best potions just for you.
Srv_IF0 | 02 | Looking for a particular item? My selections are excellent.
Srv_IF0 | 03 | You are not allowed in here. Go away.
Srv_IF0 | 04 | My spells are the best you'll find in town, so let's make a deal.
Srv_IF0 | 05 | Have a look around. Let me know if you need anything.
Srv_IF0 | 06 | There's nothing to discuss. Get out.
Srv_IF0 | 07 | Hmm, looking for some new clothes?
Srv_IF0 | 08 | See anything you like?
Srv_IF0 | 09 | I've got my eye on you.
Srv_IF0 | 10 | Can I help you find something?
Srv_IF0 | 11 | If you're looking to spend a few coins, you'll love my selection.
Srv_IF0 | 12 | Hurry up. You'll scare away my best customers.
Srv_IF0 | 13 | What can I do for you?
Srv_IF0 | 14 | What do you need, friend?
Srv_IF0 | 15 | Please leave. Now.
Srv_IF0 | 16 | What can I do for you today?
Srv_IF0 | 17 | Can I be of service?
Srv_IF0 | 18 | You're joking? I would never do business with you.
Srv_IF0 | 19 | Welcome. Hmm, what can I get for you?
Srv_IF0 | 20 | For the right price, I can show you many new things.
Srv_IF0 | 21 | I think we're done here. Please leave.
Imperial male (Data Files\Sound\Vo\i\m)
Idle
Idl_IM0 | 07 | Hmmm.
Service
Srv_IM0 | 01 | Well met. I've saved my best ingredients just for you.
Srv_IM0 | 02 | Looking for a particular ingredient? My selection is excellent.
Srv_IM0 | 03 | You are not allowed in here. Go away.
Srv_IM0 | 04 | I am honored. Take your time browsing through my selection.
Srv_IM0 | 05 | If I don't have it in stock, it doesn't exist.
Srv_IM0 | 06 | Keep moving. I'm not feeling social today.
Srv_IM0 | 07 | Greetings. It would be a pleasure to train you.
Srv_IM0 | 08 | My techniques are the best in town.
Srv_IM0 | 09 | Must you pester me? Go away.
Srv_IM0 | 10 | I am in your hands outlander. How may I serve you?
Srv_IM0 | 11 | You'll find no better magic anywhere else.
Srv_IM0 | 12 | I've no respect for you.
Srv_IM0 | 13 | You are charming, indeed. Care for a potion?
Srv_IM0 | 14 | Shopping are we? You'll love my selection.
Srv_IM0 | 15 | Hurry up, I haven't all day.
Srv_IM0 | 16 | It would be a pleasure to do business with you.
Srv_IM0 | 17 | Are you in need of my services?
Srv_IM0 | 18 | Please leave now.
Srv_IM0 | 19 | Your reputation has spread. Are you here to do business?
Srv_IM0 | 20 | Shall we barter now?
Srv_IM0 | 21 | If you value your life, you will leave now.
Srv_IM0 | 22 | Greetings. It would be a pleasure to do business with you.
Srv_IM0 | 23 | Can i be of service? I am at your disposal.
Srv_IM0 | 24 | Surely you are joking. I would never do business with you.
Srv_IM0 | 25 | Well met. Do we have business to attend to?
Srv_IM0 | 26 | I have knowledge to share with you. For the right price, of course.
Srv_IM0 | 27 | You are a nuisance to me. Please leave.
Srv_IM0 | 28 | I have special prices just for you, outlander.
Srv_IM0 | 29 | You won't find a better bargain in town.
Srv_IM0 | 30 | Take your money elsewhere.
Srv_IM0 | 31 | Care to trade?
Srv_IM0 | 32 | Do you have anything to barter?
Srv_IM0 | 33 | See something you like?
Srv_IM0 | 34 | May I interest you in something?
Khajiit female (Data Files\Sound\Vo\k\f)
Alarm
OP_KF0 | 01 | Grab her!
OP_KF0 | 02 | Grab him!
OP_KF0 | 03 | She's over here!
OP_KF0 | 04 | He's over here!
OP_KF0 | 05 | There he is!
OP_KF0 | 06 | There she is!
OP_KF0 | 07 | Seize her!
OP_KF0 | 08 | Seize him!
Service
Srv_KF0 | 01 | A potion today?
Srv_KF0 | 02 | It needs potions?
Srv_KF0 | 03 | Khajiit will not talk to you.
Srv_KF0 | 04 | Searching for knowledge? Khajiit can help.
Srv_KF0 | 05 | Khajiit has what outlander needs.
Srv_KF0 | 06 | Go away.
Srv_KF0 | 07 | Warm greetings. Do you wish to barter with Khajiit?
Srv_KF0 | 08 | First we greet, then we do business.
Srv_KF0 | 09 | Annoying creature. It should go away.
Srv_KF0 | 10 | Khajiit will make special deal, yes?
Srv_KF0 | 11 | Best prices, best selection.
Srv_KF0 | 12 | Please leave, outlander.
Khajiit male (Data Files\Sound\Vo\k\m)
Alarm
int_OP0 | 01 | Grab her!
int_OP0 | 02 | Grab him!
int_OP0 | 03 | She's over here!
int_OP0 | 04 | He's over here!
int_OP0 | 05 | There he is!
int_OP0 | 06 | There she is!
int_OP0 | 08 | Seize her!
int_OP0 | 09 | Seize him!
Service
Srv_KM0 | 01 | Welcome. This one will buy from us, yes?
Srv_KM0 | 02 | A book today?
Srv_KM0 | 03 | Go away.
Srv_KM0 | 04 | Greetings. Khajiit has potions for sale.
Srv_KM0 | 05 | Does it have money? Let's do business.
Srv_KM0 | 06 | This one should leave
Srv_KM0 | 07 | Khajiit will make special deal, yes?
Srv_KM0 | 08 | Best prices, best selection.
Srv_KM0 | 09 | Please leave, outlander.
Nord female (Data Files\Sound\Vo\n\f)
Alarm
OP_NF0 | 01 | Grab her!
OP_NF0 | 02 | Grab him!
OP_NF0 | 03 | She's over here!
OP_NF0 | 04 | He's over here!
OP_NF0 | 05 | There he is!
OP_NF0 | 06 | There she is!
OP_NF0 | 07 | Seize her!
OP_NF0 | 08 | Seize him!
Service
Srv_NF0 | 01 | What brings you here today, business or pleasure?
Srv_NF0 | 02 | Have a look around. I'm sure you'll like what you see.
Srv_NF0 | 03 | Stay away from me, you fool.
Srv_NF0 | 04 | Where would you like to go?
Srv_NF0 | 05 | Taking a trip?
Srv_NF0 | 06 | I don't deal with the likes of you.
Srv_NF0 | 07 | Greetings outlander, in need of lockpicks?
Srv_NF0 | 08 | Let us do some business today.
Srv_NF0 | 09 | You must be joking. Go away.
Srv_NF0 | 10 | Something for the gentleman today?
Srv_NF0 | 11 | Something for the lady today?
Nord male (Data Files\Sound\Vo\n\m)
Alarm
int_OP0 | 01 | Grab her!
int_OP0 | 02 | Grab him!
int_OP0 | 03 | She's over here!
int_OP0 | 04 | He's over here!
int_OP0 | 05 | There he is!
int_OP0 | 06 | There she is!
int_OP0 | 08 | Seize her!
int_OP0 | 09 | Seize him!
Service
Srv_NM0 | 01 | Good fortune, outlander. Looking for a bargain?
Srv_NM0 | 02 | Freshest ingredients this side of the ashlands.
Srv_NM0 | 03 | Do not waste my time.
Srv_NM0 | 04 | Hail, outlander. I've great prices for you today.
Srv_NM0 | 05 | Come, outlander, let us do business.
Srv_NM0 | 06 | If you touch anything, I'll slice your hand off, myself.
Orc female (Data Files\Sound\Vo\o\f)
Alarm
OP_OF0 | 01 | Grab her!
OP_OF0 | 02 | Grab him!
OP_OF0 | 03 | She's over here!
OP_OF0 | 04 | He's over here!
OP_OF0 | 05 | There he is!
OP_OF0 | 06 | There she is!
OP_OF0 | 07 | Seize her!
OP_OF0 | 08 | Seize him!
Service
Srv_OF0 | 01 | Welcome, I promise you an honest trade.
Srv_OF0 | 02 | I believe you will find what you need. Please, take your time.
Srv_OF0 | 03 | Get out. You'll give this place a bad name.
Orc male (Data Files\Sound\Vo\o\m)
Idle
Idl_OM0 | 08 | [Wheeze]
Alarm
OP_OM0 | 01 | Grab her!
OP_OM0 | 02 | Grab him!
OP_OM0 | 03 | She's over here!
OP_OM0 | 04 | He's over here!
OP_OM0 | 05 | There he is!
OP_OM0 | 06 | There she is!
OP_OM0 | 07 | Seize her!
OP_OM0 | 08 | Seize him!
Service
Srv_OM0 | 01 | Shall we do business?
Srv_OM0 | 02 | I'm willing to share my insights, for the right price.
Srv_OM0 | 03 | Do not bother me.
Srv_OM0 | 04 | Have you come to train with me.
Srv_OM0 | 05 | What skills do you favor?
Srv_OM0 | 06 | Bother me again, and I'll rip your arm off.
Srv_OM0 | 07 | I offer a good trade, friend. Interested?
Srv_OM0 | 08 | I have many bargains. What are you looking for?
Srv_OM0 | 09 | I do not have time to deal with you.
Srv_OM0 | 10 | What business can we do today?
Srv_OM0 | 11 | Are you here for my services?
Srv_OM0 | 12 | Leave now!
Redguard female (Data Files\Sound\Vo\r\f)
Alarm
OP_RF0 | 01 | Grab her!
OP_RF0 | 02 | Grab him!
OP_RF0 | 03 | She's over here!
OP_RF0 | 04 | He's over here!
OP_RF0 | 05 | There he is!
OP_RF0 | 06 | There she is!
OP_RF0 | 07 | Seize her!
OP_RF0 | 08 | Seize him!
Service
Srv_RF0 | 01 | Care to look at my selection?
Srv_RF0 | 02 | Have a look around. I have a feeling you'll find what you're looking for.
Srv_RF0 | 03 | Maybe you should leave my shop, outlander.
Srv_RF0 | 04 | Would you like to see our selection?
Srv_RF0 | 05 | Come on in. You won't find a better bargain in town.
Srv_RF0 | 06 | Take your money elsewhere.
Redguard male (Data Files\Sound\Vo\r\m)
Service
Srv_RM0 | 01 | An honor, outlander. Tell me what you need, and I'll try to help.
Srv_RM0 | 02 | I am at your service.
Srv_RM0 | 03 | It should leave.
Srv_RM0 | 04 | It would be an honor to train you today, outlander.
Srv_RM0 | 05 | Your skills are rusty. Perhaps I can help.
Srv_RM0 | 06 | Turn around and do not come back.
Srv_RM0 | 07 | The pleasure is all mine, outlander. Care to barter with me?
Srv_RM0 | 08 | How can I be of service to you, outlander?
Srv_RM0 | 09 | I do not wish to talk with you.
Srv_RM0 | 10 | I have great prices for you today, outlander.
Srv_RM0 | 11 | You won't find a better bargain in town.
Srv_RM0 | 12 | Take your money elsewhere.


Doors

Doors

Most doors belong to an architecture set. This page links to the relevant sections of those, and lists "extra" doors and sometimes doorframes or doorjambs

 Contents
Main
Sub1
Sub2
Note
in_cave_door_static | [check]
in_cave_door_static_2 | [check]
ex_cavern_padlock00 | Nice big lock
ex_r_trapdoor_01_static | [check]
Cave entrances |
Ice Caves |
Colony |
Common | [complete]
Daedric |
Dwemer | [complete]
Hlaalu |
Imperial |
Old Mournhold |


Dunmer Strongholds

Dunmer Strongholds

These are the large buildings erected as strongholds by the ancient Dunmer.

Exteriors
Flat rock construction with wood shingled roofs. Many pieces come in both intact and cracked versions (same mesh, different textures).
Base
ex_stronghold_pylon00 | Static | Stronghold base, end section
ex_stronghold_pylon01 | Static | Stronghold base, center section
ex_stronghold_pylon02 | Static | Stronghold base, center section with stairs on one side
Main structure
ex_stronghold_fort00 | Static | Stronghold top structure, L-shaped section
ex_stronghold_fort01 | Static | Stronghold top structure, straight section
ex_stronghold_fort02 | Static | Stronghold top structure, end section
ex_strongruin_fort00-02 | Static | Cracked versions of [ex_stronghold_fort00-02]
Propylon chambers
One-piece flat-topped pyramidal structures
ex_stronghold_fort03 | Static | Propylon chamber, light roof, larger
ex_stronghold_fort05 | Static | Propylon chamber, dark roof, smaller
ex_strongruin_fort03 | Static | Cracked version of [ex_stronghold_fort03]
ex_strongruin_fort05 | Static | Cracked version of [ex_stronghold_fort05]
ex_strongruin_fort05_half | Static | Half of [ex_strongruin_fort05]
Other structures
Placed on base or on fort roof
ex_stronghold_dome00 | Static | Large dome
ex_strongruin_dome00 | Static | Cracked dome
ex_stronghold_smdwell00 | Static | Small square structure
ex_strongruin_smdwell00 | Static | Cracked small square structure
Wall
ex_stronghold_wall00 | Static | Straight wall section
ex_stronghold_wall01 | Static | Elbow wall section
ex_stronghold_wall02 | Static | Wall end section
ex_stronghold_wall03 | Static | T-shaped wall section
ex_strongholdruin_wall00-03 | Static | Cracked versions of [ex_stronghold_wall00-03]
Additions
ex_stronghold_roofstack00 | Static | Small round domed cap, matches roof texture
ex_stronghold_enter00 | Static | Projecting entrance with rectangular doorframe
ex_strongruin_enter00 | Static | Cracked entrance
ex_stronghold_sandpit00 | Static | Large flat round ashpit with black and white edge
ex_stronghold_window00 | Static | Narrow black slit window
Interiors
Single-height narrow set
Corridors
Some of these corridors have one side slanted, one side straight.
in_stronghold_corr2_00 | Static | Corridor elbow section, inside slanted
in_stronghold_corr2_01 | Static | Corridor elbow section, outside slanted
in_stronghold_corr2_07 | Static | Corridor straight section, single length, both sides stright
in_stronghold_corr2_03 | Static | Corridor straight section, double length, both sides straight
in_stronghold_corr2_05 | Static | Corridor straight section, single length, one side slanted
in_stronghold_corr2_04 | Static | Corridor straight section, double length, one side slanted
in_stronghold_corr2_04 | Static | Corridor straight section, one side slanted, alcove in straight side
Single-height wide set
Corridors
in_strong_corr2_01 | Static | Corridor straight section
in_strong_corr2_04 | Static | Corridor straight section, half-length
in_strong_corr2_00 | Static | Corridor corner
in_strong_corr1_01 | Static | Corridor end piece
in_strong_corr3_01 | Static | T-intersection (one wall, two corner pillars)
in_strong_corr3_00 | Static | T-intersection with double-length corridor
in_strong_corr4_01 | Static | 4-way intersection (four corner pillars)
in_strong_corr4_00 | Static | 4-way intersection with double-length corridor
Rooms
in_strong_corr2_03 | Static | Corner (two adjacent walls, one corner pillar)
in_strong_corr3_02 | Static | Side (one wall)
in_strong_corr4_02 | Static | Side with entrance (two adjacent pillars)
in_strong_corr4_03 | Static | Center (no pillars)
in_strong_corr4_04 | Static | Center, one corner pillar
Arches
in_strong_archway00 | Static | Larger gray stone arch for inside corridors
in_strong_archway01 | Static | Smaller gray stone arch
in_strong_dualpill00 | Static | Larger arch with round stone pillars
Additions
in_strong_shutter00 | Static | Locked shutter over window slit
in_strong_wall | Static | Two-sided gray stone wall
in_strong_rubble00 | Static | Four loose gray stone bricks
Double-height wide set
Rooms
in_strong_hall00 | Static | Double-width side piece, entrance on bottom level
in_strong_hall01 | Static | Double-width side piece, entrance on top level
in_strong_hall04 | Static | Double-width side piece, entrances on top and bottom
in_strong_hall02 | Static | Half-width side piece
in_strong_hall03 | Static | Half-width corner piece
in_strong_hall05 | Static | Half-width, single length center piece
in_strong_hall06 | Static | Half-width, double length center piece
Additions
in_strong_balcony00 | Static | Large rounded half-section of a balcony supported on a pillar
in_strong_balcony10 | Static | Small square section of a balcony supported on a pillar
in_strong_ramp00 | Static | Ramp for hall interior with forked shape: two bottom ends, one top end, shaped to match entrance
in_strong_ramp10 | Static | Narrow ramp with pillar support; matches balcony
Doors & Jambs
in_strong_doorjam00 | Static | Two-sided doorjamb set in wall
in_stronghold_arch00 | Static | Two-sided wooden doorjamb